X96 Mini - root et plantage

  • Auteur de la discussion winos10
  • Date de début
W

winos10

Membre
Inscrit
26 Juin 2012
Messages
1 013
Points
36
  • #1
Salut à tous,
J'ai récupéré une TX Box intitulée "sunnzo x96 mini". J'ai voulu la rooter. J'ai donc installé SuperSu (je sais c'est pas la bonne manière de faire mais comme c'est un truc noname je me suis dit qu'elle était déjà rootée de base et qu'il manquait que l'appli). SuperSU m'a demandé de mettre a jour le binaire SU, ça s'est "visiblement" bien passé. Il a redémarré la box et la elle reste bloquée sur l'animation de démarrage (après le logo).
Je n'ai trouvé aucune info au sujet du root ou du hard reset...
quelqu'un a déja bricolé cette box?
merci d'avance
 
spat

spat

Moderateur Global
Inscrit
27 Décembre 2012
Messages
14 257
Points
113
  • #2
Salut,
Tu vas devoir faire des tests.
C'est tout à fait le genre d'engins sans aucun support même de la marque ou l'enseigne qui les vend
Je crois que ta plus grosse erreur est d'avoir voulu la root.
Désolé, à plus
 
P

Poltis

Membre
Inscrit
9 Septembre 2019
Messages
1
Points
1
  • #3
winos10 a dit:
Salut à tous,
J'ai récupéré une TX Box intitulée "sunnzo x96 mini". J'ai voulu la rooter. J'ai donc installé SuperSu (je sais c'est pas la bonne manière de faire mais comme c'est un truc noname je me suis dit qu'elle était déjà rootée de base et qu'il manquait que l'appli). SuperSU m'a demandé de mettre a jour le binaire SU, ça s'est "visiblement" bien passé. Il a redémarré la box et la elle reste bloquée sur l'animation de démarrage (après le logo).
Je n'ai trouvé aucune info au sujet du root ou du hard reset...
quelqu'un a déja bricolé cette box?
merci d'avance

Bonjour
J'ai exactement le même problème.
Après avoir fait un reset wipe cache partition rien à faire.
Toujours bloqué.
 
Dernière édition par un modérateur:
N

nanou83200

Membre
Inscrit
9 Janvier 2020
Messages
2
Points
1
  • #4
bonjour peut etre pourrez vous m aider !!!!
voila j ai acheter un smart tv box x96 mini 4k : j ai reussi a la brancher en wifi et ça a fonctionner quelques jours mais souvent planter , j ai donc fait le branchement avec un cable ethernet sur ma freebox mini et je sais pas trop ce que j ai toucher mais la
box 96 mini s allume bien et quand je vais dans tv et que je veux une chaine ou bien un film ou une serie ben ca marque toujours erreur lecture video ,j ai reessayer de la brancher en wifi et ca me marque la meme erreur !!! merci de m aider
 
P

pat91240

Membre
Inscrit
12 Juin 2017
Messages
1
Points
1
  • #5
winos10 a dit:
Salut à tous,
J'ai récupéré une TX Box intitulée "sunnzo x96 mini". J'ai voulu la rooter. J'ai donc installé SuperSu (je sais c'est pas la bonne manière de faire mais comme c'est un truc noname je me suis dit qu'elle était déjà rootée de base et qu'il manquait que l'appli). SuperSU m'a demandé de mettre a jour le binaire SU, ça s'est "visiblement" bien passé. Il a redémarré la box et la elle reste bloquée sur l'animation de démarrage (après le logo).
Je n'ai trouvé aucune info au sujet du root ou du hard reset...
quelqu'un a déja bricolé cette box?
merci d'avance
Salut a tous,
Winos10 , Je viens apparement de faire la meme betise que toi avec supersu et ma x96 mini , elle reste bloquée sur le logo
Pour la mise a jour de supersu, il y avait 2 choix j'ai choisi "normal".
Est ce du à ca?
As tu depuis trouvé une solution?
Merci
 
D

darius22564

Membre
Inscrit
13 Mars 2016
Messages
15
Points
1
  • #6
Salut il faut un Cure Dent
1 inséré CD dans fiche AV "vous devez entendre un clic"
2 maintenir enfoncé et connecté alime "sur votre ecran démarrage du recovery"
3 faire wipe factory reset
4 faire wipe cache
Reboot

J ai le fichier img originel a flahe pour la retrouver root ci sa interesse
 
Dernière édition:
M

manu_manu4

Membre
Inscrit
25 Octobre 2012
Messages
12
Points
1
  • #7
Ce problème de bootloop est arrivé sur pas mal de boxes autre que les X96 Mini et le problème se résout en réinstallant le firmware
 
spat

spat

Moderateur Global
Inscrit
27 Décembre 2012
Messages
14 257
Points
113
  • #8
hello,
un petit bonjour sur les posts, c'est jouable ? c'est plus agréable, merci d'y penser ;)
 
T

tifaraul

Membre
Inscrit
26 Juillet 2012
Messages
3
Points
1
  • #9
Bonjour,
J'ai le même problème après installation de SuperSu et même après le Hard Reset je reste bloqué.
J'espère que quelqu'un a trouvé une solution.
Merci.
 
spat

spat

Moderateur Global
Inscrit
27 Décembre 2012
Messages
14 257
Points
113
  • #10
Salut,
Super su n'est plus utilisé pour le root, il aurait fallu installer magisk.
 
D

darius22564

Membre
Inscrit
13 Mars 2016
Messages
15
Points
1
  • #11
Essais la manip sur ce fil #6 avec le logiciel USB Burning Tool (V2.12)
 
texas2607

texas2607

Moderateur Global
Inscrit
5 Février 2012
Messages
15 541
Points
113
  • #12
Salut
Essai le bonjour du jour, ça marche.
 
DavLeCoyote

DavLeCoyote

Membre
Inscrit
17 Décembre 2020
Messages
1
Points
1
  • #13
Bonsoir,
Même problème avec la mienne, j'ai voulu la "deroot" pour des soucis de compatibilité avec mycanal ...
 

Sujets en relation

Haut Bas