USB griser (desactiver) connection impossible aux pc

R

RoxSpouki

Membre
Inscrit
30 Janvier 2018
Messages
2
Points
0
Bonjours,

Le souci: dans le téléphonne , impossible d'activer l'usb ,chemin pour y parvenir:
parramettre:plus:partage de connextion:
on peux lire :Via USB: mai pas moyen de l'activer

Model:
wiko fever special edition
dans les information du tel
wiko fever marshmallow 6.0 [34]

j'ai essayer sur un win 10 ou xp .. rien pas détection, coter smartphone la batterie ce met en charge (batterie pleine a 100% une fois afficher)
je suis aller faire un tour chez wiko:
S'il vous plaît, Connexion ou S'inscrire pour voir le contenu ou les urls !


je résume: j’éteins le tel, je branche le câble, c est la charge de la batterie qui apparait. l'application ne bouge pas, Ne détect pas le smartphone.
tester avec 2 câble différent 2 pc différent. ( 1 portable (win10) et un pc fix) j'ai une distribution debian si besoin :)

Téléphone n'est pas rooter, et donc d'origine

j'ai pas mal chercher mai les post qui on résolut l'affaire ne concerne souvent pas le model que je possédè malgrer que je ne soie pas le seul dans ce cas
le tel n'est plus sous garantie

Par chance mes photo son sauvegarder sur la carte sd, pour une question de securiter (surtout que sa va vite ) j'ai retirer la sim et la sd.
Je pensai pas que wiko puisse cree un bug pareil...... désactiver l'usb :roll:

P.S je débute sur ce forum , si un y a un souci merci de prévenir avant de taper :vieux-smiley:
Merci d'avance
 
R

RoxSpouki

Membre
Inscrit
30 Janvier 2018
Messages
2
Points
0
Bon le truc qui débloquer.... trouver par hasard quoi que...
Brancher l'adaptateur de la prise secteur + le bon cable, ensuite ce défouler sur l'option usb (il faut quand même 3 sec pour que le tel affiche le changement)
c'est arriver parce que bien sure a force la batterie s'est vidée :)
étrange mai bon....
 
S

superfoliepure

Membre
Inscrit
7 Février 2018
Messages
113
Points
18
Hello

Pour des raisons de sécurité, Google pour de nombreux appareils Android à partir de la version 6, ont bloqué le transfert de fichier automatique.
Avec le bon cable usb (certains cables ne permettent que la recharge)
quand le téléphone est branché au pc compatible avec le protocole MTP (média transfert protocole) il faut le pilote périphérique usb mtp
une notification sera disponible, nommée Recharge par usb, il faut cliquer dessus et sélectionner transfert de fichier ou de photos

Action à faire à chaque branchement du cable usb, le réglage n'est pas mémorisé

Bonne jounrée
 
Haut Bas