[Tutoriel] Comment installer et désinstaller facilement Xposed sur votre LG G2

Scumpi

Scumpi

Moderateur Global
Inscrit
26 Septembre 2012
Messages
31 346
Points
48
Avertissement : les opérations présentées de ce tuto comportent des risques. Ni Phonandroid, ni l'auteur de ce tuto et des tutos pris en références ne peuvent être tenus responsables des éventuels problèmes rencontrés.

Comment installer ou désinstaller Xposed via l'application "Installer for xposed"​
Merci à
S'il vous plaît, Connexion ou S'inscrire pour voir le contenu ou les urls !

=======================================================================================================================================================


Salut à tous et à toutes ! Voici donc une solution afin d'installer automatiquement le Xposed et tous ses frameworks sur votre LG G2 via l'application "Installer for xposed" ! Cette application, on la doit au développeur
S'il vous plaît, Connexion ou S'inscrire pour voir le contenu ou les urls !
déjà à l'origine de l'application qui vous permet d'installer le TWRP en un clic :
S'il vous plaît, Connexion ou S'inscrire pour voir le contenu ou les urls !
.​





S'il vous plaît, Connexion ou S'inscrire pour voir le contenu ou les urls !
S'il vous plaît, Connexion ou S'inscrire pour voir le contenu ou les urls !
S'il vous plaît, Connexion ou S'inscrire pour voir le contenu ou les urls !






  1. Ouvrez l'application Installer for xposed une fois que vous l'avez installée.

  2. Cette dernière va vous demander l'accès root. Acceptez

  3. Pour continuer et lancer l'installation du Xposed, appuyez tout simplement sur "INSTALL"

  4. Étant donné que les applications LGSmartcover et LGWeather (Quickcirle et Météo) ne fonctionnent pas encore avec le Xposed et posent problème, l'application se chargera de les sauvegarder, puis de les désinstaller !

  5. Pour finaliser l'installation, votre téléphone redémarre dans le TWRP et procède à l'installation du Xposed.

  6. Une fois terminé, votre mobile redémarre et vous aurez Xposed !

  7. Pour ce qui est de la désinstallation, le procédé est le même sauf qu'il vous faut appuyer sur "UNINSTALL". Vos deux applis LGSmartcover et LGWeather (Quickcirle et Météo) seront aussi réinstallés au passage !



Merci de publier vos retours​
 
spat

spat

Modérateur de secteur
Inscrit
27 Décembre 2012
Messages
9 404
Points
113
hello et grand merci, je teste de suite car avec l'autre tuto j'avais un "LGsmartcover a cessé de fonctionner" et je ne pouvais plus rien faire si ce n'est repartir de zéro et tout remettre d'origine.....
ça se fait mais c'est pas le plus drôle
 
Scumpi

Scumpi

Moderateur Global
Inscrit
26 Septembre 2012
Messages
31 346
Points
48
Hello

Pas de souci, si ça ne fonctionne pas du premier essai, il te faut réessayer jusqu'au succès de l'opération ;)
 
spat

spat

Modérateur de secteur
Inscrit
27 Décembre 2012
Messages
9 404
Points
113
j'en suis à ma 2nde tentative....wait and see
en fait, j'ai Supersu qui demande une mise à jour des binaires mais celle-ci ne se fait pas malgré les redémarrages avec optimisation des applis....
c'est long :shock:
 
Scumpi

Scumpi

Moderateur Global
Inscrit
26 Septembre 2012
Messages
31 346
Points
48
Hello

La troisième sera la bonne ! Sinon, installe le dernier Super Su v2.49 via le TWRP pour mettre les binaires à jour :)
 
spat

spat

Modérateur de secteur
Inscrit
27 Décembre 2012
Messages
9 404
Points
113
C'est bon ca marche, par contre ce qui est bizzare c'est que la maj super su s'est faite via le recovey normal...
Mais bon c'est installé avec gravty box et c'est cool, je personnalise.
Merci encore pour ce tuto
 
Scumpi

Scumpi

Moderateur Global
Inscrit
26 Septembre 2012
Messages
31 346
Points
48
Hello

Merci à toi pour le retour :)
 
Elianora la blanche

Elianora la blanche

Membre
Inscrit
27 Février 2014
Messages
177
Points
18
ici c'est passé sans souci du premier coup (bon, j'ai eu un petit souci avant mais c'est ma faute, j'ai oublié une étape ^^)

par contre, je ne peux pas activer de module, ça m'indique "The Xposed framework is not installed" et dans l'onglet framework "Installer/mettre à jour" n'est pas disponible, il y a écrit "Xposed n'est pas (encore) compatible avec Android SDK 21 ou l'architecture de votre processeur"
et en-dessous "couldn't link executable ..."
 
S

SeventyTwo

Membre
Inscrit
21 Septembre 2013
Messages
18
Points
0
salut,


Passé récemment sur stock 5.0.2 (base kikat stock root -> passage à lollipop via lg mobile support tool + root méthode one clic trouvée sur xda), j'ai installé xposed histoire de profiter des mods que j’utilisais sur kitkak.

Installation via apk : RAS

Après l'installation de 3 premiers mods, j'installe celui de Defim "boot manager". Et là, patatra, plus d'accès au play store, impossible de lancer root browser, impossible aussi de supprimer root manager etc... bref la misère :shock: . Pourtant ce mod figure dans la liste des mods compatibles lollipop (cf dispo sur xda). Heureusement le backup fait juste avant me sauve la mise.
Mais, je suis têtu. J'y retourne et là, rebelote : j'ai perdu des applications, des contacts bref c'est comme la première fois, en pire, à tel point que l'outil d'LG cité plus haut ne résoudra rien. Résultat : obligé de procéder à une réinitialisation d'usine ! :mad: heureusement, ça repart direct sur lollipop sans passer par kitkat. C'est déjà ça. Ne reste plus qu'à restaurer mes contacts rooter à nouveau etc...

Aujourd'hui, xposed est toujours en phase alpha (même pas beta, c'est dire). Je vais donc rester rooté mais sans installer xposed en attendant une version plus stable. Je pense que cette version (3.0.2 de mémoire) est à l'attention des initiés et autres bidouilleurs avertis, ce que je ne suis pas. Alors, si vous décidez de vous lancer, penser à faire des backups réguliers :vieux-smiley:


Bye
72
 
Haut Bas