SHIELD 2017 : Ventilateur

  • Auteur de la discussion VL78
  • Date de début
V

VL78

Membre
Inscrit
18 Novembre 2013
Messages
26
Points
3
  • #1
Bonjour tout le monde,
Ces derniers temps, ma Shield 2017 a commencé à "ramer" sur des flux vidéos (Youtube, mycanal ou Primevidéo) : au bout d'une vingtaine de minutes de lecture la vidéo commençait à se micro-figer, plus les de plus en plus longtemps, allant jusqu'à l'arrêt complet de la lecture vidéo, et la Shield ne répondait plus au point de devoir la débrancher pour la rebooter.
En l'attrapant pour la démonter, je la sentais allez chaude.
Je l'ai donc démontée, nettoyée, elle était un peu poussiéreuse mais rien de dramatique. J'ai changé la pâte thermique du dissipateur. Sans effet sur mon problème, si ce n'est une baisse de la température et l'arrivée du souci pour lequel je viens ici.
Pour en finir sur ce bug, voyant que cela ne venait visiblement pas du matériel, j'ai réinitialisé la Shield, avec succès. Un problème de réglé.
Car en nettoyant le ventilateur à la soufflette j'ai du y aller un peu fort, et depuis il est assez bruyant. Assez pour l'entendre lors de passages calmes dans les films.
D'où ma question : savez vous où il est possible de trouver un ventilateur de remplacement ?
J'ai recherché Nvidia Shield cooling ou fan sur amazon, ebay, aliexpress, google (bien évidemment) je n'ai pas trouvé grand chose et surtout rien pour mon édition 2017 (la "petite")
Merci d'avance de votre aide.
 
Razor_Dark_Amg

Razor_Dark_Amg

Membre
Inscrit
20 Juin 2019
Messages
53
Points
8
  • #2
Bonjour, je pense qu'il est impossible de trouver le ventilateur de la shield en pièce détachée tout simplement car c'est un produit constructeur et que tu n'avais pas à le démonter, à moins de trouver des copies sur Aliexpress c'est le seul site ou tu peux trouver ce genre de choses improbable je pense.

Démonter ma Shield perso j'aurais jamais oser ^^'.
 
J

jsblanc

Membre
Inscrit
4 Octobre 2017
Messages
7
Points
1
  • #3
VL78 a dit:
Bonjour tout le monde,
Ces derniers temps, ma Shield 2017 a commencé à "ramer" sur des flux vidéos (Youtube, mycanal ou Primevidéo) : au bout d'une vingtaine de minutes de lecture la vidéo commençait à se micro-figer, plus les de plus en plus longtemps, allant jusqu'à l'arrêt complet de la lecture vidéo, et la Shield ne répondait plus au point de devoir la débrancher pour la rebooter.

Bonjour,
Depuis 3-4 jours c'est pareil pour moi : au bout de 15-20 minutes, que ce soit sur Molotov ou MyCanal, en replay ou en direct, micro-freezes de plus en plus fréquents puis blocage complet de l'image (le son continue un peu plus longtemps) et aucune réponse de la box à la télécommande... Seul le reboot électrique fonctionne (pour 20 minutes).

Je suis content d'apprendre que la réinitialisation règle le problème (je redoutais aussi un souci de chauffe ou d'alim) mais je trouve ça bizarre : je n'ai installé aucun nouveau soft ni changé aucun réglage récemment. Est-ce qu'il n'y aurait pas eu une maj "merdique" de l'OS récemment ?

Quelqu'un d'autre rencontre les mêmes symptomes ?
 
V

VL78

Membre
Inscrit
18 Novembre 2013
Messages
26
Points
3
  • #4
Moi non plus, aucune nouvelle installation... Bizarre. J'ai toujours désinstallé ou désactivé les applis qui ne me servent pas (plex, google music etc...). En plus, la dernière mise a jour du firmware n'est pas si récente que cela...
Je ne m'en suis pas énormément servi depuis, principalement de la TV live sur myCanal. Demain soir je regarderai un épisode de série sur Amazon, on verra bien si je peux le regarder d'une traite...
Pour le démontage, pour commencer c'est mon métier donc je n'ai aucune crainte à démonter l'objet. Et garantie passée depuis plus d'un an et demi, pas grand chose à perdre quoi qu'il en soit. Ma seule erreur est d'avoir oublié de brancher la soufflette sur la prise régulée du compresseur, ce qui a délogé la poussière autour de l'axe du ventilateur qui rattrapait le jeu pris avec le temps...
 
V

VL78

Membre
Inscrit
18 Novembre 2013
Messages
26
Points
3
  • #5
Quelques petites nouvelles :
Depuis la remise a zéro mes problèmes de flux vidéo ont complètement disparu. Que ce soit en diffusion live sur myCanal ou à la demande sur myCanal, Amazon Prime, Youtube ou en lecture locale via Kodi.
Pour le ventilateur, j'ai inséré un peu de graisse cuivrée au niveau du palier, le bruit a quasiment disparu. Je parviens seulement à l'entendre en tendant bien l'oreille lorsque la lecture est en pause. Même à volume de lecture très très modéré, je ne l'entends plus...
 

Sujets en relation

Haut Bas