S5 CPU 100% et drain batterie

S

sunfire

Membre
Inscrit
10 Juillet 2013
Messages
2
Points
1
Bonjour à tous,

Je viens à vous dans l'espoir de trouver une solution à mon problème.
Cela fait quelques mois que j'avais remarqué que ma batterie ne tenait plus bien la charge, j'ai donc décidé de la changer.

Malheureusement c'était juste à peine mieux.
J'ai donc installé l'application GSam Battery Monitor afin de voir ce qu'il se passait. J'ai ainsi pu remarquer que ma consommation CPU atteignait des pics à 100% surtout lorsque je suis connecté à Internet.
Ayant essayé diverses solutions et suppression d'applications sans succès, j'ai donc décidé de changer de version de LineageOS.

Je suis donc passé à LineageOS 16 en faisant un factory reset.
Malheureusement le problème est toujours présent.

Vous trouverez ci-joint des screenshots représentant mon problème.
On y observe une utilisation de ma batterie à 63% par des applications, majoritairement le système semble-t-il.
Ainsi qu'entre 6h45 et 8h45 j'ai perdu environ 40% (avec des fameux pics CPU) avec une utilisation Google actualité, Twitter...
Sans compter le fait que j'ai perdu environ 10% entre 00h30 et 06h30...

Merci pour votre aide
 

Fichiers joints

S

sunfire

Membre
Inscrit
10 Juillet 2013
Messages
2
Points
1
Petite mise à jour, je viens de remarquer qu'en mode avion le CPU tombe à 0% et remonte à 100% (ou proche) une fois désactivé.
Pourtant je ne suis pas sur les données et je capte à 100%.
Est-ce que LineageOS 16 serait incompatible avec les réseaux en France? Ou alors, il y aurait une radio spécifique à utiliser ?
 

Haut Bas