S4 9505 boot sur recovery après flash lineageos 15.1

  • Auteur de la discussion Sylvainbzh
  • Date de début
S

Sylvainbzh

Membre
Inscrit
17 Septembre 2015
Messages
34
Points
8
  • #1
Bonjour,
Tout d'abord un grand merci à l'ensemble de la communauté qui m'a permis de donner une seconde vie à un S4 mini et un S4 en les faisant passer sous android 7.1 Rom Custom Lineageos 14.1 ! :super:
Après avoir parcouru le forum dans tous les sens, ma question concerne le S4 sur lequel je souhaite installer android 8.1 lineageos 15.1.
Depuis le menu recovery twrp-3.2.3-0, j'ai flashé Optimized-LineageOS-15.1-Version5 puis open_gapps-arm-8.1-pico-20180902.
Lorsque j'essaie de redémarrer, le S4 redémarre mais boot sur le mode recovery.
Si quelqu'un pouvait me dépanner, merci d'avance.
Sylvain
 
S

Sylvainbzh

Membre
Inscrit
17 Septembre 2015
Messages
34
Points
8
  • #3
Bonjour,
Merci beaucoup Mario53, ça a marché et lineageos 15.1 / android 8.1.0 est maintenant installé sur le S4 ! :smile:
Est-ce qu'il y a une explication au fait qu'on doive repasser par la Rom Stock dans ce cas ?

Par ailleurs, j'ai utilisé le recovery TWRP pour faire une sauvegarde (Data et EFS) sur carte SD avant les changements de Rom.
Puis une fois sous lineageos 15.1 j'ai restauré ces éléments. Je retrouve bien les applications mais elles ne fonctionnent pas toutes, peut-être le temps de mises à jour ?
En revanche, je n'ai pas retrouvé les photos, ni les contacts, ni les SMS/Tel (par précaution j'avais fait des sauvegardes de tous ces éléments :vieux-smiley: ) et j'ai trouvé le téléphone plus lent qu'au démarrage de 15.1.
J'ai donc refait un wipe complet et réinstallé 15.1 et je réinstallerai les applications manuellement.
Qu'en pensez-vous ?

Merci et bonne semaine,
Sylvain
 

Sujets en relation

Haut Bas