Root

X

xBlackPearl

Membre
Inscrit
14 Décembre 2015
Messages
12
Points
0
Bonjour je n'arrive pas a root mon sony xperia e4g sous android 4.4.4, E2003 version du noyau: 3.10.48+ Numéro du build: 20.0.A.2.31 et je crois que c'est a cause du firmware que j'ai mis a jour récemment il me semble pas qu'il y ait de root dispo pour ce firmware
 
Did57350

Did57350

Membres VIP
Inscrit
16 Janvier 2012
Messages
4 599
Points
0
Salut,

As-tu essayé cette méthode?

Lien supprimé
 
X

xBlackPearl

Membre
Inscrit
14 Décembre 2015
Messages
12
Points
0
c'est pour lolipop moi j'ai kitkat
 
Did57350

Did57350

Membres VIP
Inscrit
16 Janvier 2012
Messages
4 599
Points
0
Autant pour moi, ce lien a été préparé pour un autre sujet :(

Voici celui que je voulais te proposer ;)
S'il vous plaît, Connexion ou S'inscrire pour voir le contenu ou les urls !
 
X

xBlackPearl

Membre
Inscrit
14 Décembre 2015
Messages
12
Points
0
j'ai bien suivi le tuto mais le problème c'est que les drivers "flashmode drivers" et "flashboot drivers" ne veulent pas s'installer
les messages d'erreurs:
 
Did57350

Did57350

Membres VIP
Inscrit
16 Janvier 2012
Messages
4 599
Points
0
T'as un ordinateur sous Windows 8 ou plus?
 
Did57350

Did57350

Membres VIP
Inscrit
16 Janvier 2012
Messages
4 599
Points
0
Donc, As-tu désactivé la protection des pilotes non signés ?
 
X

xBlackPearl

Membre
Inscrit
14 Décembre 2015
Messages
12
Points
0
oui c'est bon sa a marché je continue le tuto et je te tient au courant ;)
 
X

xBlackPearl

Membre
Inscrit
14 Décembre 2015
Messages
12
Points
0
oui c'est bon sa a marché je continue le tuto et je te tient au courant ;)
 
X

xBlackPearl

Membre
Inscrit
14 Décembre 2015
Messages
12
Points
0
j'ai un autre soucis quand sa me dis d'appuyer sur le boutton down du volume et de brancher le cable sauf que moi sa me mets mon niveaux de batterie à la place
 
X

xBlackPearl

Membre
Inscrit
14 Décembre 2015
Messages
12
Points
0
bon j'ai reussi a passer le flash sauf qu'il y a eu une erreur a la fin:19/029/2015 23:29:04 - ERROR - Processing of system.sin finished with errors. et mon tel est bloqué sur l'ecran noir avec marqué Sony Xperia
 
Did57350

Did57350

Membres VIP
Inscrit
16 Janvier 2012
Messages
4 599
Points
0
Fais une réparation avec PC Compagnon pour reprendre ton mobile.

Tu as bien utilisé la version de Flashtool qui est indiqué dans la vidéo?

Il ne faut pas faire plusieurs poste à la suite :( utilise le bouton "Editer" si personne n'a répondu entre temps. ;)
 
X

xBlackPearl

Membre
Inscrit
14 Décembre 2015
Messages
12
Points
0
oui je l'ai télécharger par le lien donné dans la description, je dois faire quoi avec PC compagnion ? et désoler pour les multi post :D j'y pense jamais ^^
 
Did57350

Did57350

Membres VIP
Inscrit
16 Janvier 2012
Messages
4 599
Points
0
Avec PC Compagnon tu peux facilement reprendre ton mobile en cas de bug, alors suis la méthode2 de ce tuto.
S'il vous plaît, Connexion ou S'inscrire pour voir le contenu ou les urls !


Assure toi d'avoir bien coché le débogage USB (tu voir comment faire sur le tuto si dessus) et les sources inconnues dans Sécurité.

Tu peux d’abord regarder si kingo Root n'est pas maintenant compatible avec ta version du firmware.

Ton souci avec flashtool je le vois souvent quand sa version ne correspond pas avec le firmware alors essaie avec la 18.6 ou la 19.8 ou encore la 19.10.
S'il vous plaît, Connexion ou S'inscrire pour voir le contenu ou les urls !
 
X

xBlackPearl

Membre
Inscrit
14 Décembre 2015
Messages
12
Points
0
alors j'ai réussi a récupéré mon tel merci quand même, j'ai simplement installé la rom d'orange avec flashtools, et pour flashtools j'ai la version 0.9.19.0 donc je ne comprend pas trop normalement c'est faisable avec cette version non ?
 
Did57350

Did57350

Membres VIP
Inscrit
16 Janvier 2012
Messages
4 599
Points
0
As-tu bien coché les wipes?
 
X

xBlackPearl

Membre
Inscrit
14 Décembre 2015
Messages
12
Points
0
cache et USERDATA ? oui je l'avait fait
 
Did57350

Did57350

Membres VIP
Inscrit
16 Janvier 2012
Messages
4 599
Points
0
As-tu essayé directement KingoRoot sans downgrader ?

Actuellement flashtool a du mal à gérer les des dernières versions des Firmwares avec les anciennes qui différent beaucoup et c'est pour ça que je t'ai demandé d'essayer avec la version 18.6.

Le problème peut être dû aussi à un soucis au téléchargement.
 
X

xBlackPearl

Membre
Inscrit
14 Décembre 2015
Messages
12
Points
0
kingoroot à pas fonctioné je vais essayer de retélécharger le firmware et je vais essayer d'utiliser une ancienne version de flashtools

PS: la version 18.6 n'est plus dispo je vais test avec la 19.8
PPS: j'ai essayer avec la même version que la personne dans la vidéo mais ceci n'as pas fonctionné, et le preloader.sin a été exclu du bundle sa m'a demander de l’exclure en plein milieu du flash, et j'ai la même ereur que la dernière fois
 
Did57350

Did57350

Membres VIP
Inscrit
16 Janvier 2012
Messages
4 599
Points
0
OK, en espérant que ça fonctionne.
 
Y

Yannnnouch

Membre
Inscrit
24 Mai 2014
Messages
4
Points
0
Merci pour le lien Did,

Ça marche au top :D
Par contre j'ai pas essayé avec le 25.0.B.2.3.
 

Haut Bas