[Rom Custom] Lollipop 5.1.1 - OwnROM - Galaxy S3 GT-i9300

  • Auteur de la discussion Scumpi
  • Date de début
Scumpi

Scumpi

Moderateur Global
Inscrit
26 Septembre 2012
Messages
31 344
Points
48
Hello

Tu as bien fait un wipe factory reset ? Ton recovery est à jour ?
 
P

papamarc66

Membre
Inscrit
11 Août 2015
Messages
5
Points
0
oui pour le wipe data / factory reset

et j ai le ClockworkMod Recovery v6.0.3.2
 
P

papamarc66

Membre
Inscrit
11 Août 2015
Messages
5
Points
0
je viens de mettre la version 6.0.4.7

j obtiens

installing: /storage/sdcard1/ownrom-i9300-alpha-0.2-official-2015.06.07.zip
finding: update package ...
Opening update package ...
installing update ...

detected filesystem ext4 for /dev/block/mmcb1k0p9
Patching system image unconditionally...
detected filesystem ext4 for /dev/block/mmcb1k0p9
flashing SuperSu
detected filesystem ext4 for /dev/block/mmcb1k0p9
unmount of /system failed; no such volume
script succeeded: result was [0.200000]
Install from sdcard complete
 
P

papamarc66

Membre
Inscrit
11 Août 2015
Messages
5
Points
0
ca y est un coup de bol mais ca tourne

merci
 
Scumpi

Scumpi

Moderateur Global
Inscrit
26 Septembre 2012
Messages
31 344
Points
48
Hello

Bonne nouvelle, par contre :

ATTENTION​
 
M

Momo_Hzrd

Membre
Inscrit
10 Juin 2015
Messages
1
Points
0
Salut merci pour votre tutos j'aimerais Savoir si OwnRop peut passer au dessus de Cyanogenmod ? je la remplacer Merci d'avance
 
R

remmondo

Membre
Inscrit
13 Juillet 2013
Messages
13
Points
0
Bonjours,
le lien des Gapps est mort tu peux renouveler stp ^^, merci :)
 
C

cool-tech

Membre
Inscrit
11 Octobre 2013
Messages
15
Points
1
Bonjour

j'ai récupéré un Galaxy S3 GT-i9300

j'ai installé ClockworkMod Recovery v6.0.4.7

quand je passe en mode recovery (j'ai énormément de mal à l'avoir)
sur la page de démarrage en haut à gauche il y a un tout petit tiret vertical rouge

je vois bien ClockworkMod Recovery v6.0.4.7 en haut et en bas

j'ai installé OwnROM-i9300-ALPHA-0.2-OFFICIAL-2015.06.07.zip

il ne reboot pas tout seul

je le fais rebooter.
Il y a la page
Samsung Galaxy S3 GT-i9300
puis les ronds rouges,bleu, jaune, vert

l'installation se lance .... "Android is starting"
"optmizing system app 1 to 79"

ca va bien à 79 ! ca reboot et ca repart pour un tour....

la je sais plus .... :oops:
 
lepat de panzani

lepat de panzani

Membre
Inscrit
16 Janvier 2015
Messages
270
Points
0
Re: Re : [Rom Custom] Lollipop 5.1.1 - OwnROM - Galaxy S3 GT-i9300

Hello
Clockworkmod ,je suis plus du tout fan ,ce mode de recovery m' avait planté lors de restaurations de roms (Blisspop entre autre)
Je te suggèrerai en remplacement TWRP comme mode de recovery ...
Malgré tout ,as tu fait un wipe complet (surtout system ) avant l' installation ?
Un non wipe system peut être la source de plantage à l ' installation....
Aprés de mémoire ,il me semble avoir eu ce même souçi lors de l' installation de cette rom que j ' ai virée .
Cette rom a une similitude de démarrage (toujours de mémoire et pas d ' éléphant :) ) avec la rom Validus que j ' avais aussi testée .
Cette dernière est trés stable et se démarque " graphiquement" des autres roms lollilop ,peut être retiendra t ' elle tes faveurs ...
teste la >
S'il vous plaît, Connexion ou S'inscrire pour voir le contenu ou les urls !

Et au fait ,avant toute installation ,toujours faire en recovery un back up de la rom précédente fonctionnelle..
A pluche .
 
C

cool-tech

Membre
Inscrit
11 Octobre 2013
Messages
15
Points
1
Re: Re : [Rom Custom] Lollipop 5.1.1 - OwnROM - Galaxy S3 GT-i9300

lepat de panzani a dit:
Hello
Clockworkmod ,je suis plus du tout fan ,ce mode de recovery m' avait planté lors de restaurations de roms (Blisspop entre autre)
Je te suggèrerai en remplacement TWRP comme mode de recovery ...
Malgré tout ,as tu fait un wipe complet (surtout system ) avant l' installation ?
Un non wipe system peut être la source de plantage à l ' installation....
Aprés de mémoire ,il me semble avoir eu ce même souçi lors de l' installation de cette rom que j ' ai virée .
Cette rom a une similitude de démarrage (toujours de mémoire et pas d ' éléphant :) ) avec la rom Validus que j ' avais aussi testée .
Cette dernière est trés stable et se démarque " graphiquement" des autres roms lollilop ,peut être retiendra t ' elle tes faveurs ...
teste la >
S'il vous plaît, Connexion ou S'inscrire pour voir le contenu ou les urls !

Et au fait ,avant toute installation ,toujours faire en recovery un back up de la rom précédente fonctionnelle..
A pluche .
Merci lepat de panzani

je n'arrive pas à installer TWRP par le ZIP....
j'ai installé la rom Validus

sauf que quand je l'éteint il réinstalle les App ..... et c'est long !!!!

je n'ai pas pu installer la Gapps tk_gapps-stock-5.1.1-20150927-signed erreur zip !
 
lepat de panzani

lepat de panzani

Membre
Inscrit
16 Janvier 2015
Messages
270
Points
0
Re: Re : [Rom Custom] Lollipop 5.1.1 - OwnROM - Galaxy S3 GT-i9300

Hello
Scouzi pour la réponse tardive .
Pour le recovery TWRP essaye de l ' installer par le biais de l' appli " TWRP manager" téléchargable gratuitement sur le play store .
Une fois le recovery installé ,tu peux désinstaller l' appli .
Teste le..ben en faisant un back up de ta rom actuelle par exemple .
Télécharge la rom validus à la racine de ton tel (fichier download)
Idem les gapps ,tiens je te donne un lien des gapps mini >https://www.dropbox.com/s/uw0lhlm9615hvaf/gapps-5.1.x-20150404-minimal-edition-signed.zip?dl=0 .
Conserve ce fichier zip à la racine de ton tel (dans fichier download) ,il te sera utile pour toute installation de nouvelles roms ou simples mises à jour .
In finé ,démarre ton phone en recovery ,puis fais un wipe advanced ,coche les 4 cases plus haut (wipe cache,wipe data,wipe dalvik,wipe system ) go !
Ensuite reviens en arrière et install > rom validus + gapps que tu vas chercher à la racine de ton phone ..."flash" ..une fois finie "reboot " "system " .
Bonne rom ;)
 
C

cool-tech

Membre
Inscrit
11 Octobre 2013
Messages
15
Points
1
Merci lepat de panzani !
j'ai installé TwRP et tes GAPPS....

Par contre j'ai toujours un tiret rouge en haut à gauche..... Il faudrait peut etre réinstaller la ROM ???
 
lepat de panzani

lepat de panzani

Membre
Inscrit
16 Janvier 2015
Messages
270
Points
0
Re: Re : [Rom Custom] Lollipop 5.1.1 - OwnROM - Galaxy S3 GT-i9300

Hello
Tiré rouge je vois pas ...as tu la possibilité de faire une photo avec un autre smartphone pour mieux nous montrer ?
Aprés,vérifie si ton root est toujours opérationnel (avec es explorateur > explorateur root ) ,mais chuis pas sur de mon idée .
 
milo67

milo67

Membre
Inscrit
30 Mai 2012
Messages
12
Points
1
salut , j'ai un souci lors de l'installation de la gapps pour la rom c'est sans problème mais la gapps impossible de l'installer merci pour votre aide
 
milo67

milo67

Membre
Inscrit
30 Mai 2012
Messages
12
Points
1
enfin j'ai pu installer avec cette gapps-5.1.x-20150404-minima…igned.zip, merci
 
B

bastien31470

Membre
Inscrit
21 Octobre 2015
Messages
7
Points
0
Bonjour a toutes et a tous :)

J'esperes que vous allez pouvoir m'aider mais ça semble desesperé :?

Allez je me lances j'ai un S3 I9300 d'origine debloquer tout operateur, avant hier je "bouffes" du forum et me lances donc je "root" je verifies le bon rootage en installant titanium backup tout fonctionne nickel "j'ai les supers pouvoirs utilisateurs"!! lol

Deuxime étape j'installes les drivers usb tout va bien la Troisieme etape j'installes CWN base version: 6.0.3.1 jusqu'ici tout va bien aussi.

Je telecharges la rom et la colle sur la memoire du tel je mets une micro sd pour faire un backup enplus.

J'eteins le tel le rallume en mode CWN je vide tout les caches comme conseillé (data,factory reset,wipe partition) ensuite je lances la rom et la:

installing: /storage/sdcard1/ownrom-i9300-alpha-0.2-official-2015.06.07.zip
finding: update package ...
Opening update package ...
installing update ...

detected filesystem ext4 for /dev/block/mmcb1k0p9
Patching system image unconditionally...
detected filesystem ext4 for /dev/block/mmcb1k0p9
flashing SuperSu
detected filesystem ext4 for /dev/block/mmcb1k0p9
unmount of /system failed; no such volume
script succeeded: result was [0.200000]
Install from sdcard complete

Je reboot et depuis plus rien bloquer sur les 4points de couleur qui tournent, du coup je tentes le backup j'ait du merder impossible a retablir depuis la sd externe enfin je branches le tel a l'ordi pour acceder a la memoire du tel et tenter une nouvelle rom mais c'est impossible il est indetectable sauf via odin.

Pour terminer j'installes PhilZ touch 4 je retentes tout mais je restes sur ces 4 points de couleurs qui tournent en vain pendant des heures.

EN GROS: Sauvez moi si possible lol merci d'avance et de m'avoir lu en esperant avoir ete assez clair.
 
B

bastien31470

Membre
Inscrit
21 Octobre 2015
Messages
7
Points
0
bonjour
personne pour m'aider? :s
 
texas2607

texas2607

Moderateur Global
Inscrit
5 Février 2012
Messages
10 840
Points
113
Salut,
Patience !!!
Les up sont interdits sur le forum et surtout en si peu de temps... Nous sommes tous des bénévoles et nous prenons sur notre temps libre, entre travail et famille, pour aider les autres.. alors patience
Merci

Fred
 
Haut Bas