[ROM CUSTOM][7.1.1][N][LineageOS 14.1][Official][BÊTA] Galaxy Note 10.1 2014 (P600)

C

christianescalade49

Membre
Inscrit
26 Décembre 2012
Messages
8
Points
1
#23
Après de multiples essais ,(quelques heures) ma tablette c'est bien roote ensuite twrp maintenant ça charge je patiente.

Edit
ça fonctionne mais impossibles d'installer des apli Google plays
Je cherche.
 
laupuy

laupuy

Sanchez, un conte de Noël (Sonatine)
Moderateur Global
Inscrit
8 Octobre 2014
Messages
8 946
Points
63
#24
Tu dois flasher les gapps (Google Applications).
Flash rom, flash gapps, redémarre (reboot system).

PS.
Tu n'es pas obligé de citer le message précédent, utilise le bouton "répondre" en bas de page.
merci.
 
J

jeremob

Membre
Inscrit
18 Juin 2015
Messages
5
Points
0
#25
Bonjour à tous,

Merci pour ce topic, cela redonne un second souffle a ma tablette en souffrance en Android 5.1

J'ai cependant 2 questions :
- Comme faire pour gerer les applications en arriere plan ? L'appui long du bouton Home ne donne rien
- Quel Xposed Installer puis-je installer ? Cela me permet d'utiliser Youtube ADaway. Auparavant j'utilisais celui-ci : xposed-v79.0-sdk22-arm-custom-build-by-wanam-20151217.zip. Y'a t'il pus récent/stable ?

Merci à vous !
 
D

dec83

Membre
Inscrit
15 Janvier 2014
Messages
6
Points
1
#26
Bonjour également à tous et bonne année.
Je vous expose un soucis, j'ai voulu installer sur ma tablette la rom avec le GApp via TWRP tout c'est bien installé mais au moment de la configuration à la fin
dans la fenêtre de "Une dernière chose" je clique pour valider et il indique "Assistant de configuration a cessé de fonctionner"
J'ai parcouru multiple post à ce sujet sur ce forum et ailleurs, aucune solution fonctionne.
Je n'arrive pas a revenir sur le recovery d'origine TWRP prend immédiatement le relais.
Merci encore.
Cordialement Dec.
 
laupuy

laupuy

Sanchez, un conte de Noël (Sonatine)
Moderateur Global
Inscrit
8 Octobre 2014
Messages
8 946
Points
63
#27
Salut dec, peut-être un problème de gapps...
Si tu redémarres sur le twrp essaye de flasher la rom et une autre version de gapps ou la rom seule sans les gapps.
@+

PS pour avoir le recovery officiel il faut flasher un firmware officiel Samsung via odin.
 
D

dec83

Membre
Inscrit
15 Janvier 2014
Messages
6
Points
1
#28
Bonjour laupuy,
J'ai changé 4 fois de pack de Gapps, même problème, sans les gapps avec seule la rom, idem.
J'arrive via odin a remettre la rom officiel au pire, mais bon j'aimerai comme tous le monde profiter d'une version 7.1 sur ma tablette :x
D'ailleurs j'ai changé 4 fois de rom aussi (j'ai pris des versions antérieur) et cela ne fonctionne pas également.
J'ai fais plusieurs combinaisons de rom/gapps, wipe avant et après ou l'un ou l'autre etc ....
juste a la dernière fenêtre de menu installation sa plante :x
 
Dirk@B
Inscrit
11 Mai 2012
Messages
20 193
Points
48
#30
Salut dec83,
D'après ce que j'ai lu sur le sujet du développeur, il faut partir sur une rom d'origine ( bootloader ) en Lollipop et pas en Kitkat.
Bon je suppose que ta rom d'origine est bien une version 5.1.1 ?
Et sinon niveau TWRP, t'utilise bien la dernière version 3.2.1-0 ? (
Vous n'avez pas la permission de voir ce lien Connectez-vous ou inscrivez-vous dès maintenant.
).
Idem pour la rom, prendre la dernière du ( ).
Les gapps arm 7.1 pico ici :
Vous n'avez pas la permission de voir ce lien Connectez-vous ou inscrivez-vous dès maintenant.

Si tu compte rooter la tablette, télécharge le addonsu 14.1 aussi :
Vous n'avez pas la permission de voir ce lien Connectez-vous ou inscrivez-vous dès maintenant.


Quand à l'installation, suivre les instructions en premier page ( wipe cache, dalvik cache, system et data )
et puis installe de la rom, les gapps, le addonsu et puis sélectionner "Reboot system"
 
laupuy

laupuy

Sanchez, un conte de Noël (Sonatine)
Moderateur Global
Inscrit
8 Octobre 2014
Messages
8 946
Points
63
#31
Salut Dirk, merci à toi :super:
 
D

dec83

Membre
Inscrit
15 Janvier 2014
Messages
6
Points
1
#33
Bonjour Dirk,
Je vais faire les vérif et les manipulations que tu m'as donné.
Merci encore et je vous tiens informé.
Cordialement.
 
D

dec83

Membre
Inscrit
15 Janvier 2014
Messages
6
Points
1
#34
Super !! ça fonctionne ... ce qui me parait bizarre, j'ai fait comme d'habitude, la versions de TWRP était bonne, seulement la rom que j'ai prise et addonSU en plus, les Gapps étaient les bonnes.
Donc pas compris, ou la rom, que j'ai DL, n'était pas bonne. En tout cas merci à tous.
 
4

411kira

Membre
Inscrit
16 Janvier 2014
Messages
22
Points
0
#36
Bonjour,

Merci pour le tuto tout est ok aprés quelques galéres. J'avais la clean rom v2 android 4.1

Maintenant que la nouvelle rom est installé, j'ai mis Titanium backup, mais il me dit que ce n'est pas rooté, alors que ça l'été avant.
En recovery TWRP est installé et fonctionne bien.

Pour rooté je flash SuperSu 2.79 SR3 avec TWRP ?

Merci
 
4

411kira

Membre
Inscrit
16 Janvier 2014
Messages
22
Points
0
#40
bonjour à tous,

J'ai voulu tester une autre ROM (rom officiel samsung P600XXUDQA1) mais cela ne me plait moins.
J'ai fais une save Nandroid Backup avec TWRP sur sd carte de la rom Lineage 14.1
Pouvez vous me dire svp comment la réinstaller.
Faut il faire un wipe date: factory ou wipe dalvik....
Merci !
 
Haut Bas