RIP ...Little S2

  • Auteur de la discussion Benchacal
  • Date de début
Benchacal

Benchacal

Membre
Inscrit
19 Février 2015
Messages
15
Points
1
  • #1
Bonjour à tous,

et bien voila après des années de bon et loyaux service mon S2 ma lâché ce matin suite à une mise a jours de la CM12 en mode automatique...

C'est d’ailleurs assez étrange et c'est pour cela que je viens demander votre avis.

Tout fonctionnait bien (vous allez me dire avant de tombé en panne tout fonctionne bien :happy1: ), je télécharge la dernière CM nightly dans les paramètre/A propos.... et une fois télécharger je clique sur install comme des dizaines de fois avant. Il reboot et la après le super logo Galaxy S2 encrant noir... au lieu du ptit android avec sont coeur qui tourne pour se mettre a jours....

J'essaye de reboot/enlever la batterie/etc... rien n'y fait...

Jme dit bon recovery mode (Haut/Home/Power)... et là rien... juste le logo (avec le ptit triangle jaune au passage que j'ai jamais enlevé, et ecrant noir....)

Bon allons pour un formatage complet avec Odin (mode download, bas/home/power)... (fait chier mes SMS pas sauvegarder!!! que jme dit sur le coup) et la pas mal!!! petit ecran attention patatit patata les rom custom c'est pas bien... jm'en fou, je fait Haut!! trop bien jsuis en mode download!!!! mais la c'est le drame... plus rien ne répond et Odin ne le voit pas! (driver a jour et testés avec d'autre tel et d'autre pc d'autre câble)...

Mon odin mode n'est pas celui d'origine on dirait, (ça doit être un fournit avec la ROM comme le mode recovery qui est remplacé a la fin de l'install). Il m'indique:
ODIN MODE (en rouge)
PRODUCT NAME: GT-i9100
CUSTOM BINARY DOWNLOAD: YES (6 counts)
CURRENT BINARY: CUSTOM

le gros androïde vert et en dessous
Downloading...
Do not turn off target!!


alors doctor?

J'ai nettoyé le port micro USB à la bombe contact et quand on le branche (quand il est déjà en mode download) LES PC après 3 freeze de 1/4 de sec (marrant quand il y a de la musique on dirait un robo et la souris s’arrête... (enfin un vrai freeze)) me dise "Périphérique USB non reconnu, le dernier périphérique a mal fonctionné... en jaune.

A oui dernier truc... Quand on le branche sur secteur, la batterie apparaît mais ne tourne pas comme si il plantait (et normalement le logo de la batterie change pour mettre celui de Cyanogenmod...)... la rom doit être morte et le recovery mode avec

Pour moi c'est mort, je pense que le port USB (pas physique mais le chipset) à une claque... faut dire je n'ai pas refait de mise a jours a partir de l'ordi depuis 6 mois et je crois qu'il avait pris un ptit coup de Trafalgar depuis la dernière fois (genre la pluie et l'usb fonctionnait plus tiptop,.... jamais refait de transfert depuis un pc d’ailleurs...)

je voit plus quoi faire mais si vous avez une idée, elle est plus que bien venue...

:super: Merci les loulous :super:
 
ludo5554

ludo5554

Membre
Inscrit
21 Mars 2014
Messages
297
Points
18
  • #2
Salut désolé je ne peux pas t aider sur ton problème par contre change ton titre pour un plus explicite cela attirera l attention de plus de menbres bon courage pour la réanimation de ton ...little S2.
 
Haut Bas