Rien ne reconnaît ma TAB 3 en mode Download

  • Auteur de la discussion MisterDJJ
  • Date de début
M

MisterDJJ

Membre
Inscrit
10 Janvier 2014
Messages
11
Points
1
  • #1
Bonjour bonjour !

Alors voilà j'ai une SM-T310, et je voulais passer en 4.4.2 sauf que ni Odin ni personne ne veut reconnaître ma tablette en mode Download. Je précise que je l'avais rooter avant avec le fameux ROOT_SGT3_8.0.zip et avec Odin du coup. Ah j'ai aussi le clockworkmod recovery v6.0.3.1

Si vous avez une idée pour me débloquer...
 
Dirk@B

Dirk@B

Membres VIP
Inscrit
11 Mai 2012
Messages
24 623
Points
113
  • #2
Bonjour,

Tu a installé les drivers usb sur le PC ?
 
M

MisterDJJ

Membre
Inscrit
10 Janvier 2014
Messages
11
Points
1
  • #3
Oui! Installé et réinstallé je sas pas combien kies aussi etc. Et mon S2 est détecté lui.
 
Dirk@B

Dirk@B

Membres VIP
Inscrit
11 Mai 2012
Messages
24 623
Points
113
  • #4
Et t'utilise le câble usb d'origine de la tablette ou un autre ?
 
M

MisterDJJ

Membre
Inscrit
10 Janvier 2014
Messages
11
Points
1
  • #5
D'origine.
 
Dirk@B

Dirk@B

Membres VIP
Inscrit
11 Mai 2012
Messages
24 623
Points
113
  • #6
Bon essaye avec des drivers plus récents alors :
Quand ils sont installés, tu redémarre le PC.
Même si en principe ça n'a rien à voir avec le mode download, vérifie que le débogage usb est activé (options de développement).
 
M

MisterDJJ

Membre
Inscrit
10 Janvier 2014
Messages
11
Points
1
  • #7
J'avais téléchargé les driver 1.5.45 sur le site je pensait que c'était les derniers x)

Ca ne marche toujours pas...
 
Dirk@B

Dirk@B

Membres VIP
Inscrit
11 Mai 2012
Messages
24 623
Points
113
  • #8
Tu a regardé pour le débogage usb ? Sinon essaye avec un autre câble.
 
M

MisterDJJ

Membre
Inscrit
10 Janvier 2014
Messages
11
Points
1
  • #9
Tout ça j'ai déjà fait. Ca fait deux jours que je cherche j'ai essayé tellement de trucs que je commence à déprimé !
 
Dirk@B

Dirk@B

Membres VIP
Inscrit
11 Mai 2012
Messages
24 623
Points
113
  • #10
Mais quand tu la branche normalement (pas en mode download) elle est reconnue ou pas ?
 
M

MisterDJJ

Membre
Inscrit
10 Janvier 2014
Messages
11
Points
1
  • #11
Oui
 
Dirk@B

Dirk@B

Membres VIP
Inscrit
11 Mai 2012
Messages
24 623
Points
113
  • #12
Je suppose que tu a essayé plusieurs versions de odin ?
 
M

MisterDJJ

Membre
Inscrit
10 Janvier 2014
Messages
11
Points
1
  • #13
Exactement. La 1.03 1.85 3.05 3.09 etc...
 
Dirk@B

Dirk@B

Membres VIP
Inscrit
11 Mai 2012
Messages
24 623
Points
113
  • #14
1.03 et 1.85, c'est un peu vieux pour ce genre de tablette ^^

Mais essaye avec les versions
S'il vous plaît, Connexion ou S'inscrire pour voir le contenu ou les urls !
,
S'il vous plaît, Connexion ou S'inscrire pour voir le contenu ou les urls !
ou
S'il vous plaît, Connexion ou S'inscrire pour voir le contenu ou les urls !


La question peut paraître stupide mais tu est quand même bien en mode download et pas mode recovery ?
Comme ceci :
 
M

MisterDJJ

Membre
Inscrit
10 Janvier 2014
Messages
11
Points
1
  • #15
Oui oui je suis bien en download. J'ai déjà flashé par odin par le passé ^^ ! Mais c'est bon j'ai résolu mon problème ! Voilà ce que j'ai fais :

J'ai tout désinstallé. J'ai brancher d'abord mon téléphone normalement, ensuite ma tablette normalement aussi. Ça ne marchais toujours pas avec Odin. Mais j'ai ensuite brancher mon téléphone en mode download et la des drivers ce sont installés. J'ai branché ma tablette et Odin l'a enfin reconnu ! Du coup j'ai pu flasher ma tablette en 4.4.2.
 
Dirk@B

Dirk@B

Membres VIP
Inscrit
11 Mai 2012
Messages
24 623
Points
113
  • #16
Ah bon alors le driver ne s'était pas installé correctement. Enfin problème réglé et merci pour le retour :super:
 
B

Blaze Kuro

Membre
Inscrit
17 Décembre 2014
Messages
1
Points
0
  • #17
Je te conseil de ne pas faire la maj 4..4.2 car on peut pas root dans cette version j'ai une tab 3 que j'avais root et quand j'ai fait la 4.4.2 je pouvais plus root.
 
Haut Bas