[RESOLU]stockage android rom custom

  • Auteur de la discussion facecat
  • Date de début
F

facecat

Membre
Inscrit
10 Juillet 2015
Messages
2
Points
0
  • #1
bonjour
j'ai actuellement un soucis au niveau de mon tel android sous "lineage-14.1-20170529-nightly-bacon-signed"
après l'installation de la rom + gapps + supersu mon tel démarre bien etc avec les services google pitou pitou
sauf que je ne peux pas transférer de contenu (apk, musique etc..)
sur le recovery, la mémoire de mon téléphone se nomme "espace de stockage interne" (avec la possibilité de transfert)
mais une fois sur la rom elle se nomme "espace de stockage interne partagé"(sans possibilité de transfert)
donc je pense que lors de l'instal il comprend que la taille totale de mon tel est faite pour le système hors je ne souhaite pas ça
pour info :
oneplus one 64gb
lineageos 14.1
addonsu-arm-signed
open_gapps-arm-7.1-mini-20170528
TWRP version 2.8.6.0 (je n'arrive pas a mettre a jour la version)

Des idées svp ?
merci
 
coyote950

coyote950

Bip Bip !!
Moderateur Global
Inscrit
5 Février 2013
Messages
24 432
Points
113
  • #2
Re: stockage android rom custom

Bonjour

Tu as signalé ton sujet en " réglé " !

Peux-tu dire ce que tu as fais pour aider les autres , au cas où ils auraient le même que toi , merci d'avance :super:
 
F

facecat

Membre
Inscrit
10 Juillet 2015
Messages
2
Points
0
  • #3
cela venait du wipe data
il faut reboot sur la rom après un wipe data pour qu'il comprenne qu'il faut un espace de stockage (non dédié au systeme)
et ensuite changer de rom + wipe cache dalvik etc...
au final cela a re-partitionner (surement) le stockage en systeme/stockage plutôt que systeme/systeme
a la base (lors de mon problème) je n'avais même pas les dossier basique lors d'une reinstal (music,dcim,download,pictures etc..)
par contre le nom du téléphone est toujours "espace de stockage interne partagé" mais pas grave


"j'ai aussi installer la dernière version du TWRP et lors du reboot sur la nouvelle version du twrp (3.1.1.0) j'ai eu un message justement comme quoi il n'y avais pas d'espace de stockage alloué aux fichiers externes
donc en gros la bonne manip (pour moi) pour faire une reinstal clean sur une nouvelle rom c’était
faire un wipe data via le recovery et revenir sur la rom puis ensuite reboot sur le recovery pour faire l'instal (wipe data etc...)
car moi j'ai fait
boot sur le recovery faire un wipe data, dalvik cache etc... et une reinstallation de rom"
 
coyote950

coyote950

Bip Bip !!
Moderateur Global
Inscrit
5 Février 2013
Messages
24 432
Points
113
  • #4
Salut

Merci pour le retour , c'est cool ;)

Bonne soirée
 
D

darkvador57

Membre
Inscrit
9 Août 2016
Messages
2
Points
0
  • #5
facecat a dit:
cela venait du wipe data
il faut reboot sur la rom après un wipe data pour qu'il comprenne qu'il faut un espace de stockage (non dédié au systeme)
et ensuite changer de rom + wipe cache dalvik etc...
au final cela a re-partitionner (surement) le stockage en systeme/stockage plutôt que systeme/systeme
a la base (lors de mon problème) je n'avais même pas les dossier basique lors d'une reinstal (music,dcim,download,pictures etc..)
par contre le nom du téléphone est toujours "espace de stockage interne partagé" mais pas grave


"j'ai aussi installer la dernière version du TWRP et lors du reboot sur la nouvelle version du twrp (3.1.1.0) j'ai eu un message justement comme quoi il n'y avais pas d'espace de stockage alloué aux fichiers externes
donc en gros la bonne manip (pour moi) pour faire une reinstal clean sur une nouvelle rom c’était
faire un wipe data via le recovery et revenir sur la rom puis ensuite reboot sur le recovery pour faire l'instal (wipe data etc...)
car moi j'ai fait
boot sur le recovery faire un wipe data, dalvik cache etc... et une reinstallation de rom"


Salut j'ai le même soucis que toi. est ce que tu te souviens exactement de la manip que tu as effectué?
J'ai fait un wipe total (davilk cache + system + data + internal storage + cache) suivi d'un reboot sur le système suivi d'un reboot recovery pour installer la rom+gapps et j'ai toujours le même problème que toi.
J'ai l'impression d'avoir fait comme toi mais je me trompe peut être (j'ai du faire 5 tentative d'installation de rom en 2 jours je m'embrouille un peu :D ).

J'édite mon post : après de multiple essai j'ai réussi avec un format data (j'avais un peu peur d'essayer mais ça a marché) puis réinstallation de la rom
 

Sujets en relation

Haut Bas