[Resolu] Help : Error 7 de Twrp et plus aucun os installé

  • Auteur de la discussion Mitch68
  • Date de début
Mitch68

Mitch68

Membre
Inscrit
17 Juin 2013
Messages
61
Points
0
  • #1
Salut!
J'ai voulu flashé le firm B360, pour faire propre j'ai fait un factory reset + wipe data, internal stockage.

Maintenant je me retrouve a vouloir flashé la nouvelle rom, j'ai constament error 7 dans twrp!

Quelqu'un a une solution?
 
Tekken

Tekken

Moderateur Global
Inscrit
4 Août 2012
Messages
24 897
Points
113
  • #2
Re: Help : Error 7 de Twrp et plus aucun os installé

Bonjour,
logiquement l'erreur 7 dans TWRP signifie que la version n'est pas à jour

quelle version de TWRP utilise tu ?
 
Mitch68

Mitch68

Membre
Inscrit
17 Juin 2013
Messages
61
Points
0
  • #3
Re: Help : Error 7 de Twrp et plus aucun os installé

Tekken a dit:
Bonjour,
logiquement l'erreur 7 dans TWRP signifie que la version n'est pas à jour

quelle version de TWRP utilise tu ?

Salut , j'utilise la toute dernière ( twrp-3.1.0-2-berlin ) , je ne pense pas que ca vienne de ca :/
 
Mitch68

Mitch68

Membre
Inscrit
17 Juin 2013
Messages
61
Points
0
  • #4
Re: Help : Error 7 de Twrp et plus aucun os installé

Même en flashant via adb rien de fonctionne, je suis perdu la!
 
Tekken

Tekken

Moderateur Global
Inscrit
4 Août 2012
Messages
24 897
Points
113
  • #5
Re: Help : Error 7 de Twrp et plus aucun os installé

peut etre un début de piste

[youtube]http://www.youtube.com/watch?v=wed03948gcg[/youtube]

P.S : Attention aux multi-posts, ce n'est pas toléré sur le forum, merci d'utiliser le bouton "Editer" si tu souhaites rajouter des informations ;)
 
Mitch68

Mitch68

Membre
Inscrit
17 Juin 2013
Messages
61
Points
0
  • #6
Re: Help : Error 7 de Twrp et plus aucun os installé

Désolé pour le multi-poste, c'est le le déséspoire qui a parlé :)

Alors j'ai pas réussi à ouvrir ta vidéô (connection chez la belle mère 0.2m)

Si c'est le truc de supprimé les lignes "asserts" dans le script, j'ai testé mais mes scripts ne ressemblé du tout à ça, et ça me donne une erreur type "command invalid"

Le plus bizarre c'est que maintenant j'ai encore une autre erreur de montage "ventore" et "product"...

Je me noie
Merci de tes réponses
 
Tekken

Tekken

Moderateur Global
Inscrit
4 Août 2012
Messages
24 897
Points
113
  • #7
Re: Help : Error 7 de Twrp et plus aucun os installé

en effet la video correspond bien à la suppression des lignes :roll:

là moi aussi je vois pas trop :?

as tu tester de flasher une autre rom ?
 
Mitch68

Mitch68

Membre
Inscrit
17 Juin 2013
Messages
61
Points
0
  • #8
Re: Help : Error 7 de Twrp et plus aucun os installé

Tekken a dit:
en effet la video correspond bien à la suppression des lignes :roll:

là moi aussi je vois pas trop :?

as tu tester de flasher une autre rom ?

Enfaite pour être précis, j'ai passé la nuit la dessus. .. d'habitude tout roule mais la...
 
Tekken

Tekken

Moderateur Global
Inscrit
4 Août 2012
Messages
24 897
Points
113
  • #9
Re: Help : Error 7 de Twrp et plus aucun os installé

Et donc pour la rom tu as testé avec une autre ou pas ?
 
Mitch68

Mitch68

Membre
Inscrit
17 Juin 2013
Messages
61
Points
0
  • #10
Re: Help : Error 7 de Twrp et plus aucun os installé

Tekken a dit:
Et donc pour la rom tu as testé avec une autre ou pas ?


Tout remarche!

J'ai flashé manuellement la rom stock b150, j'ai reflashé différente versions de b360 ensuite, et d'un coup il a repris vie!


Je te remercie d'avoir pris le temps de me répondre!
 
Tekken

Tekken

Moderateur Global
Inscrit
4 Août 2012
Messages
24 897
Points
113
  • #11
Re: Help : Error 7 de Twrp et plus aucun os installé

cool :super:

Content d'avoir pu t'être utile et surtout que tu ais pu résoudre ton problème :D

Merci donc de passer ton post en résolu, si tu ne sais pas comment faire regarde ici :
S'il vous plaît, Connexion ou S'inscrire pour voir le contenu ou les urls !
:wink:
 
Haut Bas