[Résolu] Besoin d'aide ! Pour la ASUS TRANSFORMER PRIME

  • Auteur de la discussion Mr.Robiteck
  • Date de début
M

Mr.Robiteck

Membre
Inscrit
9 Juin 2012
Messages
2
Points
0
  • #1
Bonsoir a tous,

En fait voila j'ai un gros soucis depuis cette apres midi, je me suis rendu compte que ma tablette n'etais plus reconnu sur mon PC .

En fait j'ai installer depuis lundi Asus Sync ( je ne sais pas du tout si c'est la source du probleme )
Je n'avais pas rebrancher ma tablette sur mon PC depuis, et la quand je l'ai fait elle n'est plus reconnu.

En fait si le PC le reconnait mais comme un peripherique inconnu.
Dans le gestionnaire de peripherique j'ai tenté de mettre a jour le pilote grace au dernier pilote que j'ai pu telecharger sur l'asus support et meme en prenant le pilote qu'il y a dans le ZIP de viperMOD mais rien y fait il reste en " peripherique inconnu "
Je suis tres debutant mais j''ai pu installer SDK + adb en suivant le tuto.
en cochant dans la tablette "debogage usb"
et lorsque je fais adb devices il ne me trouve rien.

Sur la tablette il n'y a meme plus la petite icone "usb" en bas a droite qu'il y avait quand elle se connecté ni meme les parametres qui y correspondait.

J'ai meme reinitialisé la tablette a sa valeur d'usine .. mais toujours rien ( j'ai perdu tout ce que j'avais dessus d'ailleurs en le faisant )

La tablette a pourtant l'air de fonctionné normalement mis a part ce " petit " probleme

Enfait mon probleme ressemble beaucoup ( casiment le meme que [LIEN SUPPRIMÉ] sauf que son soucis etait avec un samsung et KieS . )

Je suis totalement perdu je ne sais plus que faire, si vous pouviez m'aider ça serait tellement cool
Merci ^^
 
A

Andromaque

Membre
Inscrit
7 Décembre 2011
Messages
24
Points
1
  • #2
Re: [QUESTION] Besoin d'aide ! Pour la ASUS TRANSFORMER PRIM

Salut @ toi,

Je pense qu'il s'agit du pilote "MTP".
Va dans ton poste de travail, dans la section "périphérique", tu trouveras certainement un périphérique inconnu avec l'habituelle icône de couleur jaune.
Fais un clic du bouton droit dessus puis fait "mettre à jour le pilote" puis fouille dans le répertoire de tes drivers Transformer, tu y découvrira un sous-répertoire "MTP", choisi-le.

Tiens nous au courant.
@++
 
M

Mr.Robiteck

Membre
Inscrit
9 Juin 2012
Messages
2
Points
0
  • #3
Re: [QUESTION] Besoin d'aide ! Pour la ASUS TRANSFORMER PRIM

Salut !

J'ai reussi a regler le probleme en changeant de cable USB ,
Apparement l'ancien avait un soucis maintenant ça marche a nouveau ..

MErci ^^
 
G

gabriel59

Membre
Inscrit
14 Février 2011
Messages
20 148
Points
0
  • #4
Re: [QUESTION] Besoin d'aide ! Pour la ASUS TRANSFORMER PRIM

Merci pour le retour ;) Passage en résolu :)
 

Sujets en relation

Haut Bas