Recherche signal gps sur androidauto

  • Auteur de la discussion frantic83
  • Date de début
F

frantic83

Membre
Inscrit
26 Mars 2019
Messages
2
Points
3
Bonjour,
J'ai un Samsung S8+ connecté à ma VW, via l'androidAuto et j'utilises Google maps.
Il y a quelques mois, j'ai subitement eu des coupures dans l'utilisation :
A partir d'un certain moment, le curseur qui me montre où je suis, est remplacé par le message "recherche signal GPS" et la madame me dit à la voix 'signal GPS perdu'.
Si je débranche le téléphone de la voiture, maps fonctionne correctement.

J'ai déjà :
installé GPS Status, GPS fix, j'ai 8 satellites : dois-je faire un test précis ?
vidé le cache et désinstallé maps

Je dois maintenant régler ce problème. ça ne peut pas être le pare-brise athermique, car ça a bien fonctionné pendant 1 an.

Il me reste un léger doute sur le fait que j'ai déjà eu des problèmes en mode piéton aussi (la direction sur la carte n'était pas tourné dans le sens de la marche), mais il faut que je teste à nouveau.

Je vais essayer d'installer une autre appli de carte, laquelle me conseillez vous ?

PS : J'espère avoir créé mon topic dans la bonne categ..
 
spat

spat

Modérateur de secteur
Inscrit
27 Décembre 2012
Messages
6 070
Points
113
Salut,
Tu peux peut être essayer avec
S'il vous plaît, Connexion ou S'inscrire pour voir le contenu ou les urls !
en espérant que ça marche.
A plus
 
F

frantic83

Membre
Inscrit
26 Mars 2019
Messages
2
Points
3
salut
merci ton aide,
J'ai trouvé la solution sur forum anglais : Cela vient du mode économie d'énergie. En l'enlevant, je n'ai plus le problème.
 
  • Like
Les réactions: spat
spat

spat

Modérateur de secteur
Inscrit
27 Décembre 2012
Messages
6 070
Points
113
Perfecto, je passe le sujet en résolu.
A plus
 

Haut Bas