• Découvrez nos nouveaux test du mois d'octobre Visiteur ! cliquez sur les liens ci- dessous :)

Reboot en boucle ! Galaxy A5 2017

M

mr_fayca

Membre
Inscrit
13 Avril 2013
Messages
20
Points
0
#1
Bonjour, depuis hier, j'arréte pas de chercher une solution, j'ai parcourus beaucoup de forum, lu plusieurs postes et essayer plein de méthodes rien a faire mad1 , voila mon probléme c'est que mon téléphone ( SM-A520F ) acheté il y'a de cela 3 mois, depuis hier il s'est mis à rebouter sans arrêt, je vous explique : il démarre le plus normalement du monde, puis je déverrouille, jusqu’à la tout vas bien, puis une dizaines de secondes plus tard, il reboot, et ça jusqu’à l'infini, j'ai essayer de faire les wips via le mode recouvery, j'ai noté une chose bizarre en accédant au mode recouvery, dans un premiers temps il met "installing system update", puis un triangle jaune apparait et y'a écris " no command " puis 10 secondes plus tard le menu s'affiche !! :shock: , quoi qu'il en sois, dans le menu principal, tout en bas, à la dernière ligne c'est écrit " E:failed to find /misc partition", voici une capture d’écran
9Pa3YQ.jpg
,
et quand j’essaye de faire les wips sa me met :

" -- start facrory reset ...
formatting /data ...
Formatting /cache ...
-- set Factory Reset done ...
Data Wipe compléte.
E:failed to find /misc partition " // cette ligne est très chelou

mais après démarrage du téléphone, rien ne change, walou ! pareil même probléme et rien n'a été effacé, bref je décide d'injecter une autres rom avec odin, pareil elle ne passe pas, je télécharge la dernière version sur le site sammobile, puis voila ce qu'il me dit en capture
lps3rR.png
,
puis la deuxième tentative il bloque sur l’étape, "SetupConnection ", j'ai essayé de changé de port usb, redémarrer le pc ... apres plusieurs tentative rien :roll: , d’après mes recherche sur odin, que c'est une version d’Android antérieur ou c'est pas la bonne, je ne sais pas, voila je suis perdu je vous met en capture les information du téléphone :
aQFPmt.jpg

btc7zR.jpg


pHRpGJ.jpg

du coup, je ne sais pas quelle rom choisir, sachant que le téléphone a été acheté chez bouygue mais débloqué tout opérateur,
J’espère que j'ai été claire en vous expliquant mon probléme, j'attend vos retours avec impatience, en vous remercions d'avance.
 
Tekken

Tekken

Moderateur Global
Inscrit
4 Août 2012
Messages
14 815
Points
38
#2
Bonjour
essaye de reflasher à nouveau mais à la place de prendre le "HOME_CSC" prend le fichier "CSC", ça supprimera toutes les données :wink:
 
M

mr_fayca

Membre
Inscrit
13 Avril 2013
Messages
20
Points
0
#3
Bonsoir, merci pour ta réponse, je connais cette manip, je l'ai déjà essayé, je l'ai pas mentionné parsque j'ai tellement essayé de choses, merci comeme. le probléme c'est que le flash ne passe pas.
 
Tekken

Tekken

Moderateur Global
Inscrit
4 Août 2012
Messages
14 815
Points
38
#4
sur ta capture de ODIN on dirais que ça bloque au niveau du bootloader
tu pourrais soit essayer de reflasher un boot stock que tu extrait d'une rom

soit essayer de flasher TWRP pour ensuite pouvoir flasher un kernel custom (si il en existe)
 
M

mr_fayca

Membre
Inscrit
13 Avril 2013
Messages
20
Points
0
#5
merci pour ta réponse, je sais pas si le probléme viens du bootloader, en tout cas il a l’aire de fonctionner en apparence, je me dit que peut etre les rom stock que j'essaye d'injecter sont moin recente que celle déja installer, j'ai donc pris la même que j'ai actuellement, pareil :pleur4: :pleur4: :pleur4: :pleur4: :pleur4: , je ne sais pas comment extraire une boot d'une rom, je vais chercher, merci
 
M

mr_fayca

Membre
Inscrit
13 Avril 2013
Messages
20
Points
0
#7
bonjour, bonsoir,
j'ai encore essayé des trucs :vieux-smiley:
merci pour vos réponses, je voulais precier une chose, hier tard dans la nuit, j'ai réussir à stopper le réboot automatique, en allumant le téléphone en mode securisé, mais il reboot coméme quand j'allume le wifi, ou que j'active les donnée cellulaires, bref pendant qu'il été allumé en mode securisé, j'ai pensé que s'été une appli installé qui fouter la m****, j'ai donc tout désinstallé, toute les aplli non native, au redémarrage elle reviennent et j'ai remarqué aussi qu'il prenais pas en compte les changement des paramètre du téléphone, exemple je désactive la localisation, normalement au redémarrage ça devrais être désactivé, mais non elle est toujours active, puis j'ai pas envie de le remettre au SAV, ils sont long et j'aurais pas de telephone de rechange parsque la facture n'est pas a mon nom, puis le SAV peu me facturer la réparation. Bref j'ai réessayé aujourd'hui avec odin, en achetant un cable tout neuf, voila le résultat :
6XFgjE.png


petite precision, mode securisé, j'ai essayé de faire une restauration usine, le probléme c'est qu'il faut entrer un mot de passe, celui du compte samsung ou google je sais plus, le compte lié au téléphone quoi, s'ensuit une vérification du mot de passe, ergo activation du wifi ( données cellulaires ) => REBOOT, je crois que une re-partition s'impose avec un fichier pit, mais je l'ai jamais fait jusqu’à présent, voici la liste des fichier pour le A5 7, je sais pas le quel choisir
Vous n'avez pas la permission de voir ce lien Connectez-vous ou inscrivez-vous dès maintenant.
bref j'ai essayé de le flashé avec une ancienne version d'odin, celle ou au lieu du bouton BL il y'avais Bootloader, Ap qui été avant PDA, et cp > Phone, j'ai changer l’extension du fichier AP/PDA de " .tar.md5 en .tar " pour qu'il le prenne en compte, voila le résultat :


<ID:0/005> Added!!
<OSM> Enter CS for MD5..
<OSM> Check MD5.. Do not unplug the cable..
<OSM> Please wait..
<OSM> BL_A520FXXU2BQH6_CL11940524_QB14503066_REV00_user_low_ship.tar.md5 is valid.
<OSM> CP_A520FXXU2BQG7_CP7025068_CL11926776_QB14345799_REV00_user_low_ship.tar.md5 is valid.
<OSM> HOME_CSC_BOG_A520FBOG2BQH6_CL12028514_QB14504260_REV00_user_low_ship.tar.md5 is valid.
<OSM> Checking MD5 finished Sucessfully..
<OSM> Leave CS..
<ID:0/005> Odin v.3 engine (ID:5)..
<ID:0/005> File analysis..
<ID:0/005> SetupConnection..
<ID:0/005> Initialzation..
<ID:0/005> Get PIT for mapping..
<ID:0/005> Firmware update start..
<ID:0/005> sboot.bin
<ID:0/005> NAND Write Start!!
<ID:0/005> param.bin
<ID:0/005>
<ID:0/005> Complete(Write) operation failed.
<ID:0/005> Added!!
<OSM> All threads completed. (succeed 0 / failed 1)
voila voila, si vous avais d'autres suggestions ou autres idées, elles sont les bien venues ! je sèche ! merci bien à vous
 
M

mr_fayca

Membre
Inscrit
13 Avril 2013
Messages
20
Points
0
#8
Bonjour Tekken , je veux essayer la methode, j'ai chercher comment extraire le fichier, mais j'ai pas trouver réellement comment l'injecter dans le tel, et je voulais savoir ce que je risque, brick ? la garantie ? le knox ? parsque j'ai lu pas mal de chose sur ça mais en anglais, alors sa serais sympa de ta part que tu m’éclaire un peu, merci
 
Tekken

Tekken

Moderateur Global
Inscrit
4 Août 2012
Messages
14 815
Points
38
#9
bonjour,
tu peux convertir le .img extrait en .tar grace au logiciel Cygwin :
Vous n'avez pas la permission de voir ce lien Connectez-vous ou inscrivez-vous dès maintenant.


[youtube]http://www.youtube.com/watch?v=JBcbd-Xfkg8[/youtube]

ensuite tu pourras le flasher avec ODIN

Risque de brick = le risque 0 n'existe pas
la garantie knox = restera en 0X0 puisqu'il s'agit d'un fichier officiel
 
J

Jskiller

Membre
Inscrit
7 Janvier 2018
Messages
1
Points
0
#10
Bonjour à tous
Je suis nouveau sur le forum , j ai pu voir votre discussion et j ai exactement le même problème et je ne sais pas comment m en sortir j ai eu beau tout faire réinitialisation wipe cache wipe data installe nouveau firmware tout et rien n y fait . Pouvez vous me dire si une solution à été trouve s il vous plait ? J ai un a5 2017 a520f
 
Haut Bas