Problème trois boutons back, home et application

  • Auteur de la discussion isabe2000
  • Date de début
I

isabe2000

Membre
Inscrit
15 Mars 2017
Messages
3
Points
0
bonjour, depuis une semaine mon téléphone Archos 55 cobalt plus a les trois touches tactiles en bas "home, back et applications" qui ne fonctionnent plus.
cette zone tactile fonctionne car je n'ai pas de souci avec certaines applis. quand l'écran pivote les trois boutons fonctionnent également.
j'ai regardé sur le forum quelqu'un qui avait à peu près le même problème mais malgré la réinitialisation du téléphone depuis le menu paramètre rétablir la configuration d'usine et malgré aussi l'essai de l'optimisation des applications au redémarrage, je suis toujours confrontée au même problème. Auriez vous une idée ?

Merci de votre aide
Isabelle
 
fruity101079

fruity101079

Membres VIP
Inscrit
7 Mars 2012
Messages
3 383
Points
48
Bonjour
Il est bizarre ton soucis vu que les boutons sont affichés à l'écran...
Quand tu passe en mode paysage, tu dis que la zone fonctionne. Mais seulement avec certaines applis, c'est a dire? (ya pas de rapport avec des applis puisque ces boutons sont affiché par android, app tierce en cours fonctionnement ou non).
 
I

isabe2000

Membre
Inscrit
15 Mars 2017
Messages
3
Points
0
Oui lorsque je pivote l'écran, ces trois boutons fonctionnent !! ils ne fonctionnent pas uniquement lorsque je suis en mode portait normal !
j'ai eu beau réinitialiser mon téléphone, effacer toutes mes données, cela ne corrige pas le souci...
Merci pour votre aide Isabelle
 
fruity101079

fruity101079

Membres VIP
Inscrit
7 Mars 2012
Messages
3 383
Points
48
Utilises-tu une application du genre twilight? Quelque chose qui se superpose à l'écran.
Regarde dans les options du coté de la superposition d'écran dans les paramètres, peut-être une application qui en fait trop a désactiver.
 
I

isabe2000

Membre
Inscrit
15 Mars 2017
Messages
3
Points
0
Bonjour non je n'ai pas d'application de ce genre. Je pense qu'il me reste plus qu'à trouver un firweware plus récent. Isabelle
 
F

fireBird57

Membre
Inscrit
7 Août 2017
Messages
1
Points
0
Bonjour, j'ai un Cubot Max sous android 6.0 dont je suis très comptant, mais voila que les boutons tactiles des menus google ne répondent plus :oops:
Le prb est survenu après le lancement de skype pour la première fois ?, dans les paramètres de superposition d'écran ??

Ne trouvant pas de réponses convaincantes, j'ai fini par installer l'applie "Back button" du Play Store. Toute petite, pas d'autorisations particulières : SUPER.

J'espère que cela vous aidera, cet embarras semblant être récurant. @+ fireBird :vieux-smiley:
 

Haut Bas