Problème pour injecter un xxla2.

  • Auteur de la discussion noviceandroid
  • Date de début
noviceandroid

noviceandroid

Membre
Inscrit
19 Août 2013
Messages
141
Points
16
  • #1
Bonjour a tous.

Voila, je vous expose mon souci. Hier j'ai voulu installer la rom ace-i-sure sur mon s5839i en xxmc1. Au reboot le tel était planter. Bon j'ai pu le récupérer grâce au tuto sur phonandroid qui explique comment remettre a propre son s5839i en xxmc1.

Ce matin, j'ai voulu retenter mais cette fois ci en flashant une stock xxla2 comme expliquer ici (
S'il vous plaît, Connexion ou S'inscrire pour voir le contenu ou les urls !
) avant d'installer ace-i-sure. Résultat, odin 1.85 m'indique un fail et le téléphone bloquer. Pas d’inquiétude, j'ai encore une fois pu le recuperer.

Donc ma question est: comment je peux arrivée a mettre la xxla2 pour pouvoir enfin mettre ace-i-sure ou autre plus tard et quel sont les reglage a mettre dans odin ?

Sachant que le xxla2 est en une seul partie alors que mon xxmc1 est en plusieur partie et que pour remettre mon xxmc1, je coche re-partition et pour la xxla2 je ne la coche pas et aussi que pour xxmc1 je met le pit cooperve et pas pour le xxla2.

J'espere pouvoir trouver une reponse.

Merci d'avance.
 
iDroid

iDroid

Membres VIP
Inscrit
16 Décembre 2012
Messages
3 908
Points
0
  • #2
Suis le tutoriel Remise à propre de son S5830i dans la partie Tutos.
Elle réjinecte une XXLA2 correcte
 
noviceandroid

noviceandroid

Membre
Inscrit
19 Août 2013
Messages
141
Points
16
  • #3
Ok, je vais aller regarder.

EDIT: Ha c'est deja mieux, rien qu'en lisant, je voit une difference. Dans celui ci, la xxla2 est en plusieurs partie alors que la mienne, non.

Je passe le poste en resolu. Et encore merci de ton aide.
 

Sujets en relation

Haut Bas