Problème donées mobiles "Huawei Y7 Pro 2018"

  • Auteur de la discussion leo.bd
  • Date de début
L

leo.bd

Membre
Inscrit
1 Août 2018
Messages
5
Points
0
  • #1
Bonsoir tout le monde!

Il y a quelques mois j'ai acheté un téléphone à l'étranger "Huawei Y7 Pro 2018", tout allait bien jusqu'à la dernière mise à jour que j'ai installé hier "EMUI 8.0.0".
Depuis maintenant 2 jours, je n'ai plus de données mobiles.

Je suis passé à Bouygues, on a réinitialisé le téléphone "Usine" et "Réseau mobiles",mais rien ne marche.
On a mis ma carte sim dans un autre téléphone et la ça a fonctionné, mais dès qu'on l'a remise dans le Huawei, plus de connexion en donnée mobile.
J'ai appelé le service Huawei, qui m'a demandé d'éteindre mon téléphone de le rallumer en appuyant sur le bouton du volume + et d'appuyer sur le bouton de démarrage, pour le réinitialiser avec "Wipe Data/Factory Reset" mais toujours rien.

J'ai entendu plusieurs solutions avec le logiciel HISuite ou sinon de retourner à une version antérieure.
Avez-vous une ou des solutions pour m'aider SVP, car la je suis un peu perdu.

En attendant votre réponse, je vous souhaites une bonne soirée
 
Tardis

Tardis

Docteur qui?
Admin suppléant
Inscrit
24 Février 2014
Messages
48 855
Points
113
  • #2
Bonjour

Tu as essayé une autre sim dans ton mobile?
 
L

leo.bd

Membre
Inscrit
1 Août 2018
Messages
5
Points
0
  • #3
Bonsoir,

Oui j'ai essayé et ça ne marche pas non plus.
Je suis même passé au centre de réparation de Huawei, ils m'ont dit qu'ils pouvaient pas reprendre un téléphone étranger.
 
Tardis

Tardis

Docteur qui?
Admin suppléant
Inscrit
24 Février 2014
Messages
48 855
Points
113
  • #4
Avec ta sim, tu as pu vérifier si ton imei est toujours disponible?
 
L

leo.bd

Membre
Inscrit
1 Août 2018
Messages
5
Points
0
  • #5
Je vois bien mon IMEI, quand je vais sur "A propos du téléphone".
mais je sais pas si c'est ça que tu demandes.. ^^
 
Tardis

Tardis

Docteur qui?
Admin suppléant
Inscrit
24 Février 2014
Messages
48 855
Points
113
  • #6
Si, tout à fait. Le problème ne me semble donc pas logiciel.
Quand tu mets ta sim, le mobile te demande bien le code Pin?
 
L

leo.bd

Membre
Inscrit
1 Août 2018
Messages
5
Points
0
  • #7
Oui ça me demande le code pin
 
Tardis

Tardis

Docteur qui?
Admin suppléant
Inscrit
24 Février 2014
Messages
48 855
Points
113
  • #8
Alors, je pense que le port sim est peut être defectueux malgré la demande de code pin, ou que l'antenne a laché.
Pour moi, c'est sûrement matériel.
 
L

leo.bd

Membre
Inscrit
1 Août 2018
Messages
5
Points
0
  • #9
mais si c'est ça, comment ça se fait que depuis la mise à jour j'ai eu se problème.
Alors qu'avant je n'avais pas de problème pendant quelques mois ?

P.S : j'ai rencontré une personne par hasard qui travail chez Huawei, il ma dit que il y a pas mal de personne qui ont ça.
Que normalement soit je dois le flasher, soit il faut trouver un moyen de modifier la garantie pour que je puisse le faire réparer en France.
J'attends de ces nouvelles..
 
B

BrinceDeLu

Membre
Inscrit
27 Janvier 2013
Messages
2
Points
1
  • #10
J'ai le même soucis, la dernière mise a jour 8.0 a rendu impossible toutes connexions aux données mobiles.
J'ai tout essayé et j'ai fini par comprendre avec des gens d'une boutique de réparations mobile. Ayant acheté mon téléphone au Vietnam les normes de fréquence radio ne sont pas les mêmes qu'en Europe. La dernière mise à jour a modifié ça pour toi et moi. On aurait jamais dû l'installer.
Bref t'as aucune solution à part rooter ton téléphone pour réinstaller une ROM européenne clean, pour remplacer la ROM étrangère. Je suis toujours les mains dedans et c'est pas facile, bon courage.
 
Tardis

Tardis

Docteur qui?
Admin suppléant
Inscrit
24 Février 2014
Messages
48 855
Points
113
  • #11
Bonjour

D'autant plus que le seul moyen de déverrouiller son bl est payant.
 

Sujets en relation

Haut Bas