problème avec mon xperia active

  • Auteur de la discussion delta2987
  • Date de début
D

delta2987

Membre
Inscrit
31 Décembre 2012
Messages
9
Points
0
  • #1
slt à tous !

Voilà j'ai un "petit" problème au niveau de mon portable xperia active st17i. Il ne fonctionne plus du tout et c'est arrivé d'un coup, . Lorsque je l'allume, il se bloque. Le tactile ne répond pas (impossible de faire glisser pour déverrouiller) et les touches ne permettent même pas de le sortir de veille lorsque l’écran s'éteint au bout de 15 secondes. La seule touche qui fonctionne est le bouton d'allumage lorsque je veux allumer le téléphone et pour mettre l'écran en veille.
 
Souleymane

Souleymane

Modérateur de secteur
Inscrit
15 Janvier 2012
Messages
7 243
Points
36
  • #2
Salut, essaie de réinstaller ton firmware grâce a ce tutoriel pour voir si le problème persiste.
Tes données partiront malheureusement.
 
D

delta2987

Membre
Inscrit
31 Décembre 2012
Messages
9
Points
0
  • #3
xperia active a été mis a jour vers 4.1.B.0.587
et c'est le même problème Le tactile ne répond pas (impossible de faire glisser pour déverrouiller)
 
Souleymane

Souleymane

Modérateur de secteur
Inscrit
15 Janvier 2012
Messages
7 243
Points
36
  • #4
Tu l'as fais tombé récemment?
Je pense qu'il va falloir l'envoyer en sav si tu n'arrives pas à le déverrouiller.
 
D

delta2987

Membre
Inscrit
31 Décembre 2012
Messages
9
Points
0
  • #5
comment je fait master reset
 
Souleymane

Souleymane

Modérateur de secteur
Inscrit
15 Janvier 2012
Messages
7 243
Points
36
  • #6
De quoi comment tu fais? T'as pas répondu à ma question, tu l'as fait tomber récemment?
 
D

delta2987

Membre
Inscrit
31 Décembre 2012
Messages
9
Points
0
  • #7
non je l'ai pas fait tomber
 
Souleymane

Souleymane

Modérateur de secteur
Inscrit
15 Janvier 2012
Messages
7 243
Points
36
  • #8
Et tu n'as fais aucune manip avec? Tu es encore sous garantie?
 
D

delta2987

Membre
Inscrit
31 Décembre 2012
Messages
9
Points
0
  • #9
non rien
oui sous garantie
 
Souleymane

Souleymane

Modérateur de secteur
Inscrit
15 Janvier 2012
Messages
7 243
Points
36
  • #10
Ok donc utilise ta garantie là ou tu l'as acheté pour qu'ils te le réparent.
Ils ne devraient pas refuser la reprise.
 
D

delta2987

Membre
Inscrit
31 Décembre 2012
Messages
9
Points
0
  • #11
alors c'est un défaut de fabrication
 
Souleymane

Souleymane

Modérateur de secteur
Inscrit
15 Janvier 2012
Messages
7 243
Points
36
  • #12
Oui je pense que c'est matériel si même en flashant le firmware tu ne peux rien faire sur ton écran à mon avis on peut pas faire grand chose à part si quelqu'un d'autres pense autrement.
En plus tu ne l'as pas fait tomber et tu n'as fais aucune manip dessus.
 
D

delta2987

Membre
Inscrit
31 Décembre 2012
Messages
9
Points
0
  • #13
merci bcp mon frère
 
Souleymane

Souleymane

Modérateur de secteur
Inscrit
15 Janvier 2012
Messages
7 243
Points
36
  • #14
De rien :)
Préviens moi quand t'iras le passer et ce qu'ils te disent.
 
D

delta2987

Membre
Inscrit
31 Décembre 2012
Messages
9
Points
0
  • #15
ok
take care of your self
 
D

delta2987

Membre
Inscrit
31 Décembre 2012
Messages
9
Points
0
  • #16
bonne année
 
Souleymane

Souleymane

Modérateur de secteur
Inscrit
15 Janvier 2012
Messages
7 243
Points
36
  • #17
Merci, bonne année à toi aussi :8
 
A

Anonymous

  • #18
Sujet déplacé dans la section du X-Active. Attention à l'endroit ou vous postez...wink
 
Souleymane

Souleymane

Modérateur de secteur
Inscrit
15 Janvier 2012
Messages
7 243
Points
36
  • #19
ttersu a dit:
Sujet déplacé dans la section du X-Active. Attention à l'endroit ou vous postez...wink

Salut, c'etait pas déjà dans la X-active? :eek:
 
Morgane3D

Morgane3D

Membre
Inscrit
13 Juin 2012
Messages
186
Points
16
  • #20
Le Xperia Active est reconnu pour sa solidité, donc. Mais bon, moi méme j'ai eu un probléme d'afficheur avec. Il se pourrait fortement que se sois un probléme hardware.
 

Sujets en relation

Haut Bas