Perte de connexion WiFi + chauffe excessive (32Gb D855 V10i)

  • Auteur de la discussion YDrogen
  • Date de début
Y

YDrogen

Membre
Inscrit
7 Août 2014
Messages
10
Points
0
  • #1
Bonjour / Bonsoir !

Encore un soucis avec ce téléphone !

Que se passe-t-il ?
Le téléphone devient chaud, voire même brulant. Le téléphone se déconnecte du réseau WiFi pour se reconnecter quelques secondes après pour se re-déconnecter, et recommencer encore et encore.
Ce problème est apparu aujourd'hui, en début d'après-midi. La batterie se vide extrèmement vite quand le WiFi est actif.

Mon hypothèse.
La batterie n'étant pas spécialement plus chaude que d'habitude, le WiFi déconne et force le CPU à bosser pour chercher des réseaux WiFi H24, ce qui entraine une chauffe excessive et pompe la batterie à forte dose et la fait donc tout de même chauffer un peu.

Mes questions sont donc simples :
D'où vient le problème ?
Et comment le régler ?

Mon téléphone :
LG G3 32Gb
LG-D855
Android 4.4.2
V10i-SEA-XX
Rooté avec Purpledrake (Pour la 4G)

J'ai essayé de restaurer une sauvegarde datant d'il y a 4 jours, et rien n'a changé.

Merci !
Cordialement
 
Tardis

Tardis

Docteur qui?
Admin suppléant
Inscrit
24 Février 2014
Messages
48 968
Points
113
  • #2
Bonjour

Si ta théorie est bonne, que disent les stats batterie au niveau des conso d'applications?
 
T

tesmanu

Membre
Inscrit
7 Août 2012
Messages
141
Points
0
  • #3
essaye de le passer en version 10L eur avec flashtool, mais après ne pas oublier de désactiver les mises à jour. j'avais aussi un g3 en version V10I-sea j'ai mis la version V10L-eur et tout nickel.
 
Y

YDrogen

Membre
Inscrit
7 Août 2014
Messages
10
Points
0
  • #4
@TARDIS
Si je me souviens bien, c'était 21% de conso sur le système d'exploitation et 20% sur Système Android.
J'ai vu sur les forums XDA que ça pouvait venir du type de WiFi (2.4 ou 5) et a tout hasard, j'ai essayé mon réseau en 5Ghz. Ca a fonctionné un moment, et le problème est revenu. Puis j'ai du reboot la box pour un autre soucis. Et depuis, plus de bug.

@tesmanu
Je préfèrerais rester sur la rom stock, au cas où j'ai un problème, que je puisse le renvoyer comme il faut.

Bon.. Je suis repartis pour tout recustom mon tel' après avoir perdu 4 jours de SMS !
 
Tardis

Tardis

Docteur qui?
Admin suppléant
Inscrit
24 Février 2014
Messages
48 968
Points
113
  • #5
Si ça remarche comme ça. Ne touche à rien. Il faut voir si ça tient comme ça
 
Y

YDrogen

Membre
Inscrit
7 Août 2014
Messages
10
Points
0
  • #6
Pour le moment tout fonctionne parfaitement !

Je suis entrain d'effectuer la mise à jour V10J qui vient de sortir à l'instant !
 
T

tesmanu

Membre
Inscrit
7 Août 2012
Messages
141
Points
0
  • #7
YDrogen a dit:
Pour le moment tout fonctionne parfaitement !

Je suis entrain d'effectuer la mise à jour V10J qui vient de sortir à l'instant !
tiens nous au jus si tu vois un différence.
 
jclm73

jclm73

Membre
Inscrit
5 Août 2011
Messages
806
Points
18
  • #8
Je confirme : passer en version L et c'est nickel
En plus ça offre la possibilité d'essayer les nouvelles Rom ! [SMILING FACE WITH OPEN MOUTH][SMILING FACE WITH OPEN MOUTH][SMILING FACE WITH OPEN MOUTH]
 
M

Mikl23

Membre
Inscrit
25 Octobre 2014
Messages
2
Points
0
  • #9
J'ai exactement le même problème sur mon g3 de Corée, snap 805..
J'attends une mise à jour ou je renvois en garantie la bas. J'ai un peu peur de changer la rom :/
 
P

perso22000

Membres VIP
Inscrit
28 Juillet 2011
Messages
1 425
Points
36
  • #10
Mikl23 a dit:
J'ai exactement le même problème sur mon g3 de Corée, snap 805..
J'attends une mise à jour ou je renvois en garantie la bas. J'ai un peu peur de changer la rom :/
Salut,

Tu devrais changer de rom, c'est pratiquement sans risque et ça réglera surement ton problème.
De toutes façons, si jamais tu devais le renvoyer, tu dois au préalable remettre une rom ASIA vu que tu as la version Snap. 805.
 

Sujets en relation

Haut Bas