Montre moto 360 écran noir et vibrations

  • Auteur de la discussion AudreyB
  • Date de début
A

AudreyB

Membre
Inscrit
18 Mai 2018
Messages
1
Points
0
  • #1
Bonjour à tous,

J'ai depuis 2 ans une montre moto sport 360. Jusque là tout allait bien, le week-end dernier, après un jogging sous la pluie, je rentre avec ma montre (toujours allumée), je la pose sur son chargeur (toujours allumée) et dans la journée, c'est le drame.
La montre s'est éteinte, même posée sur son chargeur, elle vibre à échéance régulière mais rien ne se passe sur l'écran...

Je l'ai laissé se décharger, remise sur le chargeur = même comportement... :? :?
J'ai l'impression que lorsque j'essaie de l'allumer, l'écran s'éclaire un peu mais l'écran reste noir....

J'ai eu peur qu'elle ait pris l'eau mais je vois qu'elle est supposée être étanche jusqu'à 1m de profondeur ....

Avez-vous déjà eu ce problème ?
Avez-vous des solutions ? sad sad sad sad

H.E.L.P !

Merci !
 
jejemc

jejemc

Modérateur de secteur
Inscrit
28 Mars 2014
Messages
3 123
Points
83
  • #2
Salut tiens j'ai trouvé cela tu a des test a faire :
S'il vous plaît, Connexion ou S'inscrire pour voir le contenu ou les urls !
 
M

maxime.maestracci

Membre
Inscrit
8 Juillet 2018
Messages
1
Points
1
  • #3
AudreyB a dit:
Bonjour à tous,

J'ai depuis 2 ans une montre moto sport 360. Jusque là tout allait bien, le week-end dernier, après un jogging sous la pluie, je rentre avec ma montre (toujours allumée), je la pose sur son chargeur (toujours allumée) et dans la journée, c'est le drame.
La montre s'est éteinte, même posée sur son chargeur, elle vibre à échéance régulière mais rien ne se passe sur l'écran...

Je l'ai laissé se décharger, remise sur le chargeur = même comportement... :? :?
J'ai l'impression que lorsque j'essaie de l'allumer, l'écran s'éclaire un peu mais l'écran reste noir....

J'ai eu peur qu'elle ait pris l'eau mais je vois qu'elle est supposée être étanche jusqu'à 1m de profondeur ....

Avez-vous déjà eu ce problème ?
Avez-vous des solutions ? sad sad sad sad

H.E.L.P !

Merci !
Bonjour, j'ai également une moto 360 sport depuis treeeees longtemps, j'ai exactement le même problème, lorsque la montre charge l'écran s'allume en blanc pendant un court instant et vibre, puis s'éteint et refait la même chose. Le problème est survenu après une baignade mais à moins d'un mètre de profondeur. J'ai réussi à la démonter et à sortir l'écran, je pensais le changer mais sur internet on ne trouve que des écrans pour les boitiers moto de 42mm et de 46mm, le modèle sport étant de 45mm... Est-ce que vous avez trouvé une solution après tout ce temps ?
 

Sujets en relation

Haut Bas