Mise a jour V14

  • Auteur de la discussion marcos_59
  • Date de début
M

marcos_59

Membre
Inscrit
20 Mai 2012
Messages
150
Points
0
  • #1
Bonsoir à tous,
Heureuse nouvelle la mise à jour V14 est enfin en ligne, elle améliore les fonctionnalités du GPS et apporte les corrections nécéssaires au support FreeWifi-Secure (EAP-SIM). Rappel: vous n'êtes pas obligé de passer par la V13 la V14 incluant les précédentes modifications.

lien =>
S'il vous plaît, Connexion ou S'inscrire pour voir le contenu ou les urls !
 
yanosh1

yanosh1

Membre
Inscrit
1 Mars 2012
Messages
304
Points
0
  • #2
toujours pas de OTA!!

Dommage!!
 
M

marcos_59

Membre
Inscrit
20 Mai 2012
Messages
150
Points
0
  • #3
J'avoue ....

merci de faire vos retours sur le gps pour ceux qui vont faire cette MAJ ^^
 
P

papo4334

Membre
Inscrit
14 Décembre 2012
Messages
182
Points
16
  • #4
Après passage en V14, résultats GPS en semi extérieur (rebord de fenêtre ouverte, au sud)
  • ~ 1'30" : fix 4 satellites précision 109 pieds
    ~ 5' : 8 satellites; précision 26 pieds

Il y a certainement mieux, mais c'est déjà sans comparaison avec la V13.
Demain, tests en voiture.
 
J

jess6k40

Membre
Inscrit
27 Décembre 2012
Messages
1
Points
0
  • #5
Moi je n'arrive pas à télécharger le fichier enfin si mais quand je veux extraire ca me marque que le fichier est vide... Ca fait au moins 10 fois que j'essaye, je désespère ...
 
JimFossile

JimFossile

Membre
Inscrit
1 Février 2012
Messages
248
Points
0
  • #6
papo4334 a dit:
Après passage en V14, résultats GPS en semi extérieur (rebord de fenêtre ouverte, au sud)
  • ~ 1'30" : fix 4 satellites précision 109 pieds
    ~ 5' : 8 satellites; précision 26 pieds

Il y a certainement mieux, mais c'est déjà sans comparaison avec la V13.
Demain, tests en voiture.
Précision à la fenêtre avec la V14 : 24-39-54 pieds. 9 sats utilisés sur 10 vus.
Avec la V13 et la modif russe, c'était sensiblement le même chose, j'aurais dit un chouilla moins bien.

Edit : Ah non, c'est clairement mieux en V14. Je fix même en intérieur ce qui n'était pas le cas avant.

Jim
 
Y

Yoshi93

Membre
Inscrit
27 Décembre 2012
Messages
2
Points
0
  • #7
Bonjour,

Je vais essayer de faire la MAJ par contre leur site à l'air d’être HS, si quelqu'un pouvait me donner un lien.
Merci.
 
JimFossile

JimFossile

Membre
Inscrit
1 Février 2012
Messages
248
Points
0
  • #8
Yoshi93 a dit:
Bonjour,

Je vais essayer de faire la MAJ par contre leur site à l'air d’être HS, si quelqu'un pouvait me donner un lien.
Merci.
Le site fonctionne bien chez moi :) .

S'il vous plaît, Connexion ou S'inscrire pour voir le contenu ou les urls !
 
Y

Yoshi93

Membre
Inscrit
27 Décembre 2012
Messages
2
Points
0
  • #9
Oui c'est vrai le site marche bien sur mon portable par contre sur mon PC il n'arrive pas à se connecter.
Bizarre pourtant je n'ai aucun filtre sur mon navigateur, bon je le télécharge et je vais essayer tout ça.
Merci
 
mirage77

mirage77

Membre
Inscrit
9 Décembre 2011
Messages
298
Points
16
  • #10
super cette mise à jour :p problémes fix GPS résolus ;)
 
JimFossile

JimFossile

Membre
Inscrit
1 Février 2012
Messages
248
Points
0
  • #11
mirage77 a dit:
super cette mise à jour :p problémes fix GPS résolus ;)
Je fixe sur de 4 à 12 satellites en moins d'une seconde en intérieur, dans un immeuble, au second étage, avec un autre immeuble en face, loin de toute fenêtre. J'avais jamais eu de tels résultats en V13, y compris avec les updates du gps.conf et gpsconfig.xml russes.
Le fix en extérieur encore meilleur.
 
L

lakomete

Membre
Inscrit
18 Décembre 2012
Messages
44
Points
0
  • #12
bonjour tlm,

peut-on faire la mise a jour directement avec le tel ou bien faut-il passer par pc?

merci d'avance,

bonne journee.
 
P

pat35740

Membre
Inscrit
10 Avril 2012
Messages
67
Points
6
  • #13
lakomete a dit:
bonjour tlm,

peut-on faire la mise a jour directement avec le tel ou bien faut-il passer par pc?

merci d'avance,

bonne journee.


Salut, oui faut être connecté au pc tout est expliqué dans la page :
S'il vous plaît, Connexion ou S'inscrire pour voir le contenu ou les urls !


Il est précisé sur le pdf "Possibilité de mise à jour sans fil" donc avec la V14 ce sera juste possible sans fil ;)
 
P

pat35740

Membre
Inscrit
10 Avril 2012
Messages
67
Points
6
  • #14
mirage77 a dit:
super cette mise à jour :p problémes fix GPS résolus ;)

Super, merci pour le partage.
Et pour ce qui est du root , pour renouveler , la méthode d'origine fonctionne encore ?
 
halke

halke

Membre
Inscrit
20 Décembre 2012
Messages
9
Points
1
  • #15
Bonjour,

Je souhaite faire la maj V14 mais avant cela, y-a-t-il un moyen de sauvegarder l'image de mon wcs afin de la restaurer si nécessaire en cas de problème ?

Merci
 
JimFossile

JimFossile

Membre
Inscrit
1 Février 2012
Messages
248
Points
0
  • #16
pat35740 a dit:
Super, merci pour le partage.
Et pour ce qui est du root , pour renouveler , la méthode d'origine fonctionne encore ?
La méthode d'origine fonctionne parfaitement et fonctionnera certainement encore pour un bon bout de temps. Elle ne fait que pusher quelques applis système.

halke a dit:
Je souhaite faire la maj V14 mais avant cela, y-a-t-il un moyen de sauvegarder l'image de mon wcs afin de la restaurer si nécessaire en cas de problème ?
Tu peux le faire avec le clockworkmod recovery, mais ça implique un flash aussi. Le plus simple, c'est de rooter ton téléphone, de sauvegarder tes applis et tes données d'appli (avec Titanium backup par exemple), de copier le contenu de ta SD interne sur ta SD externe si tu as des données dessus, de sauvegarder tes contacts sur Google, de sauvegarder tes SMS/MMS avec SMS Backup + puis de réaliser la mise à jour vers la V14 en décochant USERDATA.img (pour conserver tes données). Aucune raison que ça brick ton appareil si tu suis bien les consignes à la lettre.
 
P

pat35740

Membre
Inscrit
10 Avril 2012
Messages
67
Points
6
  • #17
Bonjour,

Je n'y comprend rien , MAJ V13 impeccable , ROOT V13 parfait jusque la tt va bien ...

ET là Téléchargement V14 extinction du phone , installation driver sur XP sp3 et SEVEN à jour , lancement de Flach_tool.exe , etc etc Et au branchement de l'appareil erreur ...

S'il vous plaît, Connexion ou S'inscrire pour voir le contenu ou les urls !


Pourtant l'installation pilote avait l'air ok

S'il vous plaît, Connexion ou S'inscrire pour voir le contenu ou les urls !


Si quelqu'un connait et a résolu ce genre de problème , merci d'avance.
 
K

kkuet47

Membre
Inscrit
22 Décembre 2012
Messages
6
Points
0
  • #18
Bonjour,

Je viens de télécharger la maj. 1°) le titre du fichier est V14 mais quand on décompresse on découvre un fichier V13
2°) mon pc me dit qu'il ne peut ouvrir le spinstall car incompatible (suis sur windows 7),
on dirait donc que je peux pas faire de maj. mais où est la version V14??
Merci pour vos réponses
 
halke

halke

Membre
Inscrit
20 Décembre 2012
Messages
9
Points
1
  • #19
kkuet47 a dit:
Bonjour,

Je viens de télécharger la maj. 1°) le titre du fichier est V14 mais quand on décompresse on découvre un fichier V13
2°) mon pc me dit qu'il ne peut ouvrir le spinstall car incompatible (suis sur windows 7),
on dirait donc que je peux pas faire de maj. mais où est la version V14??
Merci pour vos réponses
Où vois-tu un fichier V13 ?? Normalement tu vois 3 dossiers : 1 Flashtool, 1 Drivers et 1 Wiko Cink Slim V14...
 
halke

halke

Membre
Inscrit
20 Décembre 2012
Messages
9
Points
1
  • #20
pat35740 a dit:
Bonjour,

Je n'y comprend rien , MAJ V13 impeccable , ROOT V13 parfait jusque la tt va bien ...

ET là Téléchargement V14 extinction du phone , installation driver sur XP sp3 et SEVEN à jour , lancement de Flach_tool.exe , etc etc Et au branchement de l'appareil erreur ...

S'il vous plaît, Connexion ou S'inscrire pour voir le contenu ou les urls !


Pourtant l'installation pilote avait l'air ok

S'il vous plaît, Connexion ou S'inscrire pour voir le contenu ou les urls !


Si quelqu'un connait et a résolu ce genre de problème , merci d'avance.

J'ai eu le même message d'erreur que toi, à savoir que tout semble OK mais tu vois dans le log "...no matching device..." qui laisse à penser que l'installation du pilote ne s'est pas bien passée !
 
P

papo4334

Membre
Inscrit
14 Décembre 2012
Messages
182
Points
16
  • #21
papo4334 a dit:
Après passage en V14, résultats GPS en semi extérieur (rebord de fenêtre ouverte, au sud)
  • ~ 1'30" : fix 4 satellites précision 109 pieds
    ~ 5' : 8 satellites; précision 26 pieds

Il y a certainement mieux, mais c'est déjà sans comparaison avec la V13.
Demain, tests en voiture.

Confirmation aujourd'hui en situation réelle (trajets en voiture dans un village dans une vallée, V14 standard non rootée ): très bon

  • fix stable entre 20" et 1 30" minute max, avec entre 8 et 11 satellites utilisés après 2 minutes et une précision donnée à 6 m

et plus auxun décrochage.
 
P

papo4334

Membre
Inscrit
14 Décembre 2012
Messages
182
Points
16
  • #22
pat35740 a dit:
Bonjour,

Je n'y comprend rien , MAJ V13 impeccable , ROOT V13 parfait jusque la tt va bien ...

ET là Téléchargement V14 extinction du phone , installation driver sur XP sp3 et SEVEN à jour , lancement de Flach_tool.exe , etc etc Et au branchement de l'appareil erreur ...

....

Pour moi, pour l'install des drivers il a été indispensable de le faire "en tant qu'administrateur" (avec le WCS non connecté)... ensuite 0 problème (nota: du coup j'ai aussi exécuté flashtool en tant qu'admin)
 
P

pat35740

Membre
Inscrit
10 Avril 2012
Messages
67
Points
6
  • #23
papo4334 a dit:
pat35740 a dit:
Bonjour,

Je n'y comprend rien , MAJ V13 impeccable , ROOT V13 parfait jusque la tt va bien ...
etc etc Et au branchement de l'appareil erreur ...

....

Pour moi, pour l'install des drivers il a été indispensable de le faire "en tant qu'administrateur" (avec le WCS non connecté)... ensuite 0 problème (nota: du coup j'ai aussi exécuté flashtool en tant qu'admin)

click<droit<en<tant qu'administrateur sur Seven et rien n'y fait, merci à toi :cry:
 
mirage77

mirage77

Membre
Inscrit
9 Décembre 2011
Messages
298
Points
16
  • #24
bien souvent il suffit de bien lire le tuto d'installation calmement et tout rentre dans l'ordre
l'oubli d'un seul détail suffit à faire échouer la mise à jour ! :|

comme par exemple:
Éteindre le CINK SLIM (sa batterie doit être complètement chargée)
ou
Câble micro USB (fourni dans la boîte)
etc........

S'il vous plaît, Connexion ou S'inscrire pour voir le contenu ou les urls !
 
M

marcos_59

Membre
Inscrit
20 Mai 2012
Messages
150
Points
0
  • #25
install ok pour moi ! :D
 
N

nizar077

Membre
Inscrit
13 Octobre 2012
Messages
4
Points
0
  • #26
Salut tout le monde,

j'ai installé la mise a jour V14 avec succès.

Problème: le GPS ne fix plus :(

une suggestion ?
 
C

clodiance

Membre
Inscrit
29 Décembre 2012
Messages
1
Points
0
  • #27
je n'arrive pas à telecharger la mise à jour V14. Quand je veux l'ouvrir avec 7ZIP j'ai un message d'erreur
merci de bien vouloir m'aider
 
stefan76

stefan76

Membre
Inscrit
29 Décembre 2012
Messages
31
Points
0
  • #28
herve02 a dit:
bonjour a tous
voici mon problème: je ne peux effectué la mise a jour car quand je télécharge le fichier sur le site wiko pour mon cink slim en version V7 winrar l ouvre et me dis erreur : fin de l'archive incorrecte
je l est télécharger plusieurs fois et toujours le meme problème

merci pour votre aide

clodiance a dit:
je n'arrive pas à telecharger la mise à jour V14. Quand je veux l'ouvrir avec 7ZIP j'ai un message d'erreur
merci de bien vouloir m'aider

Salut, même problème pour moi!

J'ai trouvé ce fichier là:
S'il vous plaît, Connexion ou S'inscrire pour voir le contenu ou les urls !


Attention, il ne s'ouvre pas avec winzip mais s'ouvre avec winrar

il s'est décompressé normalement, j'attends que mon cink slim soit chargé pour lancer la mise à jour, en croisant les doigts...
 
P

papo4334

Membre
Inscrit
14 Décembre 2012
Messages
182
Points
16
  • #29
clodiance a dit:
je n'arrive pas à telecharger la mise à jour V14. Quand je veux l'ouvrir avec 7ZIP j'ai un message d'erreur
merci de bien vouloir m'aider

Il semble que le serveur wikomobile ait pas mal de problème (surcharge ?), mais le fichier lui-même sur le serveur est OK, je l'ai téléchargé sans problème jeudi soir.


Solutions possibles :
  • i) réessayer jusqu'à ce que ça passe (que 7-Zip te permette d'extraire sans erreur)
    ii) chercher sur la toile, car sur d'autres forums plusieurs utilisateurs qui avaient un version complète de la MAJ V14, l'ont uploadé sur d'autres serveurs (prudence quand même et bien vérifier à l'antivirus avant de s'en servir... comme tout ce qui vient d'une source inconnue ;) ).
 
stefan76

stefan76

Membre
Inscrit
29 Décembre 2012
Messages
31
Points
0
  • #30
l'installation s'est déroulée sans problème avec la version ci dessus en quelques minutes, et je n'ai perdu aucune données!
Merci l'astuce de ne pas cocher la dernière ligne "userdata"!

je teste le gps voir si c'est mieux mais j'ai quelques doutes...
 
P

papo4334

Membre
Inscrit
14 Décembre 2012
Messages
182
Points
16
  • #31
stefan76 a dit:
je teste le gps voir si c'est mieux mais j'ai quelques doutes...
Ah bon ! Qu'est ce qui peut bien justifier tes doutes a priori... alors que cela a donné d’excellents résultats chez tous ceux qui ont appliqué cette maj sans bidouille zarbi... ;)
 
stefan76

stefan76

Membre
Inscrit
29 Décembre 2012
Messages
31
Points
0
  • #32
papo4334 a dit:
stefan76 a dit:
je teste le gps voir si c'est mieux mais j'ai quelques doutes...
Ah bon ! Qu'est ce qui peut bien justifier tes doutes a priori... alors que cela a donné d’excellents résultats chez tous ceux qui ont appliqué cette maj sans bidouille zarbi... ;)

je ne sais pas pourquoi, mais depuis la v14, le gps se coupe régulièrement, déjà que ça marchait difficilement avec la v13, là c'est une catastrophe!!!!!!

il capte puis perd les satellites régulièrement, et le gps ne captant plus se réinitialise (enfin je le comprends comme ça), une horreur.

Je reprends mon "ancien" xperia x8 et même avec une vieille carte sim ,en 2 secondes le gps marche...
 
P

papo4334

Membre
Inscrit
14 Décembre 2012
Messages
182
Points
16
  • #33
Comme tu es le seul (à avoir des pb GPS) après passage en V14 et comme ton GPS marchait avant on doit pouvoir écarter une panne matérielle, reste les configs ou bricolages divers que tu as pu faire sur ton appareil.
Il faudrait que tu précises ton environnement ("root" ou pas, changement de ROM, ou modifs des fichiers de configs GPS qui améliorait le fix en V13, ou installation d'un truc genre GPSfixer qui met la grouille...) car il y a probablement eu une modification malheureuse ...
 
stefan76

stefan76

Membre
Inscrit
29 Décembre 2012
Messages
31
Points
0
  • #34
papo4334 a dit:
Comme tu es le seul (à avoir des pb GPS) après passage en V14 et comme ton GPS marchait avant on doit pouvoir écarter une panne matérielle, reste les configs ou bricolages divers que tu as pu faire sur ton appareil.
Il faudrait que tu précises ton environnement ("root" ou pas, changement de ROM, ou modifs des fichiers de configs GPS qui améliorait le fix en V13, ou installation d'un truc genre GPSfixer qui met la grouille...) car il y a probablement eu une modification malheureuse ...

Non non, je n'ai touché à rien de tout ça, juste une mise à jour de la v13 (où le gps marchait très mal) à la V14
J'utilise aussi un détecteur de satellites : satellite diector ou GPS test.

Mais miracle, :D j'ai trouvé l'origine du problème: la fonction "Pref. Trans. GPRS" dans "réglages" "davantage..." était activée
Maintenant, ouf, ça fonctionne!!
 
P

papo4334

Membre
Inscrit
14 Décembre 2012
Messages
182
Points
16
  • #35
stefan76 a dit:
papo4334 a dit:
Comme tu es le seul (à avoir des pb GPS) après passage en V14 et comme ton GPS marchait avant on doit pouvoir écarter une panne matérielle, reste les configs ou bricolages divers que tu as pu faire sur ton appareil.
Il faudrait que tu précises ton environnement ("root" ou pas, changement de ROM, ou modifs des fichiers de configs GPS qui améliorait le fix en V13, ou installation d'un truc genre GPSfixer qui met la grouille...) car il y a probablement eu une modification malheureuse ...

Non non, je n'ai touché à rien de tout ça, juste une mise à jour de la v13 (où le gps marchait très mal) à la V14
J'utilise aussi un détecteur de satellites : satellite diector ou GPS test.

Mais miracle, :D j'ai trouvé l'origine du problème: la fonction "Pref. Trans. GPRS" dans "réglages" "davantage..." était activée
Maintenant, ouf, ça fonctionne!!

heureux que ton problème soit résolu... mais pas 100% convaincu par ton explication de la solution (en realité pas convaincu du tout ;) )

Cela mérite quand même quelques précisions...
Est ce que tes coupures GPS intervenaient lorsque tu recevais un appel voix (ou faisait un appel) ?

Une fois un fix GPS stable réalisé, il n'y a pas de raison pour le GPS (je ne parle pas d'un logiciel de navigation online comme Google maps) d'avoir des transmissions de données qui puissent rentrer en "concurrence" pour la bande passante avec la voix et qui en outre fassent perdre le fix GPS (qui dépend alors uniquement de la réception suffisante de signaux satellites n'ayant rien à voir avec GPRS).

Je te souhaites que le bon fonctionnement se maintienne, mais alors je pense que tu as du changer autre chose que le choix de la préférence GPRS attribuée à la voix ou au données (en cas de bande passante insuffisante)... ce que j'ai compris être le rôle de ce "réglage"...
 
stefan76

stefan76

Membre
Inscrit
29 Décembre 2012
Messages
31
Points
0
  • #36
je perdais les satellites sans aucun autre usage du téléphone, et depuis ça fonctionne beaucoup mieux, je ne sais pas pourquoi...

demain, sortie VTT prévue, j'embarque mon wiko, j'espère qu'il va pouvoir enregistrer ma sortie comme je le faisais avec mon autre téléphone.
 
halke

halke

Membre
Inscrit
20 Décembre 2012
Messages
9
Points
1
  • #37
JimFossile a dit:
pat35740 a dit:
Super, merci pour le partage.
Et pour ce qui est du root , pour renouveler , la méthode d'origine fonctionne encore ?
La méthode d'origine fonctionne parfaitement et fonctionnera certainement encore pour un bon bout de temps. Elle ne fait que pusher quelques applis système.

halke a dit:
Je souhaite faire la maj V14 mais avant cela, y-a-t-il un moyen de sauvegarder l'image de mon wcs afin de la restaurer si nécessaire en cas de problème ?
Tu peux le faire avec le clockworkmod recovery, mais ça implique un flash aussi. Le plus simple, c'est de rooter ton téléphone, de sauvegarder tes applis et tes données d'appli (avec Titanium backup par exemple), de copier le contenu de ta SD interne sur ta SD externe si tu as des données dessus, de sauvegarder tes contacts sur Google, de sauvegarder tes SMS/MMS avec SMS Backup + puis de réaliser la mise à jour vers la V14 en décochant USERDATA.img (pour conserver tes données). Aucune raison que ça brick ton appareil si tu suis bien les consignes à la lettre.

Merci pour tes conseils. Avec Titanium, j'ai donc sauvegardé mes applis mais j'ai un doute sur l'intérêt de sauvegarder certains données système : faut-il sauvegarder "Liste des Contacts... CONTACTS/APPELS" ou "Stockage téléphone SMS/MMS/APN" ?
 
stefan76

stefan76

Membre
Inscrit
29 Décembre 2012
Messages
31
Points
0
  • #38
finalement, le GPS fonctionne très bien avec GPRS activé (il vaut mieux le laisser activé pour recevoir les sms, mms et 3G :roll: ), la v14 est ce qu'il fallait! :D
 
J

Jonathdu16

Membre
Inscrit
30 Décembre 2012
Messages
8
Points
0
  • #39
J'ai enfin arriver à la faire :D
 
L

lakomete

Membre
Inscrit
18 Décembre 2012
Messages
44
Points
0
  • #40
jess6k40 a dit:
Moi je n'arrive pas à télécharger le fichier enfin si mais quand je veux extraire ca me marque que le fichier est vide... Ca fait au moins 10 fois que j'essaye, je désespère ...
bjr, j'ai le meme pb depuis hier j'essaie et rien. as-tu trouve un autre lien?
merci d'avance.
 
pulsarone

pulsarone

Membre
Inscrit
24 Mai 2012
Messages
45
Points
8
  • #41
papo4334 a dit:
Comme tu es le seul (à avoir des pb GPS) après passage en V14 et comme ton GPS marchait avant on doit pouvoir écarter une panne matérielle, reste les configs ou bricolages divers que tu as pu faire sur ton appareil.
Il faudrait que tu précises ton environnement ("root" ou pas, changement de ROM, ou modifs des fichiers de configs GPS qui améliorait le fix en V13, ou installation d'un truc genre GPSfixer qui met la grouille...) car il y a probablement eu une modification malheureuse ...

Meuuuuh non il est pas le seul, pareil pour moi (enfin mon fils) pas de réception satellite même en attendant 20 à 30 minutes (en intérieur) J'ai l'impression de retrouver les premières téléphones portable avec puces GPS :lol:
 
P

papo4334

Membre
Inscrit
14 Décembre 2012
Messages
182
Points
16
  • #42
pulsarone a dit:
papo4334 a dit:
Comme tu es le seul (à avoir des pb GPS) après passage en V14 et comme ton GPS marchait avant on doit pouvoir écarter une panne matérielle, reste les configs ou bricolages divers que tu as pu faire sur ton appareil.
Il faudrait que tu précises ton environnement ("root" ou pas, changement de ROM, ou modifs des fichiers de configs GPS qui améliorait le fix en V13, ou installation d'un truc genre GPSfixer qui met la grouille...) car il y a probablement eu une modification malheureuse ...

Meuuuuh non il est pas le seul, pareil pour moi (enfin mon fils) pas de réception satellite même en attendant 20 à 30 minutes (en intérieur) J'ai l'impression de retrouver les premières téléphones portable avec puces GPS :lol:

Sauf qu'il me semble bien que depuis son problème GPS est réglé par un "reset factory" puis "update en V14" (avec les bons fichiers de config GPS).

Pour être certain que ton matériel est défectueux et avant le renvoyer en SAV, tu devrais commencer par faire de même et tester avec un truc du genre "GPS Test", avant de faire quelque bidouille que ce soit.
 
pulsarone

pulsarone

Membre
Inscrit
24 Mai 2012
Messages
45
Points
8
  • #43
C'est bien ce que j'ai fait : full wipe puis lancement de trois appli différentes pour fixer un satellite : sans résultat

Mais ce téléphone appartient à mon fils qui ne se sert pas du GPS, et qui en a aucune utilité. Donc ce n'est pas ma priorité pour l'instant (il veut voir ses fichiers sur écran TV et ça aussi ça bug un peu ;) )

Merci tout de même
 
F

frorgaba

Membre
Inscrit
1 Janvier 2013
Messages
33
Points
6
  • #44
vraiment des problèmes avec l'archive V14; téléchargée au moins une dizaine de fois, impossible à dézipper que se soit avec Winzip, Winrar, 7-zip;
j'ai envoyé un courriel à wikomobile mais pas encore de réponse.
un peu dépassés sur ce coup là Wiko.
 
K

Kawa31

Membre
Inscrit
23 Août 2012
Messages
551
Points
0
  • #45
frorgaba a dit:
vraiment des problèmes avec l'archive V14; téléchargée au moins une dizaine de fois, impossible à dézipper que se soit avec Winzip, Winrar, 7-zip;
j'ai envoyé un courriel à wikomobile mais pas encore de réponse.
un peu dépassés sur ce coup là Wiko.

Vas la chercher sur ce blog, elle est correcte et n'a pas été bidouillée
S'il vous plaît, Connexion ou S'inscrire pour voir le contenu ou les urls !
 
D

danio368

Membre
Inscrit
3 Janvier 2013
Messages
1
Points
0
  • #46
Bonjour, comme d'autres sur ce fil, je fais partie de ceux pour qui le passage a la V14 n'a rien amélioré (empiré ?) pour le GPS.
Pour ma part, telephone non rooté, passe sous V14. Pas de GPS fixer, pas de modif des fichiers config du gps.
Test avec GPS test: en interieur pres d'une fenetre, il voit 1 satellite, avec un SNR tres mauvais, 0 satellite in use. En exterieur, apres quelques minutes, il voit 4-5 satellites, avec des SNR moyens. Par instant, il arrive a en utiliser 3, et donc a proposer une position, mais c'est tres instable. Les satellites disparaissent et réapparaissent tout le temps.
Pour info, j'ai un forfait sans data, donc je suppose que le AGPS ne fonctionne pas (si j'ai bien compris, ce qui reste à confirmer).
Sous la V13, je n'avais pas teste avec GPS test, mais j'avais des temps de fix tres longs (5-10'), par contre, une fois fixé, j'ai pu m'en servir en voiture, il marchait a peu pres (petits decrochages de temps en temps). J'ai pas réessayé en voiture sous V14.

Merci si vous avez des idees.
 
K

Kloumpy68

Membre
Inscrit
3 Janvier 2013
Messages
2
Points
0
  • #47
Bonjour moi j'ai aussi un problème pour la V14 lors de l'étape 4 du tuto ou je dois brancher le téléphone pour télécharger les donnée, le pc cherche le logiciel pilote sur Windows Update mais un message d'erreur affiche : le pilote périphérique n'a pas pu être installé MT65xxx preloader périphérique déconnecté. Je suis bloqué que dois-je faire please help Merci! mad1 mad1
 
yanosh1

yanosh1

Membre
Inscrit
1 Mars 2012
Messages
304
Points
0
  • #48
ton tel est éteint a ce moment là?
 
K

Kloumpy68

Membre
Inscrit
3 Janvier 2013
Messages
2
Points
0
  • #49
Oui mon téléphone était éteint j'ai suivi à la lettre le tutorial, j'ai contacté wiko mais pas de réponse... :roll: :roll:
 
L

lakomete

Membre
Inscrit
18 Décembre 2012
Messages
44
Points
0
  • #50
bjr tlm,

je n'arrivais pas a telecharger la maj jusqu'a hier sur le site officiel...et comme vous il a fallut recommencer plusieurs fois...je ne sais plus ou j'ai lu qu'il fallait sur vista, windows 7 et 8 il fallait etre administrateur, ensuite dans le fichier mt 65.....il fallait decocher userdata, j'ai donc fait tout ca a plusieurs reprises du coup j'ai recommencer avec userdata et la tout c'est installe...vous pouvez allez voir sur "cink-slim.blogspot.fr" il y a une petite video pour montrer toute l'installation.

bonne journee a tous.
 
L

lakomete

Membre
Inscrit
18 Décembre 2012
Messages
44
Points
0
  • #51
lakomete a dit:
bjr tlm,

je n'arrivais pas a telecharger la maj jusqu'a hier sur le site officiel...et comme vous il a fallut recommencer plusieurs fois...je ne sais plus ou j'ai lu qu'il fallait sur vista, windows 7 et 8 il fallait etre administrateur, ensuite dans le fichier mt 65.....il fallait decocher userdata, j'ai donc fait tout ca a plusieurs reprises du coup j'ai recommencer avec userdata et la tout c'est installe...vous pouvez allez voir sur "cink-slim.blogspot.fr" il y a une petite video pour montrer toute l'installation.

bonne journee a tous.

j'ai pas fais attention mais au-dessus kawa a mis le lien.
 
K

Kobayäshy30

Membre
Inscrit
20 Juin 2012
Messages
6
Points
0
  • #52
V14 fonctionnel depuis 1 semaine, pas de soucis et un fix Gps heu carrément mieux :p, le Rootage va pas tarder :p, la seule chose que je trouve étrange c'est le temps de charge de la batterie, je le trouve long :/
 
L

loulou12380

Membre
Inscrit
5 Janvier 2013
Messages
6
Points
0
  • #53
Bonjour
Pouvez-vous me confirmer qu'il faut bien une connexion internet pour programmer un itinéraire?
Connecté au wifi au départ, aucun problème pour trouver mon chemin, au retour, pas de connexion, et calcul impossible.
Oui, je sais, ma question paraitra superflue a la majorité d’entre vous...........mais que voulez vous,faut bien que les vieux apprennent :lol:
Par avance merci
 
yanosh1

yanosh1

Membre
Inscrit
1 Mars 2012
Messages
304
Points
0
  • #54
non cela dépends de l'application d’itinéraire, en résumé tous dépends si la carte est sauvegardée complète sur le phone (tomtom), ou si elle se télécharge a mesure (google navigation)
 
L

loulou12380

Membre
Inscrit
5 Janvier 2013
Messages
6
Points
0
  • #55
Merci yanosh1
Mais là tu m'en dit trop ou pas asse!!
Je comprends bien la réponse, mais comment concrètement s'en passer .( de la 3g)
Donc comment sauvegarder la carte complète, et laquelle ?, et donc se passer de google.
Et oui, les vieux veulent toujours en savoir plus coool
Ah que c'est bon la retraite.
 
P

papo4334

Membre
Inscrit
14 Décembre 2012
Messages
182
Points
16
  • #56
loulou12380 a dit:
Merci yanosh1
Mais là tu m'en dit trop ou pas asse!!
Je comprends bien la réponse, mais comment concrètement s'en passer .( de la 3g)
Donc comment sauvegarder la carte complète, et laquelle ?, et donc se passer de google.
...
Si tu veux te passer de la 3G vraiment, il ne faut pas utiliser Google Maps ou tout autre système de navigation "offboard" (c.a.d. qui va chercher les cartes à la volée par une connexion réseau ), mais un outil de navigation "onboard" qui s'installe avec ses cartes (comme avec les GPS dédiés).
Tu en as des payants comme TomTom, et des gratuits comme Freenav (que j'utilise, qui est bien mais dont les cartes à base OpenStreetMap* peuvent être incomplètes dans certaines zones ou Mappy (que je ne connais pas).

Note 1 : avec Google Maps si tu prépares ton itinéraire, tu peux précharger des morceaux de cartes et ainsi réduire considérablement l'utilisation de la 3G.
Note 2 : Si tu veux que le GPS du WCS "fixe" très rapidement c'est bien de mettre l'assistance A-GPS et donc d'autoriser la 3G quelques secondes quand tu actives la fonction navigation; ensuite tu peux la couper, même si ça ne consomme que presque rien.

OpenStreetMap : c'est un peu comme Wikipédia pour la cartographie, rien ne t’empêche, bien au contraire, de la compléter. C'est ce que je fais quand je m'aperçois qu'il manque une route ou un nom de voie... quelque mois plus tard tes modifs seront intégrées dans les versions distribuées.
 
K

Kawa31

Membre
Inscrit
23 Août 2012
Messages
551
Points
0
  • #57
heu, nous somme dans le sujet Mise à jour V14 ! bonsoir pour s'y retrouver dans quelques semaines :roll:
 
L

loulou12380

Membre
Inscrit
5 Janvier 2013
Messages
6
Points
0
  • #58
Pour rester dans le sujet de la v14
Avec la mise a jour V14, et après téléchargement des cartes Mappy, le gps fonctionne très bien!!
Et le tout sans 3g.
Un peu lourd, impératif une connexion wifi de qualité pour télécharger l'application.

Installation, sans aucune intervention manuelle.
Que du bonheur ce Wiko.......... :D
 
L

louise75

Membre
Inscrit
19 Janvier 2013
Messages
2
Points
0
  • #59
Kloumpy68 a dit:
Bonjour moi j'ai aussi un problème pour la V14 lors de l'étape 4 du tuto ou je dois brancher le téléphone pour télécharger les donnée, le pc cherche le logiciel pilote sur Windows Update mais un message d'erreur affiche : le pilote périphérique n'a pas pu être installé MT65xxx preloader périphérique déconnecté. Je suis bloqué que dois-je faire please help Merci! mad1 mad1

Coucou,

J'ai exactement le même problème que toi, je viens d'acheter un clink slim, il est en version 13. J'ai essayé d'installer directement la V15, ce message est apparu, j'ai donc tenté la V14 et j'ai toujours le même message d'erreur. sad
As tu trouvé une solution ?

Merci
 
P

papo4334

Membre
Inscrit
14 Décembre 2012
Messages
182
Points
16
  • #60
L'install des drivers doit se faire en "Exécuter en mode administrateur".
 
L

louise75

Membre
Inscrit
19 Janvier 2013
Messages
2
Points
0
  • #61
C'est ce que j'ai fait...
 
A

Alberto12

Membre
Inscrit
21 Janvier 2013
Messages
2
Points
0
  • #62
louise75 a dit:
Kloumpy68 a dit:
Bonjour moi j'ai aussi un problème pour la V14 lors de l'étape 4 du tuto ou je dois brancher le téléphone pour télécharger les donnée, le pc cherche le logiciel pilote sur Windows Update mais un message d'erreur affiche : le pilote périphérique n'a pas pu être installé MT65xxx preloader périphérique déconnecté. Je suis bloqué que dois-je faire please help Merci! mad1 mad1

Coucou,

J'ai exactement le même problème que toi, je viens d'acheter un clink slim, il est en version 13. J'ai essayé d'installer directement la V15, ce message est apparu, j'ai donc tenté la V14 et j'ai toujours le même message d'erreur. sad
As tu trouvé une solution ?

Merci

Idem chez moi : ai tenté la mise à jour V14 en suivant toutes les instructions. Au moment où je branche le tél sur USB j'ai le message Installation du pilote de périphérique mais juste après apparaît le message Le pilote de périphérique n'a pas pu être installé.

En cliquant sur ce message pour info apparaît ceci, concernant ce fameux "MT65xx Preloader" manquant :



Je précise que j'ai désactivé les mises à jour de mon Windows 7 (c'est une version téléchargée).
Sur le net on trouve quelques "MT65xx Preloader" à télécharger mais seulement via des sites en anglais...

***

Ai essayé ensuite de faire la mise à jour V14 avec mon ordi portable équipé d'un windows 7 "authentique" fourni avec la bête. Avant, j'avais installé le "Pack 1" pour windows 7, via Windows update.

Résultat : même chose. Même message d'erreur avec "MT65xx Preloader" manquant.

Si quelqu'un a une idée...
 
yanosh1

yanosh1

Membre
Inscrit
1 Mars 2012
Messages
304
Points
0
  • #63
as tu essayé les drivers fourni avec la MAJ?
 
A

Alberto12

Membre
Inscrit
21 Janvier 2013
Messages
2
Points
0
  • #64
Problème "MT65xx Preloader" résolu ? (pas encore essayé)

Info trouvée dans le tutoriel vidéo posté ici :
S'il vous plaît, Connexion ou S'inscrire pour voir le contenu ou les urls !


lien direct vidéo :
S'il vous plaît, Connexion ou S'inscrire pour voir le contenu ou les urls !


Il faut donc, pour ceux qui sont sous windows vista, 7 ou 8, non pas simplement double-cliquer sur le fichier "spinstall.exe" pour installer le driver du tél (page 5 du pdf Wiko "Notice_Maj_CINK_KING_V14"), mais :
- clic droit dessus
- clic gauche sur "Exécuter en tant qu’administrateur"

Info omise dans le pdf Wiko.
 
T

tapoue

Membre
Inscrit
23 Janvier 2013
Messages
1
Points
0
  • #65
pour le probleme du mt65xx preloader, pour moi ce qui a fonctionner c'est de désactiver ma connexion internet pour que windows update n'essaie pas de trouver le driver sur le net. J'ai aussi fait click droit sur le Spinstaller et j'ai cocher "s'assure de la compatibilité pour windows 7 dans mon cas. Voila je ne sais pas lequel des deux a fonctionné j'ai fais les 2 en meme temps, mais la mis a jour en V15 a fonctionné ensuite!!

par contre, le GPS ne fonctionne toujours pas :(((
 
A

aspaspeur

Membre
Inscrit
21 Janvier 2013
Messages
1
Points
0
  • #66
bonjour pour moi je cherche a installe la v14 pour cink king mais après toutes les étapes après avoir press download , je branche mon portable et paf ce message ?????
une fenêtre s'ouvre voici le message
---------------------------
Smart Phone Flash Tool
---------------------------
Common Hint: For SP Flash Tool issues:

Please supply your tool version, GUI screen shot, and tool logs when you encounter trouble with the latest tool.
How to obtain the tool logs?
1. Run the tool;
2. Press Ctrl+Alt+t(Tool Title Hint: Runtime Trace Mode);
3. [Menu]Help-[SubMenu]Open logs folder.

BROM ERROR : S_BROM_CMD_STARTCMD_FAIL (2005)

[BROM] Can not pass bootrom start command via USB cable!

[HINT]:
1. Possibly target power up too early, please try again.
2. Load in the phone does not support bootloader download DA, please try to use BootRom download DA instead.
How to use BootRom download DA?
Step1. Unplug battery and USB cable in the target.
Step2. Plug in battery.
Step3. Press USB download key and do not loose it.
Step4. Plug in USB cable.
Step5. After DA is downloading, USB download key could be loosed.
Step6. If it dose not work, please retry from Step1 to Step6.



Pouvez vous m'aider merci
 
J

juillet

Membre
Inscrit
28 Mai 2012
Messages
16
Points
0
  • #67
sous windows vista, 7 ou 8,
ne pas faire simplement double-cliquer sur le fichier "spinstall.exe" pour installer le driver du téléphone
MAIS
- clic gauche sur "Exécuter en tant qu’administrateur"
manque l'info dans le pdf joint sur le site wiko pour la mise a jour
fonctionne correctement et sans problème
(si mise a jour perte de toutes les donnees mot passe et connexion) faire votre sauvegarde avant !!!!
 
J

juillet

Membre
Inscrit
28 Mai 2012
Messages
16
Points
0
  • #68
sous windows vista, 7 ou 8,
ne pas faire simplement double-cliquer sur le fichier "spinstall.exe" pour installer le driver du téléphone
MAIS
- clic gauche sur "Exécuter en tant qu’administrateur"
manque l'info dans le pdf joint sur le site wiko pour la mise a jour
fonctionne correctement et sans problème
(si mise a jour perte de toutes les donnees mot passe et connexion) faire votre sauvegarde avant !!!!
 
P

papo4334

Membre
Inscrit
14 Décembre 2012
Messages
182
Points
16
  • #69
Peut être qu'à la 30ème répétition, cela rentrera ... ;)
En n'ayant pas oublié de prendre le jeu de drivers qui correspond à votre architecture OS Windows 32 ou 64 bits ;) ;)
 
yanosh1

yanosh1

Membre
Inscrit
1 Mars 2012
Messages
304
Points
0
  • #70
Si V13 bien executée, pourquoi avoir voulu réinstallé les drivers?
 
S

secundus31

Membre
Inscrit
2 Février 2013
Messages
1
Points
0
  • #71
tapoue a dit:
pour le probleme du mt65xx preloader, pour moi ce qui a fonctionner c'est de désactiver ma connexion internet pour que windows update n'essaie pas de trouver le driver sur le net. J'ai aussi fait click droit sur le Spinstaller et j'ai cocher "s'assure de la compatibilité pour windows 7 dans mon cas. Voila je ne sais pas lequel des deux a fonctionné j'ai fais les 2 en meme temps, mais la mis a jour en V15 a fonctionné ensuite!!

par contre, le GPS ne fonctionne toujours pas :(((

MERCI !! Sur windows 7 pour passer du V13 au V15 il faut effectivement couper sa connexion internet ! Quel soulagement ! Cela marche parfaitement. :D
 
P

papo4334

Membre
Inscrit
14 Décembre 2012
Messages
182
Points
16
  • #72
secundus31 a dit:
MERCI !! Sur windows 7 pour passer du V13 au V15 il faut effectivement couper sa connexion internet ! Quel soulagement ! Cela marche parfaitement. :D

Ou configurer le système pour qu'il n'installe pas les pilotes de façon automatique, mais vous demande où les chercher...

En outre, il peut y avoir à "enlever" les drivers en place, si ce ne sont pas les bons.

cf.
S'il vous plaît, Connexion ou S'inscrire pour voir le contenu ou les urls !
 

Sujets en relation

Haut Bas