Logo LG brouillé au boot

  • Auteur de la discussion waltpinpin
  • Date de début
waltpinpin

waltpinpin

Membre
Inscrit
28 Décembre 2011
Messages
281
Points
16
  • #1
Re hello tous

je me prends la tête depuis un bon moment sur le L7 de ma chérie qui n'a jamais fonctionné convenablement
il ramait et buggait en stock, j'ai réussi en bataillant longuement à le rooter et flasher une CM et pour finir la KitKat X-trem
progressivement les soucis software se sont réduits (grace notamment aux conseils d'optimisation de loulou-13)
là tout de suite la rom semble impec, fluide, L7 réactif comme jamais mais il continue parfois à soudain se figer sans raison avec la seule solution d'enlever la batterie

or il se trouve que depuis le root et la CM il se passe un truc glauque au boot
-le logo LG apparait normalement puis l'écran commence à se remplir par le bas de "parasites" qui finissent par le remplir
S'il vous plaît, Connexion ou S'inscrire pour voir le contenu ou les urls !

-et puis pouf l'animation de démarrage arrive normalement et ca roule

quelqu'un a-t-il une idée de l'origine du problème?
pensez-vous que ca impacte le fonctionnement du phone et explique les freeze?

votre aide me serait précieuse

roll
 
Loulou-13

Loulou-13

Membres VIP
Inscrit
9 Mai 2013
Messages
2 858
Points
0
  • #2
:wink:

c'est pas grave !!! :mrgreen:

Le kernel qui fait ça (et ça va pas tuer le telephone ) ....c'est dù ,je pense ,à l’extension de RAM que propose le Kernel THLG => 382 Mo à l'origine qui passe à 404 Mo , mais avec un ptit soucis sans gravité de fonctionnement ...

profites bien de cette X-treme car elle est pas mal comme rom pour le L7 ... :D
 
waltpinpin

waltpinpin

Membre
Inscrit
28 Décembre 2011
Messages
281
Points
16
  • #3
merci Loulou-13 pour ta réponse rapide !

à bientot ! coool
 

Haut Bas