Lenny bloqué sur ecran wiko

  • Auteur de la discussion nono-34
  • Date de début
N

nono-34

Membre
Inscrit
16 Août 2016
Messages
13
Points
1
  • #1
Bonjour à tous
mon lenny après avoir été rallumé reste bloqué sur l’écran wiko puis ecran noir puis écran wiko et ça tout le temps.
Impossible de se servir des boutons ou de l’éteindre sans enlever la batterie.
merci d’avance pour votre aide.

nono-34
 
A

Anonymous

  • #2
Bonjour,
Je pense que le reflashage s'impose.
Ca se fait depuis un PC Windows via le câble USB.
La notice et le programme de reflashage sont là :
- pour un Lenny 1ere génération :
S'il vous plaît, Connexion ou S'inscrire pour voir le contenu ou les urls !

- pour un Lenny 2 :
S'il vous plaît, Connexion ou S'inscrire pour voir le contenu ou les urls !

- pour un Lenny 3 :
S'il vous plaît, Connexion ou S'inscrire pour voir le contenu ou les urls !
 
N

nono-34

Membre
Inscrit
16 Août 2016
Messages
13
Points
1
  • #3
meme branché au pc il fait toujours pareil et le pc ne le reconnait pas
 
N

nono-34

Membre
Inscrit
16 Août 2016
Messages
13
Points
1
  • #4
j'ai essayé le mode recovery, j'ai ben les 2 petites lignes up et down
mais elles sont inactives et malgrés ces 2 lignes affichées il me remet le logo Wiko par dessus..
 
A

Anonymous

  • #5
Si tu réponds cela c'est que tu n'as pas lu la notice... ce n'est pas juste "branché au PC", il faut respecter une procédure qui est expliquée dans le PDF que tu trouveras sur les pages que je t'ai indiquées : bouton [Manuel d'utilisation]
La procédure n'a rien à voir avec le recovery.
 
N

nono-34

Membre
Inscrit
16 Août 2016
Messages
13
Points
1
  • #6
desole mais je ne suis pas tres doué, j'ai telechargé la mise à jour et tous les dossiers sont en anglais.
 
A

Anonymous

  • #7
Bonjour,
Non, la notice PDF qui est appelée par le bouton [Manuel d'utilisation] est multilingue, dont le français.
Clique sur la ligne "NOTICE DE MISE A JOUR" dans la 1ere page du document.
 
N

nono-34

Membre
Inscrit
16 Août 2016
Messages
13
Points
1
  • #8
ok j'ai compris sauf que le logiciel Wiko ne veut pas s'ouvrir.
 
A

Anonymous

  • #9
Il se passe quoi exactement quand tu essayes de le lancer ?
Comment s'appelle le fichier que tu essayes d'exécuter ? (nom précis)
Est-ce que tu le lances bien "en tant qu'administrateur" ? (menu clic droit)
Quelle version de Windows ?
 
N

nono-34

Membre
Inscrit
16 Août 2016
Messages
13
Points
1
  • #10
icone WIKO et LENNY_V20 ça tourne et ça s'ouvre pas.
une fois j'ai la page wiko qui s'est ouvert sur le bureau ça a marquer loading puis ça s'est eteint.
je suis sur windows 10
 
A

Anonymous

  • #11
Et les réponses aux autres questions ?
En dernier recours essaye de te trouver un PC sous Windows 7 (ou encore mieux Windows XP mais ça se fait rare)... Windows 10 est connu pour être un peu problématique avec ce genre d'outil de flashage
 
N

nono-34

Membre
Inscrit
16 Août 2016
Messages
13
Points
1
  • #12
le fichier est LENNY_V20 et oui j'ouvre bien en tant q'administrateur.
 
A

Anonymous

  • #13
Si tu as suivi scrupuleusement la notice PDF et que cela ne fonctionne toujours pas, alors je ne vois pas, désolé. Essaye de te trouver un autre PC sous Windows 7 pour faire la manip...
Je n'ai jamais eu de problème avec ces programmes de flashage Wiko.
 
N

nono-34

Membre
Inscrit
16 Août 2016
Messages
13
Points
1
  • #14
En fait cela venait de Windows 10, je l'ai fait sur un W7 et tout a marché du 1er coup.
merci beaucoup pour ton aide.
 
A

Anonymous

  • #15
De rien et merci d'être venu partager l'info, ça resservira.
 

Sujets en relation

Haut Bas