Impossible de faire maj 11.c.20 oneplus 8pro

  • Auteur de la discussion stell
  • Date de début
S

stell

Membre
Inscrit
8 Décembre 2020
Messages
11
Points
1
  • #1
Bonjour. J'ai un op8pro et je suis Root sous Android 12 version du 5 mars 2022
Je n'arrive pas à faire la mise a jour in2023 11.c.20 elle Sarrette en cours de téléchargement. J'ai bien désactivé mes modules sur magisk. Des idées ? Merci d'avance.
 
meric57

meric57

Membre VIP
Inscrit
12 Avril 2016
Messages
1 265
Points
63
  • #2
Bonjour stell,pour mettre a jours firmware officiel tu peu plus juste en manuel et refaire l'enracinement ensuite.
Je pense comme Samsung une fois enraciné les mis a jours peu plus se faire a moins que one plus 8 pro possible, attend surement que sa soit différent par rapport autres marque.
 
S

stell

Membre
Inscrit
8 Décembre 2020
Messages
11
Points
1
  • #3
meric57 a dit:
Bonjour stell,pour mettre a jours firmware officiel tu peu plus juste en manuel et refaire l'enracinement ensuite.
Je pense comme Samsung une fois enraciné les mis a jours peu plus se faire a moins que one plus 8 pro possible, attend surement que sa soit différent par rapport autres marque.
Bonjour. Merci de votre réponse. Pour les maj précédente j'avais réussi à le faire sans soucis comme ça directement depuis le op8pro.
 
meric57

meric57

Membre VIP
Inscrit
12 Avril 2016
Messages
1 265
Points
63
  • #4
Bonjour ,je comprend pas leur systéme de mis a jours je voissur XDA une mis a jours IN2025 a IN2023 .
regarde ici si la solution est présente
S'il vous plaît, Connexion ou S'inscrire pour voir le contenu ou les urls !
 
S

stell

Membre
Inscrit
8 Décembre 2020
Messages
11
Points
1
  • #5
meric57 a dit:
Bonjour ,je comprend pas leur systéme de mis a jours je voissur XDA une mis a jours IN2025 a IN2023 .
regarde ici si la solution est présente
S'il vous plaît, Connexion ou S'inscrire pour voir le contenu ou les urls !
Merci pour le lien. Je n'ai pas trouvé la reponse.
La je suis sur Android 12 version IN2023 11.c16 et le tel me propose la 11.c.20. j'ai juste marqué erreur lors de l'installation.
 
SkelettSkelter

SkelettSkelter

Administrateur
Inscrit
12 Mai 2013
Messages
12 875
Points
113
  • #6
Salut,

@meric57, Pour info, le IN2023 est le modèle européen tandis que le IN2025 est le modèle Nord-Américain. Avec eux, on peut switcher d'un système à l'autre sans problème.
D'ailleurs, on peut même installer la version d'un modèle chinois sur un modèle européen sans aucun soucis, et revenir sur la version européenne ensuite.

@stell, Télécharge Oxygen Updater sur le Play Store, et télécharge la mise à jour via cette application. Une fois fait, tu devras aller dans Paramètres -> Mise à jour système -> Roue crantée en haut à droite -> Appliquer mise à jour locale. Tu sélectionnes le fichier que tu viens de télécharger avec l'appli et ça devrait rouler.

Ca fera sauter le root, mais tu pourras le faire après sans problème. Avec OxygenOS 12, ce sera plus safe de procéder ainsi.
 
Dernière édition:
  • Like
Les réactions: stell et meric57
S

stell

Membre
Inscrit
8 Décembre 2020
Messages
11
Points
1
  • #7
Salut merci beaucoup j'ai pu upgrade direct en 11.c21 et j'ai pu garder le Root avec loption installer dans le slot inactif sur magisk.
Encore merci :)
 
SkelettSkelter

SkelettSkelter

Administrateur
Inscrit
12 Mai 2013
Messages
12 875
Points
113
  • #8
Oui, ça fonctionne. Mais sous OOS 12, l'option d'installer le foot sur le soit inactif peut provoquer des bootloop. Tant mieux pour toi si c'est passé.

Du coup, avec plaisir :)
 
S

stell

Membre
Inscrit
8 Décembre 2020
Messages
11
Points
1
  • #9
SkelettSkelter a dit:
Oui, ça fonctionne. Mais sous OOS 12, l'option d'installer le foot sur le soit inactif peut provoquer des bootloop. Tant mieux pour toi si c'est passé.

Du coup, avec plaisir :)
Merci pour la précision je ne savais pas du tout.
Une autre question pour Google pay( Google Wallet maintenant ) en étant root vous savez si il y a une solution à l'heure actuelle ? Je passe le safetynet check mais impossible de l'utiliser
 
SkelettSkelter

SkelettSkelter

Administrateur
Inscrit
12 Mai 2013
Messages
12 875
Points
113
  • #10
Dans les paramètres de Magisk, il faut activer Zygisk et activer "Forcer la liste d'exclusion". Enfin, juste en-dessous de cette option, ouvrir la liste pour sélectionner Google Wallet.
 
S

stell

Membre
Inscrit
8 Décembre 2020
Messages
11
Points
1
  • #12
J'ai déjà mis le Google Wallet dans la liste exclusion et ça ne fonctionne pas malheureusement
 

Sujets en relation

Haut Bas