[HELP] [Resolu] Ecran noir au lancement mode recovery (Galaxy S4 Active)

  • Auteur de la discussion Lutetia
  • Date de début
L

Lutetia

Membre
Inscrit
11 Mai 2013
Messages
6
Points
0
  • #1
Bonjour a tous et a toutes et grand merci a la communauté pour toute l'aide que vous apportez

Mon probleme est le suivant: Ecran noir au lancement mode recovery

Mon Mobile: Samsung Galaxy S4 Active (Model: GT-I9295)

Les Etapes:
- Root de mon tel en suivant scrupuleusement ce tuto:
S'il vous plaît, Connexion ou S'inscrire pour voir le contenu ou les urls !

- Install CWM Recovery en suivant scrupuleusement ce tuto:

Et maintenant que jai tout installé et paramétré (Launcher, Apps ect...) j'ai eu envie de faire un Nandroid Backup (demarrage en mode recovery puis backup) seulement au lancement du mode recovery (Vol haut + home + power) celui reste sur un écran noir :(

Des solutions ou explications ?

Merci d'avance a tous et a toutes pour l'attention que vous porterez a mon topic et pour votre aide

Cordialement, Bonne soirée

Grégory,
 
pateve

pateve

Membre
Inscrit
26 Juillet 2012
Messages
15 043
Points
38
  • #2
Re: [HELP] Ecran noir au lancement mode recovery (Galaxy S4 Active)

Bonsoir,
As-tu vérifié que le root s'est bien installé avec une appli qui en a besoin, comme root explorer ou ES explorer, par exemple? As-tu le supersu dans tes applis?Si tu n'es pas rooté, le cwm n'a pas mordu! :vieux-smiley:
 
L

Lutetia

Membre
Inscrit
11 Mai 2013
Messages
6
Points
0
  • #3
Re: [HELP] Ecran noir au lancement mode recovery (Galaxy S4 Active)

pateve a dit:
Bonsoir,
As-tu vérifié que le root s'est bien installé avec une appli qui en a besoin, comme root explorer ou ES explorer, par exemple? As-tu le supersu dans tes applis?Si tu n'es pas rooté, le cwm n'a pas mordu! :vieux-smiley:

Salut Pateve et Merci de ton intervention

J'ai résolu le Probleme, il venait de la version d'Odin avec laquelle j'installais le Fichier .md5, je le faisais avec Odin 3 V1.85 et la je viens d'essayer avec Odin V3.09 et ca marche nickel ^^

Donc topic résolu,

Merci quand meme
 
pateve

pateve

Membre
Inscrit
26 Juillet 2012
Messages
15 043
Points
38
  • #4
De rien et tant mieux! Bonne route! Tu as eu l'active chez orange? Tu en es content(e)? :roll:
 
L

Lutetia

Membre
Inscrit
11 Mai 2013
Messages
6
Points
0
  • #5
pateve a dit:
De rien et tant mieux! Bonne route! Tu as eu l'active chez orange? Tu en es content(e)? :roll:

Nan je l'ai acheté ici:
S'il vous plaît, Connexion ou S'inscrire pour voir le contenu ou les urls !
j'avais quelques réticences car le site ne me disait rien contrairement a Cdiscount et Matériel.net qui le proposait a 399€... Mais bon pour 349€ (soit 50€ de benef) j'ai pris le risque et la livraison s'est bien passée :)

et pour l'instant j'en suis pleinement satisfait, Ecran magnifique! la finition est tres jolie, les touches physiques avec grip appréciable, bref un S4 plus robuste :)

Je le conseil vivement

HS: Oh con ^^ de mirande ? je suis de Auch, la monde est petit, le Gers encore plus ^^
 
pateve

pateve

Membre
Inscrit
26 Juillet 2012
Messages
15 043
Points
38
  • #6
De Auch!!! Ah, ben oui, le monde est petit. La 4G tourne bien à Auch? Il faut que j'y aille, dès que le beau temps fera son retour, pour y faire des tests! :vieux-smiley:
 
L

Lutetia

Membre
Inscrit
11 Mai 2013
Messages
6
Points
0
  • #7
pateve a dit:
De Auch!!! Ah, ben oui, le monde est petit. La 4G tourne bien à Auch? Il faut que j'y aille, dès que le beau temps fera son retour, pour y faire des tests! :vieux-smiley:

Jai pas encore eu le temps de testé je l'ai eu ce week end ^^ jai pas été dans le centre encore, je suis en périphérie.
 
pateve

pateve

Membre
Inscrit
26 Juillet 2012
Messages
15 043
Points
38
  • #8
Je l'ai esté le premier jour où elle a été libérée... joli débit! A bientôt! :hello: :hello:
 
L

Lutetia

Membre
Inscrit
11 Mai 2013
Messages
6
Points
0
  • #9
Euhhhh... en revanche je viens de remarqué que le fait installer le CMW Recovery avait fait sauter mon Root, jai plus les apps Super User et Super SU ...
 
pateve

pateve

Membre
Inscrit
26 Juillet 2012
Messages
15 043
Points
38
  • #10
Bonjour,
Quand tu entres en recovery, sur lequel te rends-tu? Le stock ou le cwm? :roll:
 
L

Lutetia

Membre
Inscrit
11 Mai 2013
Messages
6
Points
0
  • #11
pateve a dit:
Bonjour,
Quand tu entres en recovery, sur lequel te rends-tu? Le stock ou le cwm? :roll:


Le CMW mais rien a faire, je n'arrive plus a rooté mon tel... c fou c pourtant pas le 1er tel que je root!

au cas ou mon CMW est le 6.0.3.5
 
pateve

pateve

Membre
Inscrit
26 Juillet 2012
Messages
15 043
Points
38
  • #12
Bonjour,
Tu vas tenter un root avec .
Si il passe, tu installeras le comme recovery. :vieux-smiley:
 

Sujets en relation

Haut Bas