Bienvenue sur le forum de Phonandroid !

Waze: Problème d'alertes de radars de feu rouge.

Règles du forum Nous vous rappelons que les applications piratées, les Markets Alternatifs et toutes autres choses faisant référence à l'utilisation non légale des applications Android sont strictement interdits sur le Forum PhonAndroid!

Waze: Problème d'alertes de radars de feu rouge.

Messagepar gsxzera » Sam 23 Aoû 2014 00:50

Bonsoir à tous,

Je viens vers vous, parce que j'ai un problème avec les alertes de feu rouge avec waze.
Bien sur, je parle de versions de waze qui permettent toujours de protéger au mieux les portes monnaies.

J'ai un radar de feu de rouge à 3km de chez moi et un radar fixe 90km/h à 5km ce qui me permet de faire quelques tests.

Je me suis rendu compte que quand je ne suis pas en mode navigation avec la version 3.8 que je n'avais l'alerte de radar de feu rouge que quand je suis à 10m du feu. Et encore, 2 fois sur 3 j'ai l'alerte une fois que j'ai dépassé le feu rouge

Quand je suis en navigation, j'ai l'alerte de feu rouge à environ 500m, mais il arrive de temps en temps, que même en navigation, que je n'ai aucune alerte.

J'ai désinstallé la 3.8, j'ai passé un coup de Clean Master.
Je l'ai réinstallé, mais ça ne change rien du tout.

Par contre, avec les radars fixes, ça fonctionne normalement.
Que ce soit les radars de 70 90 ou 130km/h j'ai une alerte quand je suis au niveau du panneau d'avertissement de radar au bord de la route.

J'ai essayé avec le Galaxy S3 de mes parents, avec la même Rom que sur le mien, mais avec la version 3.7.8.
Tout fonctionne normalement, que ce soit en navigation ou pas.

J'ai regardé sur l’éditeur de carte, mais je n'ai rien vu de particulier. Mais de toute façon, vu qu'avec 3.7.8 sur sur Galaxy S3 de me parents, ça fonctionne normalement, je ne pense pas que ce soit un problème qui vient de chez Waze, mais plutôt de mon Galaxy S3...

Cet après midi, j'ai fait quelques tests:

J'ai désinstallé la 3.8.1 passé un coup de Clean Master
J'ai installé la 3.7.8 la même que sur celui de mes parents. Toujours pareil, 1 fois sur 2 il me signale le radar de feu quand je suis à 10m et 2 fois sur 3, il ne signale rien du tout...

Je l'ai désinstallé, passé un coup de Clean Master
J'ai installé la 3.7.7 avec le même résultat. Des alertes à 10m ou pas du tout.

​Je l'ai désinstallé, j'ai un wipe cache partition, réinstallé la 3.8 j'ai croisé les doigts...
Mais, ça ne fonctionne toujours pas

J'avoue que je sèche, et que ne sais plus quoi faire. Si vous avez des idées à me proposer, je suis preneur.

Est-ce que d'autres ont remarqué ce problème avec les radars de feu rouge, ou même avec d'autres alertes ?

Merci.
1
Smartphone : Galaxy S4 GT-I9505 16go
Version Android: 4.4.2
Version BaseBand: I9505XXUGNG8
Version:[/] KOT49H.I9505XXUGNG8
[U]csc/[U/] I9505XXGNG2

2
[u]Smartphone
: Galaxy S3 GT-I9300 bleu 16go
Version Android: 4.3
Version BaseBand: I930XXUGNA8
Version: I9300XXUGNA5
Android du week-end
Android du week-end
 
Messages: 107
Enregistré le: 04 Juin 2012

Publicité
android
Membre
 
Messages: 3452
Inscription: 1 Juil 2010
Mobile: Samsung galaxy

Re: Waze: Problème d'alertes de radars de feu rouge.

Messagepar Tardis » Dim 24 Aoû 2014 19:47

Bonjour

La seule différence doit venir de ton modem. Le tien semble moins précis que celui de tes parents. Il te reste donc à comparer les versions Android des 2 appareils ;)
>>Mes Tutos<< --- Vous devez etre membre pour voir le lien! inscrivez vous... gratuitement :-) ici

La lecture des tutoriels n'est pas une perte de temps - La politesse est appréciée : Bonjour, Svp, Merci.

Un petit merci? C'est par ici

Suivez PhonAndroid sur :
Facebook - Twitter - Google + - Vous devez etre membre pour voir le lien! inscrivez vous... gratuitement :-) ici
Avatar de l’utilisateur
Super modérateur
Super modérateur
 
Messages: 44096
Enregistré le: 24 Fév 2014
Localisation: Quelque part dans le temps et l'espace
Mobile: Galaxy S7 Edge G935F
Tablette: TabPro 8.4 T320
ROMs: SuperMan 2.6 / T320XXU1BOC1

Re: Waze: Problème d'alertes de radars de feu rouge.

Messagepar gsxzera » Mar 26 Aoû 2014 14:27

Bonjour et merci pour cette idée.

Par contre comment il faut faire pour savoir quelle version de modem ils ont ?
Avec ce que que j'ai mis dans ma signature, tu peux le savoir ?

EDIT: J'ai trouvé *#1234#

Le mien:

AP: I9300XXUGNA5

CP: I9300XXUGNA8

CSC: I9300OXXGNB2

Celui de mes parents:

AP: I9300XXUGNA5

CP: I9300XXUGNA8

CSC: I9300OXGNB2

Donc serait les mêmes modem.
1
Smartphone : Galaxy S4 GT-I9505 16go
Version Android: 4.4.2
Version BaseBand: I9505XXUGNG8
Version:[/] KOT49H.I9505XXUGNG8
[U]csc/[U/] I9505XXGNG2

2
[u]Smartphone
: Galaxy S3 GT-I9300 bleu 16go
Version Android: 4.3
Version BaseBand: I930XXUGNA8
Version: I9300XXUGNA5
Android du week-end
Android du week-end
 
Messages: 107
Enregistré le: 04 Juin 2012

Re: Waze: Problème d'alertes de radars de feu rouge.

Messagepar Tardis » Mar 26 Aoû 2014 16:22

Mêmes firmwares. Et en terme de paramètres de localisation, quelle est la difféfence?
>>Mes Tutos<< --- Vous devez etre membre pour voir le lien! inscrivez vous... gratuitement :-) ici

La lecture des tutoriels n'est pas une perte de temps - La politesse est appréciée : Bonjour, Svp, Merci.

Un petit merci? C'est par ici

Suivez PhonAndroid sur :
Facebook - Twitter - Google + - Vous devez etre membre pour voir le lien! inscrivez vous... gratuitement :-) ici
Avatar de l’utilisateur
Super modérateur
Super modérateur
 
Messages: 44096
Enregistré le: 24 Fév 2014
Localisation: Quelque part dans le temps et l'espace
Mobile: Galaxy S7 Edge G935F
Tablette: TabPro 8.4 T320
ROMs: SuperMan 2.6 / T320XXU1BOC1


Retourner vers GPS, navigation, voyage



  • Articles en relation
    Réponses
    Vues
    Dernier message