Z3 Compact bloqué au démarrage

  • Auteur de la discussion ThomasPatrice
  • Date de début
T

ThomasPatrice

Membre
Inscrit
21 Mars 2017
Messages
7
Points
0
Salut tout le monde,

J'ai un vrai gros problème avec mon Z3 Compact : Il est HS (c'est un problème).

Après avoir lancé les mises à jour de mes applications, j'ai eu des erreurs genre "google framework a cessé de fonctionner" (ou qqc comme ça).

J'ai forcé mon Z3C à s'éteindre (erreur? en tout cas je l'ai fait).

Depuis, il s'allume et reste bloqué (en boucle) sur le chargement (animation bleue).

J'ai eu le service technique de Sony au téléphone qui m'a fait télécharger Xperia Companion, qui m'a fait télécharger un Driver parce que, lol, Win10 et Xperia ne fonctionnerait pas bien ensemble.

Bref, j'en suis au point mort où je ne sais pas quoi faire pour réparer le logiciel android.

Si vous avez une/des solution(s), j'en serais ravi !
 
Tekken

Tekken

Moderateur Global
Inscrit
4 Août 2012
Messages
23 705
Points
113
bonjour,
Tu peux tester ce tuto avec PC companion ou flash tools :
S'il vous plaît, Connexion ou S'inscrire pour voir le contenu ou les urls !
pour pouvoir reflasher ta rom
 
T

ThomasPatrice

Membre
Inscrit
21 Mars 2017
Messages
7
Points
0
Hello !

Un an plus tard, je relance cette opération que je n'avais pas réussi.
Et.... nope, toujours pas.

Je fais tout bien comme indiqué dans le tuto mais lorsque je connecte on Z3 compact, la lumière ne reste verte qu'une demie-seconde et plus rien ne bouge.

Voici ce que ça donne :

Code:
S'il vous plaît, Connexion ou S'inscrire to view codes content!
Que dois-je faire?
 
Skelett

Skelett

Moderateur Global
Inscrit
12 Mai 2013
Messages
14 896
Points
113
Salut,

SI la LED ne reste pas allumé, c'est un problème de drivers. Les as-tu bien installés ?
 
T

ThomasPatrice

Membre
Inscrit
21 Mars 2017
Messages
7
Points
0
Salut,

Je les ai bien installé, redémarré mon PC...
 
Skelett

Skelett

Moderateur Global
Inscrit
12 Mai 2013
Messages
14 896
Points
113
Désinstalle ceux installés et essaye avec ceux-là :
S'il vous plaît, Connexion ou S'inscrire pour voir le contenu ou les urls !
 
T

ThomasPatrice

Membre
Inscrit
21 Mars 2017
Messages
7
Points
0
Malheureusement déjà essayé, rien de neuf...
 
Skelett

Skelett

Moderateur Global
Inscrit
12 Mai 2013
Messages
14 896
Points
113
Et bien là, je pèche, désolé
 
T

ThomasPatrice

Membre
Inscrit
21 Mars 2017
Messages
7
Points
0
Tout ce que je trouve c'est ce message dans les événements

"L'appareil USB\VID_0FCE&PID_0DDE\YT9112BZRH n’a pas été migré à cause d'une correspondance partielle ou ambiguë."

Journal : Microsoft-Windows-Kernel-PnP/Configuration du périphérique
 
Skelett

Skelett

Moderateur Global
Inscrit
12 Mai 2013
Messages
14 896
Points
113
Essaye avec un autre PC
 

Haut Bas