[Z2] Demarre mais reste bloque sur l'écran de demarrage de la ROM

  • Auteur de la discussion Mimoundaniel0613
  • Date de début
M

Mimoundaniel0613

Membre
Inscrit
24 Août 2017
Messages
1
Points
1
Bonjour,
je dispose d'un Zuk z2. Je l'ai mis sous lineage 14.1 (non officiel) il y a quelques mois et tout a bien marché.
J'ai voulu mettre la version 15 mais j'ai un probleme.

Le problème est : Le téléphone démarre j'ai accès au mode recovery (TWRP) je peux donc effectuer des modifications. Cependant, une fois avoir effectuer un wipe et avoir installer la nouvelle ROM le telephone redemarre et reste bloque sur l'ecran de demarrage de la ROM.
Le telephone demarre donc sur la ROM, tourne comme si il allait afficher l'ecran de configuration (du premier demarrage) mais rien... il reste bloque sur le logo de lineageos (ou sur un autre logo, selon la ROM que j'ai tente d'installer)

J'ai tente de le wipe plusieurs fois et de mettre differentes versions de TWRP...
J'ai la derniere version de TWRP (twrp-3.1.0-0-z2.img) et j'ai testé la manip avec différents ordinateurs.
J'ai aussi testé avec différentes ROM et j'ai au final remis lineage 14.1 (fichier que j'avais conservé) mais ça ne marche toujours pas.
Lors de l'installation via TWRP le téléphone semble ne m'afficher aucune erreur.
Merci pour votre aide.
 
Tardis

Tardis

Docteur qui?
Admin suppléant
Inscrit
24 Février 2014
Messages
49 422
Points
83
Bonjour

Tu as essayé de repasser sur rom stock pour repartir sur du propre?
 

Haut Bas