Z ultra planté

  • Auteur de la discussion nonopetitrobot88
  • Date de début
N

nonopetitrobot88

Membre
Inscrit
15 Février 2015
Messages
5
Points
1
  • #1
Bonjour a tous

Depuis ce matin j'ai un gros soucis avec mon Z ultra , j'ai regardé sur google mais rien y fait

Mon joujou tournais tres bien , je l'ai deja branché au PC avec companion sans probleme

Le soucis :

je deverouille l'ecran , je veux voir mes mail et hop ecran figé et il redemarre

le bouton veille reagi au bout de deux appui dessus , il vibre et me propose eteindre ou redemarré mais quelques soit mon choix il redemarre

bouton + volume avec bouton veille , 3 vibration je relache , il s'arrete , je le laisse un peu et quand je redemarre , sa fonctionne nickel pendant quelques secondes et l'ecran se fige de nouveau et redemarre

si je le branche a l'ordi quand l'ecran est figé , il apparait nulle part et si je redemarre le telephone il apparait dans companion et le poste de travail jusqu'a ce que l'ecran se fige

le debogage usb est activé

je ne sais pas si il y a eu une mise a jour ou autre et j'ai rien telechargé

comment le remettre a zero ???

Merci d'avance
 
Tardis

Tardis

Docteur qui?
Admin suppléant
Inscrit
24 Février 2014
Messages
48 060
Points
113
  • #2
Bonjour

A part avec XperiaCompanion (ou PcC si tu prefères), je ne vois pas.
 
N

nonopetitrobot88

Membre
Inscrit
15 Février 2015
Messages
5
Points
1
  • #3
des nouvelles du bug de mon xperia

apres xxxxxxx tentatives , j'ai reussi a faire une reparation avec compagnon et le remetre comme a l'origine

telephone branché a l'ordi , il redemarre , des qu'il etait detecté dans compagnon , hop reparation , plantage , redemarrage , etc.............................et c'etait bien a cause d'une mise a jour
 
Tardis

Tardis

Docteur qui?
Admin suppléant
Inscrit
24 Février 2014
Messages
48 060
Points
113
  • #4
Au final, il remarche?
 
Haut Bas