y530 ne demarre plus

cis81

cis81

Membre
Inscrit
10 Novembre 2013
Messages
15
Points
0
Bonjour à tous,
Voulant vendre mon ancien y530, j'ai voulu le réinitialiser afin de le vendre sans aucune donnée personnelle. Mais après avoir fait cela il ne veux plus démarrer.
Si je le branche en usb sur mon pci, le pc cherche le driver du périphérique nommé "QHSUSB_BULK"
avez vous une solution à mon problème, merci
 
F

floflo2003

Membre
Inscrit
30 Janvier 2016
Messages
46
Points
6
Slt,

Es que l'écran s'allume quand même, y a t-il le logo huawei qui s'affiche ?
 
cis81

cis81

Membre
Inscrit
10 Novembre 2013
Messages
15
Points
0
Non rien. J'ai fait une recherche de " "QHSUSB_BULK" via Goo... et j'ai vu que l'on pouvais le débloquer avec un logiciel nommé qfil. Qu'en pensez-vous?
 
F

floflo2003

Membre
Inscrit
30 Janvier 2016
Messages
46
Points
6
Slt,

Essai avec ce logiciel mais si rien ne s'allume sa m'étonnerais que cela marche...
 
cis81

cis81

Membre
Inscrit
10 Novembre 2013
Messages
15
Points
0
J'ai essayé et la mise à jour avec QFIL et tout s'est bien déroulée jusqu'au bout. Mais le téléphone ne redémarre pas.
 
F

floflo2003

Membre
Inscrit
30 Janvier 2016
Messages
46
Points
6
C'est bien se que je pensais, c'est certainement problème materiel j'ai bien peur que le SAV s'impose...
 
cis81

cis81

Membre
Inscrit
10 Novembre 2013
Messages
15
Points
0
Le sav va me prendre plus cher que ce que j’espérai le vendre!
 
cis81

cis81

Membre
Inscrit
10 Novembre 2013
Messages
15
Points
0
J'ai tenté un test: j'ai un autre huawei et j'ai essayé de permuter les batteries (même voltages, mais pas les même dimension) en prenant soin de faire contact sur les 4 picots.
1-quand je met en charge la batterie du y530 sur le mobile fonctionnel, le logo de charge s'affiche mais au bout de quelques temps il passe en orange avec un trait rouge en bas de la jauge de batterie.
2-quand je met en charge la batterie du mobile fonctionnel sur le y530, rien ne se passe.
Qu'en pensez vous?
 
cis81

cis81

Membre
Inscrit
10 Novembre 2013
Messages
15
Points
0
Cela ne pourrait pas venir de la batterie?
 
cis81

cis81

Membre
Inscrit
10 Novembre 2013
Messages
15
Points
0
J'ai acheté une batterie et cela fait toujours pareil. J'ai contacté Huawei qui me donne comme seule solution de l'apporter à un dépanneur agrée. Qu'en pensez vous? il n'est plus sous garantie, pour combien en aurais-je? une autre solution serait de changer la carte mère que l'on trouve pour 20 à 30€. Si je la change, qu'en sera t'il pour le code emei ou le dévérouillage?
Merci
 

Haut Bas