Xperia Z Ultra Hard Brick

  • Auteur de la discussion xCoco55
  • Date de début
X

xCoco55

Membre
Inscrit
27 Novembre 2013
Messages
1
Points
0
  • #1
Bonjour, :merci:

alors voici mon problème, j'ai un peu merdé pendant que j'étais dans le recovery mode de mon portable, j'ai supprimé la ROM et j'ai reboot, sans remettre de ROM...
Et depuis mon portable reste sur l'écran Sony.

J'ai donc lu des tutos, je les ai essayé (avec flashtool remettre un FW officiel) mais pas moyen. Je n'ai pu de batterie et quand je le charge il charge pendant 2min (LED rouge) puis après il s'allume et là la LED disparaît et ne charge donc plus.
Donc quand je veux flash le nouveau FW je lance le flash sur flashtool une fois fini je branche mon portable en appuyant sur le bouton volume bas mais là le logiciel ne peut pas flash le FW sur mon portable car il "démarre" (LED rouge) il vibre puis s'éteint et recommence ce cycle infiniment.
A ce que j'ai cru comprendre c'est parce qu'il faut que le batterie soit assez chargée mais je ne peux pas la charger ..

Je suis perdu je ne sais plus quoi faire :pleur4:

En vous remerciant d'avance pour vos réponses
 
Tardis

Tardis

Docteur qui?
Admin suppléant
Inscrit
24 Février 2014
Messages
48 060
Points
113
  • #2
Salut

Tu as essayé avec Emma?
 
A

AkinaGhost

Membre
Inscrit
28 Février 2013
Messages
7
Points
0
  • #3
Salut, je vois que tu es dans le même cas que moi...

Ultra Z qui ne charge pas...

Ben on es pas dans la misère! Il semblerais qu'aucune solution n'existe...
 

Sujets en relation

Haut Bas