Xpéria M2 Impossible de démarrer en recovery

  • Auteur de la discussion ZeBen380
  • Date de début
Z

ZeBen380

Membre
Inscrit
17 Mai 2014
Messages
14
Points
0
  • #1
Bonjour à tous,

Tout est dans le titre.
En effet, il m'est impossible de démarrer mon Xpéria M2 en mode recovery.
J'ai installé récemment un recovery avec flashtool, mais quand je fais volume + et power,
il démarre normalement.

Merci d'avance
 
Skelett

Skelett

Moderateur Global
Inscrit
12 Mai 2013
Messages
15 150
Points
113
  • #2
Salut,

Un recovery ne s'installe pas avec Flashtool. Et si jamais c'est le cas, c'est un recovery stock et ceux-ci ne sont pas exploitables (on ne peut pas rentrer dedans comme sur les Samsung, par exemple).
 
Z

ZeBen380

Membre
Inscrit
17 Mai 2014
Messages
14
Points
0
  • #3
d'abord, merci de ta réponse.

Si un recovery ne s'installe pas avec flashtool, comment puis-je en
installer un sur ce téléphone ?
Dans certains tutoriels, il faut rentrer dans le recovery de base
puis installer un .zip, mais la il n'y a pas de recovery de base...
Merci
 
Skelett

Skelett

Moderateur Global
Inscrit
12 Mai 2013
Messages
15 150
Points
113
  • #4
Z

ZeBen380

Membre
Inscrit
17 Mai 2014
Messages
14
Points
0
  • #5
Merci, j'essaye et je te tiens au courant.
 
Z

ZeBen380

Membre
Inscrit
17 Mai 2014
Messages
14
Points
0
  • #6
J'ai suivi le 2e tuto (car mon bootloader est dévérouillé,
mais quand je démarre mon téléphone, il reste sur
le logo SONY avant de s'éteindre..
Que faire?
 
Skelett

Skelett

Moderateur Global
Inscrit
12 Mai 2013
Messages
15 150
Points
113
  • #7
Normal.

J'ai oublié de préciser que c'était pour android 4.4.2 et 4.4.4 :oops: Mais je suppose que tu es sur une version supérieure ?
 
Z

ZeBen380

Membre
Inscrit
17 Mai 2014
Messages
14
Points
0
  • #8
oui, mais j'arrive a le refaire fonctionner avec flashtool.
Je suis en 5.1 et mon telephone est deja root
Existe-t-il une version du CWM pour android 5.1 ?
 
Z

ZeBen380

Membre
Inscrit
17 Mai 2014
Messages
14
Points
0
  • #10
merci, j'essaye et je te dis apres ce qu'il en est.
 
Z

ZeBen380

Membre
Inscrit
17 Mai 2014
Messages
14
Points
0
  • #11
marche pas :(
 
Skelett

Skelett

Moderateur Global
Inscrit
12 Mai 2013
Messages
15 150
Points
113
  • #12
Avec quel tuto as-tu rooté ton appareil en 5.1 ?
 
Z

ZeBen380

Membre
Inscrit
17 Mai 2014
Messages
14
Points
0
  • #13
je viens juste de le dé-rooter et de le re-rooter, je vais voir si ca marche
mais je sais pas comment entrer dans le recovery car quand il s'allume,
j'appuie sur le bouton photo (pour entrer dans CWM),
mais ca fait rien...
 
Skelett

Skelett

Moderateur Global
Inscrit
12 Mai 2013
Messages
15 150
Points
113
  • #14
D'accord. Mais ma question reste la même : Quel tuto as-tu suivi pour rooter ton appareil ?
 
Z

ZeBen380

Membre
Inscrit
17 Mai 2014
Messages
14
Points
0
  • #15
Je l'ai rooté avec kingroot, puis j'ai suivi ca :
S'il vous plaît, Connexion ou S'inscrire pour voir le contenu ou les urls !
 
Skelett

Skelett

Moderateur Global
Inscrit
12 Mai 2013
Messages
15 150
Points
113
  • #16
Ok donc c'est normal, Kingroot permet le root mais pas l'installation d'un recovery custom.

Du coup, essaye avec ce fichier :
S'il vous plaît, Connexion ou S'inscrire pour voir le contenu ou les urls !
, qui supporte de la v4.4 d'android jusqu'à la 5.1.1.

Tu as juste à extraire les fichiers du zip, à brancher ton appareil sur ton PC en activant le déboguage USB puis à lancer le script :wink:

Si ça ne marche pas, il faudra repartir sur une base propre (reflash du FW et tout) pour suivre ce tuto :
S'il vous plaît, Connexion ou S'inscrire pour voir le contenu ou les urls !
, qui te permettra de rooter correctement ton appareil, ainsi que d'installer un recovery custom (parce qu'entre nous, je n'ai pas du tout confiance en les applis typées Kingroot & Cie)
 
Z

ZeBen380

Membre
Inscrit
17 Mai 2014
Messages
14
Points
0
  • #17
moi non plus xD mais c'était la seule qui marchait.
J'essaye le multi recovery
 
Z

ZeBen380

Membre
Inscrit
17 Mai 2014
Messages
14
Points
0
  • #18
ok je vais suivre le 2e tuto pour le re rooter ^^
 
Skelett

Skelett

Moderateur Global
Inscrit
12 Mai 2013
Messages
15 150
Points
113
  • #19
Attention les doubles posts stp, le bouton "éditer" est là pour ça :wink:

Au moins, ça veut tout dire :lol:
 
Z

ZeBen380

Membre
Inscrit
17 Mai 2014
Messages
14
Points
0
  • #20
J'en ai maaaaaaaaare
Dans le tuto du root, ils disent a la fin "open superSU and type update then normal"
sauf que moi il me dit "aucun binaire su n'est installé, et supersu ne peut pas l'installer. C'est un problème"
et je n'ai qu'un bouton "OK"... Aucun pour l'installer..
Que faire ?
Mais j'ai réussi a lancer le recovery, mais il n'est plus root :(

Pardon pour les double posts :D
 
Skelett

Skelett

Moderateur Global
Inscrit
12 Mai 2013
Messages
15 150
Points
113
  • #21
Au moins, on avance ! Tu as enfin le recovery :wink:

Mais là, c'est logique, tu as juste à placer ce fichier :
S'il vous plaît, Connexion ou S'inscrire pour voir le contenu ou les urls !
à la racine de ta SD (ou de la mémoire interne de ton téléphone si tu n'en a pas), et de le flasher via le recovery.

Avec tout ça, tout sera ok :D
 

Sujets en relation

Haut Bas