Xperia M ne démarre plus

  • Auteur de la discussion Alsbsb43
  • Date de début
A

Alsbsb43

Membre
Inscrit
21 Janvier 2015
Messages
9
Points
0
  • #1
Bonjour,

Alors voici mon problème.
Hier matin mon téléphone Xperia M marchait très bien et l'après midi j'ai voulu l'utiliser mais il s'est éteint tout seul, j'ai essayé de le rallumer, il y a une vibration mais aucune image, rien.
Après quelques recherches, j'ai trouvé Sony PC Companion qui pouvait m'aider a réparer mon souci sauf qu'il me dit qu'il y a un logiciel qui a été modifié et donc impossible de procéder.
Je rappelle que je n'ai pas essayé d'installer de ROM, je n'ai pas téléchargé de nouvelles apps et je n'ai aucun jeu dessus qui pourrait causer ce souci.
Donc est-ce que vous savez d'ou pourrait venir le pb ? Est-ce que je peux juste réinitialiser mon téléphone a partir de mon PC ?
Merci !
 
brmars

brmars

Membres VIP
Inscrit
5 Septembre 2011
Messages
1 568
Points
38
  • #2
Salut

Si tu as ce message d'avertissement sur PCC, c'est que certainement le bootloader est débloqué sur ton appareil.
Donc tu dois flasher un firmware officiel avec flashtool en suivant ce tuto
S'il vous plaît, Connexion ou S'inscrire pour voir le contenu ou les urls !
 
A

Alsbsb43

Membre
Inscrit
21 Janvier 2015
Messages
9
Points
0
  • #3
Bonjour,

Merci pour votre message, donc j'ai réussi a flasher un firmware mais maintenant quand j'allume mon téléphone j'ai un démarrage en boucle (Les vagues de couleurs passent a l'infini) Qu'est-ce que je dois faire du coup ?

Merci

EDIT: Sa y et sa remarche je vous remercie énormément !
 
brmars

brmars

Membres VIP
Inscrit
5 Septembre 2011
Messages
1 568
Points
38
  • #4
Ok ben super si sa fonctionne :super:
 

Sujets en relation

Haut Bas