Xperia M ne charge plus

  • Auteur de la discussion ThX_GrinDeR
  • Date de début
T

ThX_GrinDeR

Membre
Inscrit
27 Avril 2015
Messages
3
Points
0
  • #1
Bonjour,

J'ai acheté il y a assez longtemps un Xperia M, je l'ai rooté, peu de temps après il a fait une sorte de brick, mais j'ai réussi a le refaire fonctionner, sauf qu'aujourd'hui, j'ai voulu charger mon téléphone et la led s'allumait mais le téléphone ne chargeais pas. peu de temps après le led ne s'allumait plus non plus. Maintenant quand je le branche, la led clignote 3 fois en rouge. j'ai essayé toutes les techniques vues sur internet mais rien ne fonctionne.. Si quelqu'un a une solution S.V.P

N.B : Ne me parlez pas de garantie ou de SAV, plus rien n'est valable après le root /:
 
Did57350

Did57350

Membres VIP
Inscrit
16 Janvier 2012
Messages
4 595
Points
0
  • #2
ThX_GrinDeR a dit:
Bonjour,

N.B : Ne me parlez pas de garantie ou de SAV, plus rien n'est valable après le root /:

Salut,

Et si, justement, le root n'anule pas la garantie ;) c'est le fait d'avoir déverrouillé le bootloader qui le pénalise.

À quel niveau de charge est la batterie?

As-tu essayé de changer de chargeur et de cable USB?
 
T

ThX_GrinDeR

Membre
Inscrit
27 Avril 2015
Messages
3
Points
0
  • #3
Ah bah ça revient au même vu que j'ai déverrouillé le bootloader :/

La batterie est totalement a plat

J'ai essayé un chargeur Sony, un HTC et un Samsung mais pas de resultat :/
 
Did57350

Did57350

Membres VIP
Inscrit
16 Janvier 2012
Messages
4 595
Points
0
  • #4
Si la batterie est totalement à plat on ne peu rien faire. :( Dsl.

Après cela peut être un problème mécanique mais ici on ne traite que les soucis firmware.
 
T

ThX_GrinDeR

Membre
Inscrit
27 Avril 2015
Messages
3
Points
0
  • #5
Ah :/ Il y a une section adaptée pour un problème mécanique ?

Merci quand meme :)
 
S

Stratokraken

Membre
Inscrit
20 Avril 2013
Messages
8
Points
0
  • #6
Salut :vieux-smiley: j'avais le même problème avec mon Xperia S puis ma soeur avec son M, j'avais réglé le problème en branchant le téléphone sur secteur avec le câble officiel puis il ont enfin réagi après 30 min sur secteur donc patience :wink:
 
A

azerty60560

Membre
Inscrit
30 Mai 2015
Messages
1
Points
0
  • #7
Moi sa ne marche pas j'ai laissé 24H mon téléphone en charge sur secteur et sur pc 2H.
 
Haut Bas