Wiko UFeel . Lumière rouge et rien d’autre

L

lecreateurlol

Membre
Inscrit
15 Septembre 2013
Messages
26
Points
1
Salut. A tous
J’ai mon wiko ufeel qui me semble à rendu lame mais j’aimerai votre confirmation ou au contraire l’astuce pour le faire revivre ...
mon smartphone charger sur mon Pc avec le câble usb
Et je l’ai eteint puis essayer de rallumer
Et depuis il ne s’allume plus
Il faut la lumière rouge ( la led ) et rien d’autre aucune réaction
J’ai fais la combinaison de touche pour faire un hard reset mais toujours aucune réaction
J’ai démonter et retirer et remis la batterie
Toujours rien
La je suis à court d’idée
Et l’écran n’affiche strictement rien
Juste la led rouge quand il est brancher
Et qui s’éteint si je le débranche
J’ai aussi essayer d’autre chargeur d’autre câble qui j’en suis sûr fonctionne

A l’aide ....
 
coyote950

coyote950

Bip Bip !!
Moderateur Global
Inscrit
5 Février 2013
Messages
23 262
Points
113
Bonjour

Tu as pensé à la batterie fatiguée ou hs?

Sinon flash ta rom officielle

S'il vous plaît, Connexion ou S'inscrire pour voir le contenu ou les urls !


Si le flash ne change rien c'est matériel je pense

Bon courage
 
L

lecreateurlol

Membre
Inscrit
15 Septembre 2013
Messages
26
Points
1
Bonjour

Tu as pensé à la batterie fatiguée ou hs?

Sinon flash ta rom officielle

S'il vous plaît, Connexion ou S'inscrire pour voir le contenu ou les urls !


Si le flash ne change rien c'est matériel je pense

Bon courage
Quand je branche le téléphone à un ordinateur
Ca se connecté et déconnecte toute les 2 secondes
Le Pc n’a meme pas le temps de reconnaître le matériel
Ce qui me fou le doute de la batterie c’est vraiment rien ne s’affiche
Pourtant il n’a pri aucun choque :/
Il était simplement brancher à mon ordi
Et d’un seul coup le Pc a marquer
Unknown device connected
Et plus rien
 
coyote950

coyote950

Bip Bip !!
Moderateur Global
Inscrit
5 Février 2013
Messages
23 262
Points
113
Peut-être le connecteur de charge alors
 
L

lecreateurlol

Membre
Inscrit
15 Septembre 2013
Messages
26
Points
1
Peut-être le connecteur de charge alors
J’y ai penser aussi
Mais ma batterie avait 30% de chargeur vois pas pourquoi il ne démarrer pas ....
qu’il ne charge pas peu de comprendre
J’ai remarquer aussi que si débranche la batterie et que je connecte le câble usb la lumière rouge s’allume quand même ...
 
coyote950

coyote950

Bip Bip !!
Moderateur Global
Inscrit
5 Février 2013
Messages
23 262
Points
113
Il ne démarre pas pour une raison ou une autre, mais si le connecteur USB est douteux (peut-être sale ?) et que le Pc ne le reconnait pas,tu ne pourras pas flasher et voir s'il redémarre...
 
L

lecreateurlol

Membre
Inscrit
15 Septembre 2013
Messages
26
Points
1
J’ai acheter un Wiko ufeel écran casser sur Leboncoin pas cher
Et j’ai tester les pièces pour déterminer la panne du mien
Au final je pense que c’est la carte mère
Ce n’est pas la batterie
Ce n’est pas le connecteur de chargeur
J’ai débrancher le camera
Jai essayer un reflow au décodeur thermique
Rien de rien ....
 
S

superfoliepure

Membre
Inscrit
7 Février 2018
Messages
113
Points
18
Bonjour
pour la maj essaie un autre cable et un autre port usb sur ton pc, une déconnexion toute les secondes a des fois une explication des plus simples
 
Haut Bas