Wiko Ridge 4G sans recovery mode

  • Auteur de la discussion Namierre
  • Date de début
N

Namierre

Membre
Inscrit
23 Avril 2018
Messages
2
Points
1
  • #1
Bonjour,

Mon wiko a un problème qui l'empêche d'aller plus loin que l'écran de démarrage.
Le portable a été utilisé par un proche 1 mois avant que sa batterie lache, deux ans plus tard je le ressors et remplace sa batterie.

Alors que je pensais l'avoir remis sur pieds je constate qu'il est long à s'allumer, qu'il bloque sur le logo wiko, qu'il est impossible à éteindre, plante sur l'écran d'accueil et il m'est impossible d'utiliser la fonction tactile de l'écran.

J'ai donc téléchargé l'outil officiel de wiko :
S'il vous plaît, Connexion ou S'inscrire pour voir le contenu ou les urls !

Il a fallu que je m'y reprenne 2-3 fois car le chargement plantait à 2%.
Après plusieurs essaies j'ai remarqué que le chargement passait de 66% à 100% directement.

Je le pensais réparé, mais en l'allumant, après mon code pin, j'ai eu le droit au message "échec du chiffrement" -> Réinitialiser le téléphone.
Je choisi de le réinitialiser, problème il m'est impossible d'accéder au recovery mode d'android ! j'ai simplement le droit à un écran noir après le logo wiko !

J'ai donc retenté, comme précédemment dit, de réutiliser le logiciel officiel de wiko, sans succès.

En dernier lieu j'ai lu que l'on pouvait remettre un portable en configuration d'usine via un ordinateur, mais bon chanceux comme je suis mon proche n'a jamais activé le débug mode USB (pourquoi l'aurait-il fait aussi mad1 )

Alors voilà aujourd'hui je m'en tient à vous, j'espère que vous pourrez m'aider ! Merci tongue
 
Tardis

Tardis

Docteur qui?
Admin suppléant
Inscrit
24 Février 2014
Messages
48 968
Points
113
  • #2
Salut

Le mobile était chiffré?
 

Sujets en relation

Haut Bas