Wifi qui se déconnecte et s'éteint toutes les 5 secondes

K

kedro

Membre
Inscrit
27 Juillet 2015
Messages
2
Points
1
Bonjour à tous,

Je fais face à un problème qui va me rendre fou :vieux-smiley: et j'ai besoin de l'aide d'un expert :wink:

Quand j'active mon Wifi et me connecte à mon point d'accès, cela fonctionne et se déconnecte au bout de quelques secondes, puis la recherche des réseaux Wifi recommence, puis il se connecte...et se re-déconnecte etc....

Quand je me suis rendu compte du problème j'étais sur une ROM Original Kitkat. Je n'avais pas utilisé le Wifi depuis longtemps car souvent en 4G. Je ne me souviens pas d'un choc ou autre qui aurait pu provoquer un dysfonctionnement matériel.

J'ai essayé sur différents points d'accès Wifi, le problème est le même, chez moi ou ailleurs.

Voici tout ce que j'ai essayé (je peux vous dire que j'y ai passé des heures, si ca se solutionne ça relève du miracle là ^^ ).

- Factory reset > KO
- Utiliser Sony Companion et faire une MAJ vers Marshmallow > KO
- Flasher la ROM avec Flashtool en D5803_23.0.A.2.93_Generique_FR > KO
- Flasher la ROM avec la dernière Stock ROM trouvée sur XperiFirm > KO
- Installer TWRP, rooter et Flasher D5803_23.5.A.1.291_R2D_SliMM_3.8 + Wipped Dalvik > KO
- Changer le canal de mon Wifi (bien que cela se produise sur n'importe quel point d'accès) > KO
- Mettre une IP statique > KO
- Utiliser l'option "utiliser l'ancien client DHCP de Lolipop...", reinitialiser les réseaux, rebooter > KO
- Désactiver la data, le bluetooth et le gps > KO

Je n'arrive pas à croire qu'il puisse s'agir d'un problème hardware sachant que cela fonctionne quelques secondes (entre 5 et 60 sec) à chaque fois...

J'ai extrait les logs, voici les erreurs que j'obtiens, mais je n'arrive pas à les interpréter :




Si un expert passe par là...sait-on jamais ! :super: :amen:

Merci à vous !
 
Tardis

Tardis

Docteur qui?
Admin suppléant
Inscrit
24 Février 2014
Messages
49 435
Points
83
Bonjour

Tu as aussi des problèmes de bluetooth?
 
K

kedro

Membre
Inscrit
27 Juillet 2015
Messages
2
Points
1
Salut, je croyais pas avoir une réponse un jour ^^ non aucun soucis de bluetooth :|
 

Haut Bas