Wifi ne fonctionne plus.

D

D4Chii3F

Membre
Inscrit
21 Septembre 2014
Messages
11
Points
0
Bonjour, Je possède une tablette Arnova 101 4G en 4.2 avec le wifi qui ne fonctionne plus depuis que j'ai installer la mise à jour dite récente pour cet appareil sur le site officiel de Arnova. J'ai donc essayer de faire une restauration grace à la méthode que vous avez suggérez mais mon adaptateur chargeur est défaillant... donc cette méthode ne me convient pas; J'aimerais savoir s'il y a pas d'autres moyens pour faire fonctionner mon wifi à nouveau...
 
Tardis

Tardis

Docteur qui?
Admin suppléant
Inscrit
24 Février 2014
Messages
49 086
Points
83
Bonjour

Quel est le symptôme du wifi qui ne marche pas?
 
D

D4Chii3F

Membre
Inscrit
21 Septembre 2014
Messages
11
Points
0
Merci de prendre le temps de me répondre TARDIS

Lorsque j'active mon wifi l'appareil affiche et reste bloqué à "Activation du Wi-Fi..."
 
Tardis

Tardis

Docteur qui?
Admin suppléant
Inscrit
24 Février 2014
Messages
49 086
Points
83
Une réinstall semble s'imposer.
Avant ça, tu as réinitialisé la box et les mots de passe sur ta tablette?
 
D

D4Chii3F

Membre
Inscrit
21 Septembre 2014
Messages
11
Points
0
Oui, j'ai fais une réinitialisation même; mais rien à faire... mad1
 
Tardis

Tardis

Docteur qui?
Admin suppléant
Inscrit
24 Février 2014
Messages
49 086
Points
83
Dans ce cas, sauvegarde tes données avec helium et fais une réinstall complète. Je ne vois que ça.

Si ça ne donne rien, il faudra penser au sav :(
 
D

D4Chii3F

Membre
Inscrit
21 Septembre 2014
Messages
11
Points
0
Mais comment faire la réinstallation complète sans l'adaptateur chargeur?
 
Tardis

Tardis

Docteur qui?
Admin suppléant
Inscrit
24 Février 2014
Messages
49 086
Points
83
Tu n'as de port micro usb sur la tab? C'est un port propriétaire?
 
D

D4Chii3F

Membre
Inscrit
21 Septembre 2014
Messages
11
Points
0
Euh oui j'ai 2 ports micro usb
 
Tardis

Tardis

Docteur qui?
Admin suppléant
Inscrit
24 Février 2014
Messages
49 086
Points
83
Alors, n'importe câble usb fera.l'aafaire
 
D

D4Chii3F

Membre
Inscrit
21 Septembre 2014
Messages
11
Points
0
Bon je suis sur windows 8.1... Et d'après mes recherches la méthode pour flasher ne fonctionne pas avec cet os...
 
Tardis

Tardis

Docteur qui?
Admin suppléant
Inscrit
24 Février 2014
Messages
49 086
Points
83
Il faut faire un clic droit sur l'outil Arnova et l'ouvrir en mode "Compatibilité W7"
 
D

D4Chii3F

Membre
Inscrit
21 Septembre 2014
Messages
11
Points
0
Merci du topo... Je l'ai fais mais toujours rien. Mon wifi ne fonctionne toujours pas. Toute option concernant le wifi est grisé. Ne serait ce pas mon fichier qui serait pas bon? Ou puis je télécharger un fichier img ou zip 4.2.2 compatible avec ma tablette ARNOVA 101 G4 svp?
 
Tardis

Tardis

Docteur qui?
Admin suppléant
Inscrit
24 Février 2014
Messages
49 086
Points
83
Regarde mon tuto (
S'il vous plaît, Connexion ou S'inscrire pour voir le contenu ou les urls !
), il y a la source des roms dedans ;)
 
D

D4Chii3F

Membre
Inscrit
21 Septembre 2014
Messages
11
Points
0
Merci pour le lien! Mais c'est quand même bizarre vue les posts en dessous parce que c'est sur ce même site que j'ai téléchargé mon fichier. Il est venu en "update.img." pas en "update.zip". J'ai suivis la même méthode sauf que j'ai plutôt utilisé la charge via câble usb parce que mon adaptateur chargeur est foutue... :'( Bon je retélécharge directement du lien que vous avez posté... p.e. la magie va s'opérer...
 
Tardis

Tardis

Docteur qui?
Admin suppléant
Inscrit
24 Février 2014
Messages
49 086
Points
83
Je crois qu'il faut se rendre à l'évidence : problème matériel.

Au fait, tu as réinitialisé ta box?
 
D

D4Chii3F

Membre
Inscrit
21 Septembre 2014
Messages
11
Points
0
Suite à votre suggestion de redémarrer ma box, je l'ai fais, mais toujours rien.... Crois dc que je vais essayer de la faire réparer... Merci encore de m'avoir accordé de votre temps.
 
Tardis

Tardis

Docteur qui?
Admin suppléant
Inscrit
24 Février 2014
Messages
49 086
Points
83
Avec plaisir. Dommage que ça n'aboutisse pas à une issue heureuse :(
 
Haut Bas