Wi-fi ne s'active plus

  • Auteur de la discussion CrazyBunny33
  • Date de début
C

CrazyBunny33

Membre
Inscrit
12 Avril 2014
Messages
23
Points
0
#1
Bonjour,

Je possède un Moto X 2013 sous android 5.1 depuis quasiment un an. Seul problème, depuis 1 semaine le Wi-Fi ne s'active plus. J'ai essayé de rebooter, solution qui était efficace au début mais plus maintenant. J'ai aussi remis le téléphone à zéro plusieurs fois, en vain. Quelqu'un aurait une solution ? J'ai essayé de le rooter mais Motorola ne m'envoie pas la clé pour le bootloader...bref. C'est le troisième téléphone android qui me lâche au bout d'un an.
Merci de votre aide ! smiley

PS : De plus j'ai d'autres problèmes logiciels comme l'impossibilité de visionner une vidéo sans rebooter. Ainsi que des problèmes matériels comme la batterie qui perd 10 % en 1 heure d'inactivité... yikes1
 
lohanbarth

lohanbarth

Moderateur Global
Inscrit
8 Novembre 2011
Messages
16 790
Points
36
#3
Bonjour,
pour la clé de déverrouillage, il faut que tu ailles sur le site de mototrola.us le fr ne fonctionne pas .
Pour ton problème, le root ne le résoudra pas, le mieux et que tu reflash une rom stock par le fastboot >>> flasher-le-firmware-retail-fr-eu-xt1052-5-1-sur-votre-motorola-moto-x-2013-t126310.html

Tu n'es pas obligé de déverrouiller le bootloader pour flasher la rom, si tu à toujours le même problème après le flash c'est que tu as un problème avec la carte mère.
 
C

CrazyBunny33

Membre
Inscrit
12 Avril 2014
Messages
23
Points
0
#4
Bonjour,

Merci beaucoup pour vos réponses ! bigsmile
 
C

CrazyBunny33

Membre
Inscrit
12 Avril 2014
Messages
23
Points
0
#5
Je viens de reflasher la rom, ça ne marche pas... :?
Tant pis merci pour l'aide c'est très gentil mais je sens que je vais trop galérer aux réparations..
 
lohanbarth

lohanbarth

Moderateur Global
Inscrit
8 Novembre 2011
Messages
16 790
Points
36
#6
Qu'est ce qui ne marche pas ?
Le wifi ou le flash de la ROM?
 
C

CrazyBunny33

Membre
Inscrit
12 Avril 2014
Messages
23
Points
0
#7
J'ai réussi à flasher la rom mais j'ai toujours le même problème avec le wifi.
 
lohanbarth

lohanbarth

Moderateur Global
Inscrit
8 Novembre 2011
Messages
16 790
Points
36
#8
Alors le problème vient de ta carte mère,
et la seule solution et le sav ou un psm.
DSL, de ne pas pouvoir faire plus. :oops:
 
C

CrazyBunny33

Membre
Inscrit
12 Avril 2014
Messages
23
Points
0
#9
Oui malheureusement, en plus pas sûr que ça soit très réparable.. :?
C'est pas grave tu m'as quand même aidé tu as fait ton possible je t'en remercie.
 

Sujets en relation

Haut Bas