Waze freeze sur Android Auto (problème de veille de l'écran)

G

goldorak074

Membre
Inscrit
3 Janvier 2017
Messages
4
Points
1
Bonjour,

Je ne trouve pas la solution donc je vous soumets le problème.
Je suis sur un Samsung A3 2016 avec Android et j'ai connecté mon téléphone sur ma Citroën en USB (Android auto)

Waze apparaît bien, fonctionne correctement mais si je ferme l'étui de mon samsung ou alors que l'écran se met en veille, immédiatement, waze se fige comme s'il n'y avait plus de communication entre le téléphone et l'écran de la voiture.
J'ai essayé de désactiver la mise en veille de l'écran mais dans le menu paramètres, affichage, mise en veille de l'écran, je ne peux pas désactiver complètement. Il faut choisir 10 min... donc toutes les 10 minutes je perds ma connexion et je suis obligé de ré-appuyer sur l'écran de mon tel pour le réactiver.

Avez-vous une solution à me proposer?
Merci beaucoup par avance pour ceux qui pourront me dépanner ou m'orienter vers une réponse positive... ;)
Eric
 
C

cyril01270

Membre
Inscrit
3 Août 2013
Messages
633
Points
18
salut
A mon avis, le problème ne vient pas de ton tel, mais de Waze.

Cette application est censé empêcher ton tel de passer en veille, tout comme Maps ou n'importe quelle appli qui "dure" (vidéo / youtube etc etc )
Regardes plus du coté des paramètres de Waze qu'à ceux de ton tel :)
 
J

Jullbres

Membre
Inscrit
26 Janvier 2018
Messages
2
Points
0
Bonsoir,

Avez vous trouver la solution? J'ai actuellement le meme soucis. J'ai pour tant bien vérifier que l'auto-verrouillage était désactivé dans les réglages Waze.
 
C

cyril01270

Membre
Inscrit
3 Août 2013
Messages
633
Points
18
Re,

Pendant que j'y pense, vous ne seriez pas en mode économie d’énergie sur vos tel ?
 
J

Jullbres

Membre
Inscrit
26 Janvier 2018
Messages
2
Points
0
C'était bien ca ! :frime1: merci beaucoup ! :amen:
 
C

cyril01270

Membre
Inscrit
3 Août 2013
Messages
633
Points
18
cool si c'est bon chez toi Jullbres,

Reste à voir si ça marche aussi pour goldorak074 qui est à l'origine de ce post :)
 
G

goldorak074

Membre
Inscrit
3 Janvier 2017
Messages
4
Points
1
Ahah, très drôle de retomber des lustres après sur ce post au hasard de nouvelles recherches à propos du même problème.
Alors, mon problème a été résolu pendant plus d'un an mais je ne sais plus trop comment (téléchargement d'une appli qui empêche le portable de se mettre en veille je crois)
Petit souci, j'ai du réinitialiser mon smartphone à cause d'un problème et je me retrouve avec le même problème.
Je ne suis pas en économie d'énergie...
Alors je pense que je vais rechercher l'appli qui me permettait de ne pas être en veille.
Eric
 
G

Gologolo

Membre
Inscrit
10 Août 2014
Messages
1
Points
1
Bonjour,

Si cela peut aider j'ai rencontré le même problème sur Xiaomi Redmi Note 5 et maintenant sur mon Redmi note 8 pro.

C'est effectivement un problème lié à l'économie de batterie. Je l'ai résolu en allant dans les paramètres, puis "batterie et performance", puis "choisir l'application" puis, après avoir sélectionné l'application Waze je lui ai choisi comme option : "pas de restriction".

Le nom des menus peut être légèrement différent en fonction de votre version d'Android mais vous aurez compris la démarche à suivre je pense.

Pour ma part ça a réglé le problème.
 
  • Like
Les réactions: Polopolo92
Wasiliwitsch

Wasiliwitsch

Membre
Inscrit
21 Octobre 2019
Messages
1
Points
1
bonjour
J'ai exactement le meme problème avec mon Mi 9 T pro
quand je test Waze directement depuis mon portable pour voir si c'est android auto ou non, Waze ne trouve pas de GPS, j'ai tout autorisé mais rien ne change.
J'ai testé la solution de Gologolo mais rien ne change.
 
M

mathoi

Membre
Inscrit
17 Février 2017
Messages
2
Points
1
Bonjour
J'ai le même problème.
J'ai supprimé toutes les restrictions d'économie d'énergie pour Waze et AA.
J'ai donné toutes les permissions aux 2 (démarrage automatique, autorisation d'être démarré par une autre appli), rien n'y fait.
Si mon écran passe en veille, Waze freeze.
(Waze marche très bien sûr mon tél)

Petite info, avant j'avais la ROM MIUI10 dev et le fait d'avoir enlever l'économie d'énergie à Waze avait résolu mon problème. Maintenant je suis sur
 
J

JPMB

Membre
Inscrit
4 Février 2020
Messages
6
Points
1
Bonjour et merci beaucoup car j'avais le même problème que j'ai en effet résolu en en allant dans les paramètres, puis "batterie et performance", puis "choisir l'application" puis, après avoir sélectionné l'application Waze je lui ai choisi comme option : "pas de restriction".
MERCI !!
 

Haut Bas