Waze (4.33) par defaut

S

sdoow

Membre
Inscrit
22 Janvier 2018
Messages
1
Points
0
Bonjour à tous,

voila je me présente, sdoow nouveau possesseur d'un magnifique S8 qui rencontre néanmoins un petit soucis pour lequel je n'ai trouvé aucune réponse sur la toile.

J'ai beau retirer dans les paramètres Maps et mettre waze comme application par défaut, utiliser better open with rien n'y fait. Quand je demande à ok google un trajet il lance map et sur android auto c'est pareil. Si je clique sur la petite bulle de géolocalisation quand je fais une recherche de lieu sur google même punition.

précisions : J'ai désactivé l'économiseur d'énergie et quand je désactive map il lance map via le net mais jamais waze.

Quelqu'un a-t-il déjà rencontré et résolu ce problème ?

merci de vos retours
 
phiphibidon

phiphibidon

Membre
Inscrit
3 Février 2012
Messages
1 420
Points
38
salut

pour quoi avoir 2 gps !! si tu te serre que de waze , désactive Map comme ça il ne prendra plus le dessus sur waze

j ai répondu avant que tu édite , je vient de lire que tu avais déjà désactivé map
 
E

elflyer

Membre
Inscrit
25 Novembre 2011
Messages
8
Points
0
Bonjour,

j'ai le même soucis avec mon S8+ et j'ai fait les même manip que toi, mais impossible d'activer waze,
Pour l'audio, AA me propose bien plusieurs appli possibles, celle par defaut et deezer
mais pour la navigation, seul map est disponible.

@sdoow, as tu résolu ton problème depuis janvier ?

si quelqu'un a une solution, je suis preneur.

merci d'avance
 

Haut Bas