walkman xperia E

  • Auteur de la discussion boysbandent
  • Date de début
B

boysbandent

Membre
Inscrit
1 Janvier 2013
Messages
105
Points
16
  • #1
Bonjour, une amie a un petit problème concernant son Xperia E qui a à peine 2 semaines, souvent la musique se coupe pendant l'écoute à intervalle irrégulier. Autant parfois il n'y a pas de problème, autant d'autres fois la musique s'arrête plusieurs fois en l'espace d'une seule chanson. des idées d'où peut provenir le problème? ou envoie au sav directement?
Merci d'avance pour vos réponses.
 
Alx31

Alx31

Active Member
Inscrit
11 Novembre 2012
Messages
6 040
Points
36
  • #2
Salut,

Est ce que ça le fait depuis le début? as tu fais des modif sur ton tél? l'as tu mis à jour?
peut être essayer d'aller dans réglages/applications/toutes va sur l'appli walkman essayes d'effacer le cache et le data et redémarres...
 
B

boysbandent

Membre
Inscrit
1 Janvier 2013
Messages
105
Points
16
  • #3
bah je pense, dès la première fois où elle a mis le walkman avec moi ça a bugué... aucune modif et le téléphone était sous android JB dès l'achat si j'ai bien compris.
j'essayerais la manip dès que possible et te tiens au courant. ;) en tout cas merci. ;)
 
Alx31

Alx31

Active Member
Inscrit
11 Novembre 2012
Messages
6 040
Points
36
  • #4
De rien ...on attend ton retour ;)
 
B

boysbandent

Membre
Inscrit
1 Janvier 2013
Messages
105
Points
16
  • #5
qu'entends tu par data? pcq le cache est vide et juste au dessus je peux vider quelque chose mais j'ai l'impression que si je le fais, c'est l'appli "walkman" qui va être supprimé...
 
Alx31

Alx31

Active Member
Inscrit
11 Novembre 2012
Messages
6 040
Points
36
  • #6
Non tu peux y aller...pour supprimer l'appli comme tu dis il faut la désinstaller...et de toute façon...si ça ne marche toujours pas après c'est ce qui va falloir faire,mais d'abord si tu peux faire comme je te dis et on vois après ce ça donne. :wink:
 
B

boysbandent

Membre
Inscrit
1 Janvier 2013
Messages
105
Points
16
  • #7
ok. merci. je te tiens au courant. ;)
 
B

boysbandent

Membre
Inscrit
1 Janvier 2013
Messages
105
Points
16
  • #8
après test du téléphone hier soir, on n'a pas eu de problème. merci beaucoup en tout cas. :)
par contre si jamais ça revient, SAV direct ou pas? sachant que le tel a 2 semaines...
 
K

kaloum

Membre
Inscrit
4 Octobre 2013
Messages
973
Points
0
  • #9
non pas de sav tu répare le téléphone avec ce logiciel
S'il vous plaît, Connexion ou S'inscrire pour voir le contenu ou les urls !
par contre sa remet le téléphone a 0 sa supprime tous pense a sauvegarder les ZIK.
 
B

boysbandent

Membre
Inscrit
1 Janvier 2013
Messages
105
Points
16
  • #10
ok merci. ;)
 
Alx31

Alx31

Active Member
Inscrit
11 Novembre 2012
Messages
6 040
Points
36
  • #11
Le mieux tu roote ton xperia (voir la section xperia E/tutoriels)
tu télécharges titanium backup et tu fais une sauvegarde complète car kaloum a presque raison :lol:
oui ça supprime les données utilisateurs ( applis/contacts/agenda/sms...) mais ça n'efface pas les photos/mp3/vidéos sur la partition sd ou sd externe.
Tu peux passer ton sujet en rajoutant [Résolu] devant le titre de ton premier message en utilisant la fonction editer...merci ;)
 
K

kaloum

Membre
Inscrit
4 Octobre 2013
Messages
973
Points
0
  • #12
Mais si il a des jeux à sauvegarde non ? :)
 
Alx31

Alx31

Active Member
Inscrit
11 Novembre 2012
Messages
6 040
Points
36
  • #13
kaloum a dit:
Mais si il a des jeux à sauvegarde non ? :)

le flash d'une rom/réparation seus/"reset/factory data" ( du clockworkmod recovery) fais perdre les données utilisateurs donc comme je l'ai mentionné applications/contacts/sms/paramètres internet etc oui.. mais pas les mp3/photos/vidéo/données des jeux envoyées sur la carte sd ou partition sd interne.

Mais comme je disais aussi, le plus simple c'est de rooter et de faire une sauvegarde titanium (ou autre) qui sauvegardera l'appli (jeux ou autres) et ses données (et tout le reste). ;)
 
B

boysbandent

Membre
Inscrit
1 Janvier 2013
Messages
105
Points
16
  • #14
finalement le problème est toujours présent en fait. c'est vraiment aléatoire... :/
donc je vais essayer de le restaurer, sans le rooter. les musiques ça se rajoute sans problème et les jeux, c'est une fille, donc elle ne cherche pas à faire des records non plus. ;)
 
Alx31

Alx31

Active Member
Inscrit
11 Novembre 2012
Messages
6 040
Points
36
  • #15
Tu peux quand même faire une sauvegarde via pccompanion...:wink:
Sans etre rooté
 
B

boysbandent

Membre
Inscrit
1 Janvier 2013
Messages
105
Points
16
  • #16
c'est ce que je compte faire. ;)
 
Alx31

Alx31

Active Member
Inscrit
11 Novembre 2012
Messages
6 040
Points
36
  • #17
paraîtrait que ce soucis est récurrant sur ton portable changer de rom ou faire une maj n'y changera rien c'est un soucis de buffer

donc il paraît qu'en enlevant le surround sound ça le fait moins ou plus du tout

Ca expliquerait pourquoi le soucis est aléatoire...(que ce soit relié à un buffer trop chargé=mémoire tampon surchargée.)

ou alors carrément éteindre toutes les améliorations audio et le faire via une appli externe tel dsp manager
 
B

boysbandent

Membre
Inscrit
1 Janvier 2013
Messages
105
Points
16
  • #18
ah d'accord. bon bah ça m'évitera de le restaurer au moins. merci beaucoup Alex. ;)
j'avais remarqué que ça ne bugué plus quand j'étaignais puis rallumais le téléphone... et si j'installe un taskkiller, ça aiderait ou non? puisqu'à chaque fois je nettoie la ram non?
 
Alx31

Alx31

Active Member
Inscrit
11 Novembre 2012
Messages
6 040
Points
36
  • #19
De rien...

Oui ou le mieux tu roote et installes "greenify" du gplay store, c'est encore plus efficace ça hiberne les applis non utilisées donc plus besoin de task killer.
Mais ça reste une bonne option si tu ne veux pas rooter,tu prends "advanced task killer" j'avais celui-là avant,il marche bien et tu peux mettre un "kill" automatique aux applis aux demi-heures...
 
Haut Bas