Version Android 6.0.1 affichée apres màj 7.0

L

lefaucon64

Membre
Inscrit
4 Septembre 2016
Messages
6
Points
3
Bonjour, je viens de mettre à jour mon S7 avec Odin et firmware 7.0 récupéré via Samfirm. Aucun problème pendant la procédure Odin 3.12, mais au redémarrage dans les paramètres, Android indique toujours version 6.0.1. Mon tel était rooté pour info. J'ai essayé avec les deux CSC et même résultat. C'est pas très grave mais comment savoir si je suis bien sous nougat?
J'ajoute que le tel ne propose plus la maj en OTA (impossible avec l'ancien root) ni Smart Switch qui affiche aussi version 6.0.1
Avec le numéro de version peut être?
Merci pour votre aide.
 
Dirk@B

[email protected]

Membres VIP
Inscrit
11 Mai 2012
Messages
23 871
Points
113
Bonjour,
Tu as mis quoi exactement dans le programme SamFirm car apparemment tu télécharge une 6.0.1.
 
mackloa

mackloa

Membre
Inscrit
1 Novembre 2014
Messages
595
Points
16
Hello,
Dans sammfirm marque bien SM-G930F, et BTU.
Après telecharge, et n'oublie pas d'activer le débogage USB pour flasher
 
L

lefaucon64

Membre
Inscrit
4 Septembre 2016
Messages
6
Points
3
Problème résolu, j'ai chargé le bon firmware via un lien différent.
Merci en tout cas.

PS je ne vois pas ma réponse à [email protected] root est possible sur la 7.0 ou pas encore?
 
Dirk@B

[email protected]

Membres VIP
Inscrit
11 Mai 2012
Messages
23 871
Points
113
Salut,
Possible que tu as oublié d'envoyer (valider) ta réponse me concernant ?
Enfin bref et content pour toi que c'est en ordre :super:
Pour le root, d'après le retour il semblerait que la méthode TWRP est fonctionnel avec Nougat. Voici le lien du tuto :
S'il vous plaît, Connexion ou S'inscrire pour voir le contenu ou les urls !
 
L

lefaucon64

Membre
Inscrit
4 Septembre 2016
Messages
6
Points
3
Super merci pour vos réponses, bonne journée et bon week-end!
 
L

lefaucon64

Membre
Inscrit
4 Septembre 2016
Messages
6
Points
3
Re...alors le root est fait mais le wifi est HS une solution.... :?
 
Dirk@B

[email protected]

Membres VIP
Inscrit
11 Mai 2012
Messages
23 871
Points
113
Tu as suivi la procédure au complet avec un wipe data et format data avant d'installer le reste ?
Sinon pose la question sur le sujet du root.
 
L

lefaucon64

Membre
Inscrit
4 Septembre 2016
Messages
6
Points
3
Oui oui tt bien comme il faut...le wifi est activé mais grisé. Je vais sur autre topic!!! Merci [email protected]
 
S

serge51

Membre
Inscrit
21 Juillet 2013
Messages
35
Points
8
Ca aurait pu être sympa de nous donner le bon lien !

Merci tout de meme
 
Dirk@B

[email protected]

Membres VIP
Inscrit
11 Mai 2012
Messages
23 871
Points
113
Bonjour à toi aussi :roll:
Et tu cherche quel lien car si celui du root il est un peu plus haut.
 
G

guilours

Membre
Inscrit
31 Mai 2013
Messages
4
Points
1
lefaucon64 a dit:
Oui oui tt bien comme il faut...le wifi est activé mais grisé. Je vais sur autre topic!!! Merci [email protected]
Hello,
même problème, après passage à Nougat (procédure suivi sans problème avec Odin et firmware home csc), plus de Wifi ! Entre-temps j'ai rooté, ce qui a provoqué un bug avec le code Pin de sécurité, donc j'ai fait un wipe factory, puis est apparu ce pb de wifi.
Vers quelle section je pourrais m'orienter pour trouver une soluce ?
Je pensais revenir sur un firmware et une rom stock 6.0.1 pour voir...
 
Dirk@B

[email protected]

Membres VIP
Inscrit
11 Mai 2012
Messages
23 871
Points
113
Salut,
Peut-être une bonne idée de flasher la 6.0.1 et si le wifi fonctionne, repasse à Nougat.
Si le problème de wifi apparait encore après le root, regarde sur le sujet dédié si il y a pas d'info la dessus.
Le lien du sujet du root est un peu plus haut.
 
G

guilours

Membre
Inscrit
31 Mai 2013
Messages
4
Points
1
Et bien en fait j'ai tenté de réinstaller la home csc 7.0 (en passant par le firmware BTU bien que l'appareil reste au final en XEF), je n'avais rien à perdre. Problème wifi résolu ! et grâce aux comptes Samsung et Google je n'ai rien perdu de mon installation précédente, juste long (très long) à tout remettre mais au moins ça se fait tout seul. Plus de bug, tout marche bien. Je vais lancer le root TWRP qui semble mieux fonctionner que CF-Auto (mon bug du code PIN devait venir du déverrouillage OEM que j'avais pourtant activé il me semble).

Par ailleurs Nougat tourne très bien, bonne évolution de la gestion d'énergie entre autre. Par contre je ne trouve pas le mode sombre/nuit qui devait je crois être intégré, il y a le filtre lumière bleue mais pas de mode sombre/nuit (ou est-ce la même chose).
 
Dirk@B

[email protected]

Membres VIP
Inscrit
11 Mai 2012
Messages
23 871
Points
113
Salut,
Le HOME_CSC ne contient pas le PIT donc normal que tu as rien perdu ;)
En tout cas bizarre cette histoire de wifi et pour le root, c'est mieux de passer par le tuto du root via TWRP.
Pour le mode nuit, non c'est pas la même chose et d'après ce que j'ai lu, Google l'a retiré dans la version actuelle de Nougat
de manière à l'optimiser mais compte le remettre par la suite.
 
A

alpacino3012

Membre
Inscrit
30 Septembre 2012
Messages
44
Points
6
Bonjour,

Je ne suis sûrement pas dans la bonne section car je ne trouve pas celle lié à mon problème.
J'ai un gros souci, en gros j'étais sous android 7.0, je suis revenu sur la rom 6.0 car instable et j'ai absolument tout perdu... ( je suis déprimé)
Existe t'il un moyen de récupérer ces fichiers, surtout les photos, elles sont très importantes?

Merci d'avance à vous ;)
 
Dirk@B

Dirk[email protected]

Membres VIP
Inscrit
11 Mai 2012
Messages
23 871
Points
113
Bonjour,

Effectivement ce n'est pas le bon sujet et fait une recherche sur le forum du style "photo effacé", "photo supprimé" car il doit y avoir quelques-uns la dessus.
 

Haut Bas