V972 et rechargement de la batterie

  • Auteur de la discussion ender34
  • Date de début
E

ender34

Membre
Inscrit
26 Décembre 2012
Messages
56
Points
6
  • #1
Depuis que j'ai la tablette, je galère un peu sur le rechargement de celle-ci.
Déjà, l'alim d'origine ne semble plus fonctionner, elle demeure froide malgré plusieurs minutes après le branchement.
Comme j'ai pas de mal de matos, j'ai donc pris une alim USB pour la remplacer.
Si je branche la tablette alors qu'elle est juste en mode veille, elle s'allume et me dit que c'est connecté mais qu'il n'y a a pas de charge !
si j'arrête la tablette, une fois connecté je vois le symbole de la batterie bougé comme pour m'indiquer qu'elle se recharge.
Rencontrez vous ces problèmes ?
Est-ce que quelqu'un peut me décrire comment cela se passe pour lui ?
 
A

Anonymous

  • #2
Re: rechargement !

Salut,

ton titre ne respecte pas la charte du forum. Merci de créer un nouveau sujet avec un titre complet et clair ou de renommer celui-ci.

A bientôt.
 
morvandidier

morvandidier

Membre
Inscrit
9 Juin 2012
Messages
251
Points
18
  • #3
Re: rechargement !

Bonjour

BlackHeart666: Ta nouvelle alim ne doit pas être assez puissante. Celle d'origine fait 2500ma. Verifie et dis moi. bigsmile
 
E

ender34

Membre
Inscrit
26 Décembre 2012
Messages
56
Points
6
  • #4
Re: rechargement !

BlackHeart666 a dit:
Salut,

ton titre ne respecte pas la charte du forum. Merci de créer un nouveau sujet avec un titre complet et clair ou de renommer celui-ci.

A bientôt.

y a bon là ;)
 
E

ender34

Membre
Inscrit
26 Décembre 2012
Messages
56
Points
6
  • #5
Re: rechargement !

morvandidier a dit:
Bonjour

BlackHeart666: Ta nouvelle alim ne doit pas être assez puissante. Celle d'origine fait 2500ma. Verifie et dis moi. bigsmile

heu?? moi c'est ender34 :D

oui, effectivement, la nouvelle alimentation est inférieure terme de courant 500ma. Mais cela ne devrait que ralentir la charge...

Ce que je ne sais pas c'est, si en mode actif, quand vous branchez l'alim d'origine, vous voyez le voyant de rechargement s'activer ?
Dans ce cas, cela prouverait que le mode actif bouffe effectivement pas mal de jus et qu'il ne permet pas à des alimentations plus modeste de la recharger dans cet état. Mais ça marche tablette éteinte je vous le confirme.
Pouvez-vous faire l'expérience svp car mon alim d'origine est semble-t-il HS ?
Merci
 
tomi

tomi

Membre
Inscrit
4 Février 2013
Messages
105
Points
0
  • #6
Bonsoir,

il n'y a pas de raison que le chargeur fourni ne fonctionne pas ;

__lorsque vous branchez le chargeur fourni dans la tablette en mode veille apparaitra durant un bref instant
la mention "en charge_%" sous l'affichage de l'heure et de la date.

__ lorsque vous branchez le chargeur fourni dans la tablette en mode éteint apparaitra brièvement au centre de l'écran l'image d'une batterie rouge si celle-ci est complètement vide et verte clignotant s'il restait encore un peu de jus.
 

Sujets en relation

Haut Bas