URGENT!!!!!!!

leperfectionniste

leperfectionniste

Membre
Inscrit
14 Décembre 2012
Messages
251
Points
16
salut j ai un xperia x10 mini pro et j installais une ROM(miniCM10).mais au moment de la copie du backup dans le menu recovery ma batterie est tombée du coup sa annulé l opération et depuis lorsque j allume mon téléphone sur l'écran il apparait sony ericsson et sa redémarre.je ne sais plus quoi faire.s'il vous plait aidez moi.merci d'avance.
 
Lyon-St-Clair

Lyon-St-Clair

Membres VIP
Inscrit
20 Janvier 2012
Messages
2 425
Points
36
Salut,

Batterie tombée ????? Tu faits les manips avec la coque ouverte ????
 
leperfectionniste

leperfectionniste

Membre
Inscrit
14 Décembre 2012
Messages
251
Points
16
cela est arrivé au moment où je fermais.donc s'il te plais aide moi car je suis mal barré.je sais plus quoi faire.
 
Lyon-St-Clair

Lyon-St-Clair

Membres VIP
Inscrit
20 Janvier 2012
Messages
2 425
Points
36
As-tu essayé de le réparer avec PC Compagnon ?

Au passage je me demande toujours pourquoi la coque était ouverte, un truc doit m'échapper sur le X10 Mini ...
 
leperfectionniste

leperfectionniste

Membre
Inscrit
14 Décembre 2012
Messages
251
Points
16
lorsque je connecte avec pc companion sa ne retrouve pas le phone.pour la coque je venais de telecharger une nouvelle rom sur ma carte memoire don je venais apene de monter ma carte sd et j'ai lancé l'installation et la j ai voulu fermer et le reste est arrivé
 
Lyon-St-Clair

Lyon-St-Clair

Membres VIP
Inscrit
20 Janvier 2012
Messages
2 425
Points
36
As-tu tenté d'installer les drivers en cherchant sur internet ?

PS : Un conseil à l'avenir : Transfère directement via USB un fichier sans passer par PC Companion ... Ça évitera ce genre de problèmes ayant des causes exotiques (perso ça me change des tablettes low-cost/chinoises HS en deux jours lol) ...
 
leperfectionniste

leperfectionniste

Membre
Inscrit
14 Décembre 2012
Messages
251
Points
16
mais est ce que ta des solution a mon bleme? si oui dit les moi stp.
 
leperfectionniste

leperfectionniste

Membre
Inscrit
14 Décembre 2012
Messages
251
Points
16
wè mais j'ais rien trouver d intéressant
 
Lyon-St-Clair

Lyon-St-Clair

Membres VIP
Inscrit
20 Janvier 2012
Messages
2 425
Points
36
Ben là c'est un peu nébuleux pour moi, n'ayant jamais brické mon X8 j'ai pas de solution perso à te filer ...
 
leperfectionniste

leperfectionniste

Membre
Inscrit
14 Décembre 2012
Messages
251
Points
16
tkt c pa grave merci quand meme
 
leperfectionniste

leperfectionniste

Membre
Inscrit
14 Décembre 2012
Messages
251
Points
16
Resolu avec flashtool
 
Lyon-St-Clair

Lyon-St-Clair

Membres VIP
Inscrit
20 Janvier 2012
Messages
2 425
Points
36
Ah, t'a résolu ça quand ?
 
leperfectionniste

leperfectionniste

Membre
Inscrit
14 Décembre 2012
Messages
251
Points
16
je l'ais résolu dans le mois de mars avec flashtool
 
Lyon-St-Clair

Lyon-St-Clair

Membres VIP
Inscrit
20 Janvier 2012
Messages
2 425
Points
36
Ok, tout roule depuis ? :)
 
leperfectionniste

leperfectionniste

Membre
Inscrit
14 Décembre 2012
Messages
251
Points
16
ouais, j'ai fais un flashage de la rom sous 2.1 puis je suis passé sous 2.3.7 avec la minicm7.et ça va maintenant sauf que le flash de l'appareil photo s'allume avec la couleur indigo et je sais pas si cela est dù a la rom
 
Lyon-St-Clair

Lyon-St-Clair

Membres VIP
Inscrit
20 Janvier 2012
Messages
2 425
Points
36
Tiens, un bug rigolo pour une fois ... :mrgreen: Là je vais laisser les experts du X10 Mini te répondre ... ;)
 
leperfectionniste

leperfectionniste

Membre
Inscrit
14 Décembre 2012
Messages
251
Points
16
Lol,alors les experts j implore votre aide...
 
leperfectionniste

leperfectionniste

Membre
Inscrit
14 Décembre 2012
Messages
251
Points
16
probleme resolu.merci quand meme
 

Haut Bas