[Tutoriel] Toutes les roms officielles du Galaxy S

H

Halflinger

Membre
Inscrit
22 Octobre 2017
Messages
7
Points
0
Bonjour, j'ai retrouvé un vieux galaxy S1 dans le fond d'un tiroir et après un hard reset j'ai décider de le flasher avec la dernière maj officielle dans un 1er temps (2.3.6 donc). Après avoir récupéré odin et les fichiers qui vont bien, je passe le tel en mode download, odin le reconnait (0:[com7] en jaune) je coche ce qui va bien, mets le pit512, le code, modem et csc aux endroits qui vont bien et quand je fais START j'ai un failed :/ Je recommence dans la foulée et là j'ai:
<OSM> Enter CS for MD5..
<OSM> Check MD5.. Do not unplug the cable..
<OSM> Please wait..
<OSM> CODE_I9000XXJVU_CL851880_REV03_user_low_ship.tar.md5 is valid.
<OSM> MODEM_I9000XXJVU_REV_00_CL1092175.tar.md5 is valid.
<OSM> GT-I9000-CSC-MULTI-OXAJVU.tar.md5 is valid.
<OSM> Checking MD5 finished Sucessfully..
<OSM> Leave CS..
<OSM> All threads completed. (succeed 0 / failed 0)

Puis plus rien, pas de PASS en vert ni de reboot du téléphone :/ Si j'essaie de le redémarrer normalement ou en recovery j'ai le symbole tel/triangle orange/pc... il n'y a plus que le mode download qui fonctionne mais je ne sais pas quoi faire d'autre :'(
Un peu d'aide s'il vous plait?

Edit: Ah oui la 1ère fois j'avais mis APBOOT_I9000XWJVZ_CL762604_REV03_user_low_ship.tar.md5 dans BOOTLOADER de Odin :/ c'est peut être là que j'ai foiré car j'ai vu qu'il ne fallait pas de BOOTLOADER pour le SGS1... j'avais essayé de mettres les fichiers i9000XWJVZ
 
H

Halflinger

Membre
Inscrit
22 Octobre 2017
Messages
7
Points
0
Merci d'essayer de m'aider :) (oui c'est bien un i9000).
Je n'avais pas lancé Odin en admin donc j'ai réessayé et:
<ID:0/007> Added!!
<OSM> Enter CS for MD5..
<OSM> Check MD5.. Do not unplug the cable..
<OSM> Please wait..
<OSM> CODE_I9000XWJVZ_CL762604_REV03_user_low_ship.tar.md5 is valid.
<OSM> MODEM_I9000XXJVT_REV_00_CL1064602.tar.md5 is valid.
<OSM> GT-I9000-CSC-HOME-MULTI-OXAJVT.tar.md5 is valid.
<OSM> Checking MD5 finished Sucessfully..
<OSM> Leave CS..
<ID:0/007> Odin v.3 engine (ID:7)..
<ID:0/007> File analysis..
<ID:0/007> SetupConnection..
<OSM> All threads completed. (succeed 0 / failed 1)
malheureusement ça n'a pas marché :/ Je ne comprends pas d'où viens le failed 1 à la fin :/

Je me rends compte que je n'ai pas installé les drivers USB pour mobile samsung... Ca vient peut être de là? Dans le doute je suis en train de les récupérer et je retenterai demain... Merci de m'aider si vous voyez d'où ça peut venir d'autre.
 
H

Halflinger

Membre
Inscrit
22 Octobre 2017
Messages
7
Points
0
Bon bah même après installation des drivers USB samsung ça ne marche pas, rien ne change, toujours bloqué au même endroit... Mais pourquoi j'ai voulu faire cette maj moi sérieux :'(
 
mario53

mario53

Pu vî pu pouri
Modérateur de secteur
Inscrit
18 Juillet 2012
Messages
9 113
Points
48
Bonjour
Tu utilise bien le dernier odin,tu as essayé avec un autre câble,si tu n'as pas un portable avec le port USB arrière de ton ordi.
 
H

Halflinger

Membre
Inscrit
22 Octobre 2017
Messages
7
Points
0
Oui j'utilise Odin 3. j'ai essayé la v1.83 et la v1.85... Demain j'essayerai de faire la manip avec un autre câble depuis un autre PC. Je te tiens au courant ;)
 
H

Halflinger

Membre
Inscrit
22 Octobre 2017
Messages
7
Points
0
Bon bah j'ai bien essayé via un autre PC, différents ports USB, différents câbles et rien à faire... à chaque fois ça bloque à:
<ID:0/007> File analysis..
<ID:0/007> SetupConnection..
<OSM> All threads completed. (succeed 0 / failed 1)

et si je relance sans débrancher ça va pas plus loin que:
<OSM> Leave CS..
<OSM> All threads completed. (succeed 0 / failed 0)

puis plus rien :/
 
mario53

mario53

Pu vî pu pouri
Modérateur de secteur
Inscrit
18 Juillet 2012
Messages
9 113
Points
48
Désolé mais je ne suis pas assez compétent sur le sujet que pour t'aider plus.
 
Haut Bas