[Tutoriel] Rooter / root du Wiko Cink Five

  • Auteur de la discussion gabriel59
  • Date de début
G

gabriel59

Membre
Inscrit
14 Février 2011
Messages
20 490
Points
0
#1
ROOTER LE WIKO CINK FIVE


Root du Wiko Cink Five

Avertissement : Cette opération comporte des risques. Phonandroid ne peut être tenu responsable des éventuels problèmes rencontrés. Pensez à effectuer une sauvegarde avant d'effectuer cette manipulation

Merci à

-------------------------------------------------------------------------

PRE-REQUIS


INSTALLATION

  1. Sur votre mobile, activez le débogage USB dans Paramètres > Options pour les développeurs > cochez la case Débogage USB.

  2. Connectez votre mobile à votre ordinateur via le câble USB.

  3. Dans le dossier décompressé Root tool Cink Five > mt6589_rooter, lancez le fichier run.bat. Une fenêtre de commandes apparaît alors.



  4. Appuyez sur la touche Entrée du clavier de votre ordinateur pour lancer le processus de root.

  5. Patientez le temps que le processus de root s'effectue.

  6. Ensuite, acceptez les requêtes qui apparaissent sur votre mobile en appuyant sur OK.

  7. A la fin du processus, appuyez sur Entrée pour redémarrer votre mobile.

  8. Votre mobile va redémarrer avec le root activé. Vous pouvez fermer la fenêtre de commandes et débrancher votre mobile.

Je vous rappelle que pour vérifier que votre root est bien actif, il existe l'application
Vous n'avez pas la permission de voir ce lien Connectez-vous ou inscrivez-vous dès maintenant.


Merci de publier vos retours sur ce tuto ;)
 
G

gabriel59

Membre
Inscrit
14 Février 2011
Messages
20 490
Points
0
#5
Y'a pas de quoi. N'oubliez pas de poster vos configurations dans les retours, ça peut aider pas mal de membres ;)
 
G

gabriel59

Membre
Inscrit
14 Février 2011
Messages
20 490
Points
0
#7
Ok. Merci. Tu as quelles configurations sur ton mobile ?
 
S

sebulba94

Membre
Inscrit
17 Juin 2013
Messages
1
Points
0
#8
Bonjour,

Je viens de rooter mon Wiko Cink Five fraichement sorti du magasin.

Merci Golem pour le tuto :D
 
Wiz972

Wiz972

Membre
Inscrit
14 Mars 2013
Messages
139
Points
0
#9
Bonjour,
Je n'ai aucune requête qui s'affiche sur mon five.
 
G

gabriel59

Membre
Inscrit
14 Février 2011
Messages
20 490
Points
0
#10
Tu as essayé plusieurs fois ? Tu as testé ton statut root ?
 
Wiz972

Wiz972

Membre
Inscrit
14 Mars 2013
Messages
139
Points
0
#12
C'est bon, j'ai trouvé la source du problème : le cable Wiko :evil:

Resolu
 

Sujets en relation


Haut Bas