[TUTORIEL][OFFICIAL] TWRP 2.8.6.0 Moto G 2014 [TITAN]

  • Auteur de la discussion lohanbarth
  • Date de début
lohanbarth

lohanbarth

Moderateur Global
Inscrit
8 Novembre 2011
Messages
16 443
Points
63
  • #1
TWRP 2.8.6.0 Moto G 2014

S'il vous plaît, Connexion ou S'inscrire pour voir le contenu ou les urls !
Avertissement : Cette opération comporte des risques. Ni moi ni Phonandroid ne peuvent être tenu responsables des éventuels problèmes rencontrés

S'il vous plaît, Connexion ou S'inscrire pour voir le contenu ou les urls !


Merci a
S'il vous plaît, Connexion ou S'inscrire pour voir le contenu ou les urls !

S'il vous plaît, Connexion ou S'inscrire pour voir le contenu ou les urls !

-avoir son bootloader dévérouillé>>>> Tuto Scumpi<<<<
-avoir les driver et adb fastboot >>>>
S'il vous plaît, Connexion ou S'inscrire pour voir le contenu ou les urls !
<<<<
-avoir le recovery TWRP 2.8.6.0>>>>
S'il vous plaît, Connexion ou S'inscrire pour voir le contenu ou les urls !
<<<<​

S'il vous plaît, Connexion ou S'inscrire pour voir le contenu ou les urls !

-Installé les drivers Motorola et adb
-activé le débogage USB
-redémarré en bootloader
-copié le recovery dans le dossier fastboot
-clik droit + shift pour ouvrir l'invite cmd
-copie collé le code ci-dessous

Code:
S'il vous plaît, Connexion ou S'inscrire to view codes content!

-voila vous avez le TWRP 2.8.6.0 bigsmile​
 
morfredus

morfredus

Moderateur Global
Inscrit
19 Juin 2013
Messages
6 998
Points
63
  • #2
Re: [TUTORIEL][OFFICIAL] TWRP 2.8.5.0 Moto G 2014 [TITAN]

Merci lohanbarth ;)
 
lohanbarth

lohanbarth

Moderateur Global
Inscrit
8 Novembre 2011
Messages
16 443
Points
63
  • #3
Re: [TUTORIEL][OFFICIAL] TWRP 2.8.5.0 Moto G 2014 [TITAN]

salut fredo et de rien :wink:
 
lohanbarth

lohanbarth

Moderateur Global
Inscrit
8 Novembre 2011
Messages
16 443
Points
63
  • #4
poste mis a jour :wink:
 
Y

Yragael

Membre
Inscrit
20 Mars 2013
Messages
28
Points
1
  • #5
bonjour,

j'ai bien obtenu un flash succesfull mais quand je le lance en recovery et quand j'accède à recovery il m'affiche une image avec "aucune commande". que faire ?
 
lohanbarth

lohanbarth

Moderateur Global
Inscrit
8 Novembre 2011
Messages
16 443
Points
63
  • #6
bonjour
c'est que ton flash n'a pas fonctionné ,tu est sur le recovery stock

essaie de renommé le fichier "twrp-2.8.6.0-titan" en "recovery"

et après tape cette cmd

Code:
S'il vous plaît, Connexion ou S'inscrire to view codes content!
 
Y

Yragael

Membre
Inscrit
20 Mars 2013
Messages
28
Points
1
  • #7
bonjour et merci. Je m'y suis pris autrement, j'ai rooter puis installer la twrp avec flashify !
 
lohanbarth

lohanbarth

Moderateur Global
Inscrit
8 Novembre 2011
Messages
16 443
Points
63
  • #8
ok pas de soucis :smile:
 

Sujets en relation

Haut Bas